Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. / queue simple
    add name="P2P" target-addresses=0.0.0.0/0 dst-address=0.0.0.0/0 interface=all \
    parent=none direction=both priority=8 queue=default-small/default-small \
    limit-at=0/0 max-limit=34000/64000 total-queue=default-small p2p=all-p2p \
    disabled=no

    MAIS NADA, NÃO PRECISA COLOCAR NENHUMA REGRA EM FILTER OU MANGLE...NADA...NADA
    NADA DE FIREWALL, MARCAR PACOTES.............
    VC TERÁ DE DESATIVAR A MARCAÇÃO VELHA EM EM QUEUE TREE DEPOIS, PRA REGRA FUNCIONAR.
    Última edição por cobrabatida; 12-11-2007 às 07:11.

  2. amigao ai vc ta filtrando tudo e nao so o p2p ...

    voltando e me retratando, dei uma resposta infame por nao ver a opcao p2p=all-p2p ...
    desculpe me vc esta certo
    Última edição por masterbeto; 12-11-2007 às 09:02.



  3. Citação Postado originalmente por masterbeto Ver Post
    amigao ai vc ta filtrando tudo e nao so o p2p ...
    heheheheheheh..................

  4. Citação Postado originalmente por cobrabatida Ver Post
    / queue simple
    add name="P2P" target-addresses=0.0.0.0/0 dst-address=0.0.0.0/0 interface=all \
    parent=none direction=both priority=8 queue=default-small/default-small \
    limit-at=0/0 max-limit=34000/64000 total-queue=default-small p2p=all-p2p \
    disabled=no

    MAIS NADA, NÃO PRECISA COLOCAR NENHUMA REGRA EM FILTER OU MANGLE...NADA...NADA
    NADA DE FIREWALL, MARCAR PACOTES.............
    VC TERÁ DE DESATIVAR A MARCAÇÃO VELHA EM EM QUEUE TREE DEPOIS, PRA REGRA FUNCIONAR.
    Vamos esquentar o papo... :-)

    Não encontrei o queue default-small, como seria a sua configuração?

    Pelo que entendi criaste uma limitação geral do p2p sem usar o queue tree e marcações de pacotes.

    Mas o assunto cai também na limitação de conexões simultâneas, pois me parece que esse tem sido o grande vilão em causar lentidão.

    Procede?



  5. Citação Postado originalmente por cobrabatida Ver Post
    / queue simple
    add name="P2P" target-addresses=0.0.0.0/0 dst-address=0.0.0.0/0 interface=all \
    parent=none direction=both priority=8 queue=default-small/default-small \
    limit-at=0/0 max-limit=34000/64000 total-queue=default-small p2p=all-p2p \
    disabled=no

    MAIS NADA, NÃO PRECISA COLOCAR NENHUMA REGRA EM FILTER OU MANGLE...NADA...NADA
    NADA DE FIREWALL, MARCAR PACOTES.............
    VC TERÁ DE DESATIVAR A MARCAÇÃO VELHA EM EM QUEUE TREE DEPOIS, PRA REGRA FUNCIONAR.
    Olá amigo, isso limita P2P ou controla? Mesmo criptografando os pacotes, que é oq os softwares de P2P fazem hoje, funciona? Percebeu se o P2P não esta passando por http? Afinal, essa discussão é antiga e pelo q saiba ninguem resolveu 100%. Abraços.






Tópicos Similares

  1. Limitar velocidade em placa de rede
    Por ajsmit no fórum Servidores de Rede
    Respostas: 2
    Último Post: 08-05-2004, 10:47
  2. Limitar espaco em directorio compartilhado do samba?
    Por MAJOR no fórum Servidores de Rede
    Respostas: 1
    Último Post: 24-03-2004, 12:35
  3. Bloquear P2P em somente uma ETH
    Por rafaelpazcolles no fórum Servidores de Rede
    Respostas: 1
    Último Post: 06-06-2003, 20:46
  4. a versão do squid 2.4 em alguns segundo stop
    Por no fórum Servidores de Rede
    Respostas: 5
    Último Post: 15-05-2003, 07:50
  5. limitar espaço em disco de mensagens
    Por no fórum Servidores de Rede
    Respostas: 1
    Último Post: 04-12-2002, 13:41

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L