Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. #1

    Padrão MSN cai toda hora

    Seguinte pessoal, eu tenho uma empresa que usa o mikrotik e o link eh adsl eu gostaria de saber como eu faço pra solucionar a queda de msn toda hora ...

  2. #2

    Padrão Não será seu Modem?

    Amigo que modem vc usa pois pode ser o modem, mas é somente o msn que cai e a navegação continua, pois ja tive problemas assim e era o bendito modem dlink!

    Espero ter ajudado!

    Valeu....



  3. #3

    Padrão

    tem regras pra vc colocar no mk que hameniza isso,

  4. #4

    Padrão ...

    poxa amigom se tiver regras que ameniza isso por favor me passe.

    O meu modem eh um planet !

    Outra coisa : reparei que a versão 7.5 não cai.



  5. #5

    Padrão

    Isso mais parece ser problemas relacionados a upload do cliente. Tinha e ainda tenho muitos problemas com msn e cliente com upload baixo. É uma odisséia inteira fazer o cliente se conectar no msn com upload ruim (baixo e com loss). Nesses casos eu instalava o MSN 7.5 pros clientes, que era ótimo nesses casos. Conectava e funcionava sem problemas, salvo uma mensagem não entregue ou outra. Só que os fdps da microsoft resolveram aposentar ele...... Meu problema com o msn e os clientes acabaram, mas um cliente recem instalado está com esse problema. MSN funcionou ótimamente bem nos primeiros dias, mas depois morreu. Eles estão usando Web/messenger enquanto eu arrumo um outro programa pra eles. Vou tentar o Pidgin, antigo GAIN. Já tentei outros, mas era em inglês e complicado de usar, e esse cliente e sua família são inclusos digitais, completamente leigos. Se existem regras que amenizar, gostaria de conhecê-las também.
    Última edição por Gosulator; 15-11-2007 às 19:28.

  6. #6

    Padrão

    ip firewal mangle

    add chain=forward out-interface=pppoe-out1 protocol=tcp dst-port=!1863 tcp-flags=syn \
    action=change-mss new-mss=1380 comment="MSN melhor" disabled=no
    add chain=forward out-interface=pppoe-out1 protocol=tcp dst-port=!5190 tcp-flags=syn \
    action=change-mss new-mss=1380 comment="" disabled=no



  7. #7

    Padrão Amigo

    O que está regra faz com o Msn ??

  8. #8

    Padrão

    Citação Postado originalmente por jhonnyp Ver Post
    ip firewal mangle

    add chain=forward out-interface=pppoe-out1 protocol=tcp dst-port=!1863 tcp-flags=syn \
    action=change-mss new-mss=1380 comment="MSN melhor" disabled=no
    add chain=forward out-interface=pppoe-out1 protocol=tcp dst-port=!5190 tcp-flags=syn \
    action=change-mss new-mss=1380 comment="" disabled=no



    Não seria melhor ele usar logo a 1380 e mudar para 1492 ou 1500???



  9. #9

    Padrão

    Roberto qual dessas seria a minha melhor opção ???

  10. #10

    Padrão

    sendo que aqui eu já uso a 1500, nas duas interfaces, em qual interface ficaria melhor isso ??? na do link ou na dos clientes ???



  11. #11

    Padrão

    Citação Postado originalmente por jhonnyp Ver Post
    ip firewal mangle

    add chain=forward out-interface=pppoe-out1 protocol=tcp dst-port=!1863 tcp-flags=syn \
    action=change-mss new-mss=1380 comment="MSN melhor" disabled=no
    add chain=forward out-interface=pppoe-out1 protocol=tcp dst-port=!5190 tcp-flags=syn \
    action=change-mss new-mss=1380 comment="" disabled=no
    Amigo esta regra nada tem a ver com MSN... Analize as 2 regras que verás que tenho razão...

  12. #12

    Padrão

    Citação Postado originalmente por catvbrasil Ver Post
    Amigo esta regra nada tem a ver com MSN... Analize as 2 regras que verás que tenho razão...
    meu Deus eu nao ouvi isso, o cara que me passou a regra, agora me diz que nao tem nada a ver isso? é, as coisas mudam,

    uma vez eu lhe perguntei o por que dessa regra pra vc, principalmente pelo fato de que achei estranho justamente as portas do msn extarem com o !,

    bom, fazer o que né, eu tenho aqui ele em meu mk, nao tenho problemas com msn, se foi gracas a esse sua regra, dai nao sei, mas ela ta ai,

    post seu com ela, onde a retirei

    https://under-linux.org/forums/mikro...tra-o-msn.html
    Última edição por jhonnyp; 17-11-2007 às 09:08.



  13. #13

    Padrão

    bom eu nao uso ppoe como eu aplicaria esta regra ?

  14. #14

    Padrão

    Pronto... coloquei e nao adiantou !
    Última edição por admskill; 21-11-2007 às 16:37.



  15. #15

    Padrão

    Citação Postado originalmente por catvbrasil Ver Post
    Amigo esta regra nada tem a ver com MSN... Analize as 2 regras que verás que tenho razão...


    Jah testei a regra e nao adiantou !

  16. #16

    Padrão

    Citação Postado originalmente por admskill Ver Post
    Jah testei a regra e nao adiantou !
    com ajuda do forum coloquei isso aqui amenizou um pouco meu problema.

    / ip firewall mangle
    add chain=forward in-interface=interface-da-internet protocol=tcp tcp-flags=syn \
    action=change-mss new-mss=1472 comment="MSN - Change MSS" disabled=no
    add chain=forward out-interface=interface-da-internet protocol=tcp \
    tcp-flags=syn action=change-mss new-mss=1472 comment="" disabled=no

    espero que ajude.

    Neon



  17. #17

    Padrão

    nada, continua a mesma coisa

  18. #18

    Padrão

    Citação Postado originalmente por admskill Ver Post
    nada, continua a mesma coisa


    Essas regras acima não estão corretas, as regras corretas são:


    add chain=forward out-interface=pppoe-out1 protocol=tcp dst-port=!1863 \
    tcp-flags=syn action=change-mss new-mss=1492 comment="MSN" disabled=no
    add chain=forward out-interface=pppoe-out1 protocol=tcp dst-port=!5190 \
    tcp-flags=syn action=change-mss new-mss=1492 comment="" disabled=no


    Observe que não é só copiar e colar as regras, você tem que ver as interfaces se estão batendo, ou seja o mesmo nome de interfaçe, se não for mude o nome da interfaçe para a sua.


    Outro detalhe, a conexão do seu link é ADSL? Se for mute a mtu para 1380 e aplique essas regras.
    Roberto.
    [email protected]



  19. #19

    Padrão Tenho o mesmo problema

    pessoal tenho o mesmo problema aki na minha empresa... sendo que não posso obrigar meus clientes usarem o 7.5, vcs sabem de algo que possa auxiliar com esse problema alguma regra ou até mesmo mudanças na configuração....

  20. #20

    Padrão

    aqui tenho um modem roteado e um bridge trabalhando no mkt, e jogo metade dos clientes pra cada link. No link roteado, o msn vez por outra cai e reconecta bem rápido. A única diferença nos links é que um é bridge e outro o modem é roteado, e o profile dos clientes (pppoe) conectados ao link bridge está "change tcp mss" = no e no roteado está yes (o msn não conectava no link roteado sem marcar essa opção aí).

    Eu acho que o problema é no modem, que é um dlink 500g, que eh uma bosta roteado, e fica travando vez por outra.