Página 1 de 3 123 ÚltimoÚltimo
+ Responder ao Tópico



  1. Pessoal desculpa o tópico !

    Mas quero compartilhar com a comunidade Under o que eu consegui !
    Não sei se e muito ou se to no caminho errado espero que vocês me de uma força contra estes p2p criptografados !

    Bom vamos a Historia e é bem longa mas quem tem problema com p2p aconselho a ler !

    Meu controle de p2p e feito de duas formas !
    Só libero depois da meia noite a te a 7 da manha !
    E só libero metade da banda pro p2p

    ate ai tudo bem a não ser por um cliente que eu fui visitar o cara na verdade e meu cliente e amigo

    ele me chamou pra me mostrar que o Novo Limewire v4.14 tava baixando direto a qualquer hora !
    Bom eu achei que era mentira mas o troço tava passando direto pelos módulos de P2p!

    Os módulos que uso são o do mikrotik e o L7 + o Ipp2p num outro servidor !

    Bom eu já sabia que o e-mule fazia conexão criptografada mas o Limewire?!
    Aquilo me deixou loco !

    Ai comecei a trabalhar em cima dele até o Ipp2p atualizei para ultima versão ! Mas de nada adiantou

    Ate que comecei a fechar todas as portas de saída da rede interna para publica e liberar só o que eu queria !

    e PUM descobri que o Lime não consegue se conectar com portas altas usando criptografia !!!!!!!! ai ele tem que esquecer a criptografia e voltar ao normal, fazendo isso ele cai novamente dento do controle de P2p que e conhecido por todos nos !

    Bom ai eu pensei vou testar a porcaria do e-mule agora com aquela coisa de ofuscamento !

    e PUM de novo !

    Tirei uma foto e coloquei aqui pra vocês


    Também tenho uma foto das coisas que eu fiz no mikrotik!

    Voltando ao e-mule tem uma opção La que tu habilita que ele ate conecta com protocolo de ofuscação mas não puxa nada e também não trafega nada , fica como congelado !


    Alguém tem algo a acrescentar ?
    Não sei se isso ta certo mas acho ! eu disse acho que ta funcionando !
    Miniaturas de Anexos Miniaturas de Anexos Clique na imagem para uma versão maior

Nome:	         fuscado.JPG
Visualizações:	650
Tamanho: 	190,7 KB
ID:      	1347   Clique na imagem para uma versão maior

Nome:	         mk.JPG
Visualizações:	559
Tamanho: 	127,9 KB
ID:      	1348  
    Última edição por Giovani.couto; 16-11-2007 às 17:14.

  2. Brother, se você conseguiu realmente dar um jeito na criptografia P2P você está resolvendo a bronca de quase todo Brasil, e eu estou incluido ai...


    Posta as regras aqui direitinho, e vamos descobrir por que ele não faz download quando bloqueamos as portas altas, mas, que portas são essas?


    Abração.



  3. Posta as regras ai pra gente analizar!

  4. Citação Postado originalmente por Giovani.couto Ver Post
    Pessoal desculpa o tópico !

    Mas quero compartilhar com a comunidade Under o que eu consegui !
    Não sei se e muito ou se to no caminho errado espero que vocês me de uma força contra estes p2p criptografados !

    Bom vamos a Historia e é bem longa mas quem tem problema com p2p aconselho a ler !

    Meu controle de p2p e feito de duas formas !
    Só libero depois da meia noite a te a 7 da manha !
    E só libero metade da banda pro p2p

    ate ai tudo bem a não ser por um cliente que eu fui visitar o cara na verdade e meu cliente e amigo

    ele me chamou pra me mostrar que o Novo Limewire v4.14 tava baixando direto a qualquer hora !
    Bom eu achei que era mentira mas o troço tava passando direto pelos módulos de P2p!

    Os módulos que uso são o do mikrotik e o L7 + o Ipp2p num outro servidor !

    Bom eu já sabia que o e-mule fazia conexão criptografada mas o Limewire?!
    Aquilo me deixou loco !

    Ai comecei a trabalhar em cima dele até o Ipp2p atualizei para ultima versão ! Mas de nada adiantou

    Ate que comecei a fechar todas as portas de saída da rede interna para publica e liberar só o que eu queria !

    e PUM descobri que o Lime não consegue se conectar com portas altas usando criptografia !!!!!!!! ai ele tem que esquecer a criptografia e voltar ao normal, fazendo isso ele cai novamente dento do controle de P2p que e conhecido por todos nos !

    Bom ai eu pensei vou testar a porcaria do e-mule agora com aquela coisa de ofuscamento !

    e PUM de novo !

    Tirei uma foto e coloquei aqui pra vocês


    Também tenho uma foto das coisas que eu fiz no mikrotik!

    Voltando ao e-mule tem uma opção La que tu habilita que ele ate conecta com protocolo de ofuscação mas não puxa nada e também não trafega nada , fica como congelado !


    Alguém tem algo a acrescentar ?
    Não sei se isso ta certo mas acho ! eu disse acho que ta funcionando !

    Acho meio duvidoso este tipo de regra, pois devemos lembrar que vários programas trabalham também com portas altas... O ideal é postar as regras para vermos (e testarmos!!), se realmente funcionaria sem comprometer o desempenho da rede (a qual duvido muito...), mas beleza... Aguardamos retorno...



  5. Tb acho q deveria postar as regras pois bloquer simplesmente nao pode ser feito. Tem de analisar as regras.






Tópicos Similares

  1. Não tem mais a seção estatisticas? (Adm´s do SIte)
    Por marcelloduarte no fórum UnderLinux
    Respostas: 0
    Último Post: 31-05-2004, 12:35
  2. Respostas: 1
    Último Post: 19-05-2004, 10:38
  3. nao tem servidor disponivel
    Por fabian no fórum Servidores de Rede
    Respostas: 1
    Último Post: 27-01-2004, 10:50
  4. NFS - no pc client nao tem rc.portmap
    Por Vaza no fórum Servidores de Rede
    Respostas: 2
    Último Post: 09-01-2004, 16:43
  5. Respostas: 0
    Último Post: 07-06-2003, 13:20

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L