Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. Já rodei este fórum de cabo a rabo procurando uma explicação para a lentidão da interface wireless.
    Achei soluções para configuração do firewall, dos clientes, da próprai interface e nada de ter solucionado meu problema

    estou usando uma plca wireless Atheros AR5212, que é considerada uma placa boa para o MK.

    Praticamente todas as dicas do forum eu já testei...

    a do MK pirata
    https://under-linux.org/forums/mikro...ais-lento.html

    a do ACK
    https://under-linux.org/forums/mikro...k-timeout.html

    do limite de conexoes
    https://under-linux.org/forums/mikro...sa-duvida.html



    E além dessas dicas dos colegas do fórum e outras, também tentei colocar um controle de temperatura mais decente na
    minha caixa hermética.

    Lembrando que eu tenho uma placa de rede que eu deixo apenas para fazer teste in-loco, e quando tento navegar e
    utilizar a rede por essa placa fica com time-out do ping a 1ms, nunca trava, ou seja, não dá problema.

    ai vai minha sugestão...

    gostaria que aqueles que tiverem usando o MK em placas-mãe, postassem os recursos da máquina
    como hardware e versao de software e também como estão fazendo a conexão dos clientes...


    pois assim agente fica sabendo das possibilidades de configuração para um bom aproveitamento
    do sistema...




    segue abaixo as minhas.
    Hardware:
    athlon XP 1800
    512MB de memória RAM
    HD 40 GB - IDE
    Placa de rede RTL 8139 - Realtek
    Placa wireless Atheros AR5212


    MK 1.9.6 (Ajeitada):

    configuracao da wireless:

    / interface wireless
    set Wireless name="Wireless" mtu=1500 mac-address=00:15:6D:53:99:93 \
    arp=enabled disable-running-check=no radio-name="00156D539992" \
    mode=ap-bridge ssid="Meganet" area="" frequency-mode=superchannel \
    country=brazil antenna-gain=0 frequency=2427 band=2.4ghz-b \
    scan-list=default rate-set=configured \
    supported-rates-b=1Mbps,2Mbps,5.5Mbps,11Mbps \
    supported-rates-a/g=6Mbps,9Mbps basic-rates-b=1Mbps,2Mbps \
    basic-rates-a/g=6Mbps max-station-count=400 ack-timeout=dynamic \
    tx-power-mode=default noise-floor-threshold=120 \
    periodic-calibration=default burst-time=disabled dfs-mode=none \
    antenna-mode=ant-a wds-mode=disabled wds-default-bridge=none \
    wds-ignore-ssid=no update-stats-interval=disabled \
    default-authentication=no default-forwarding=no default-ap-tx-limit=0 \
    default-client-tx-limit=0 hide-ssid=no security-profile=profile1 \
    disconnect-timeout=9s on-fail-retry-time=100ms preamble-mode=both \
    compression=no allow-sharedkey=no comment="Interfaces WIRELESS" \
    disabled=no


    valeu

  2. primeiro . . atualize a versao do mk pois versãoes antigas existem muitos bugs . outra dica . seta na placa somente em 11b e na velocidade somente 11 mega e posta o resultado .. e potencia deixe default



  3. killbill, você tem uma configuração de ap quase idêntica, só que pelo que vejo (40gb de hd) seu servidor e ap são na mesma máquina. Estou tendo problemas de perda dep acote, e pings altos com essa mesma placa aí. Tô trocando a omni em breve pra ver se não é caso de infiltração, e se continuar dando problema, vou ver o que faço. Você começa a ter esses pings altos com quantos clientes conectados?

  4. A quantidade de cliente não interfere, já que a atheros aguenta bem, já auditei até com dez cliente navegando, bloqueie todo mundo menos eu ou com todos, de vez em quando fica perfeito mas outras vezes não....

    ou seja por isso eu estranho... não é a quantidade de cliente nem mesmo a qualidade do sinal, pois já verifiquei tudo isso...

    por isso eu peço a ajuda da galera, pois o agora tenho que começar a ir por tentativa e erro...



  5. Amigo, faça um teste ae e poste aqui os resultados: na aba Advanced em preamble mode marque a opção Long e compression e faça umping e veja a diferença. Poste resultados ...






Tópicos Similares

  1. Ping alto e lentidão na rede
    Por SANDROGOMES no fórum Redes
    Respostas: 3
    Último Post: 08-07-2014, 14:56
  2. Lentidão na rede (ping alto, maior que 400ms)
    Por nataniel no fórum Redes
    Respostas: 6
    Último Post: 31-08-2005, 06:47
  3. Ping alto, dmesg estranho, s.o.s.
    Por feralm no fórum Redes
    Respostas: 2
    Último Post: 25-01-2005, 12:15
  4. ping alto
    Por oslnx no fórum Redes
    Respostas: 6
    Último Post: 14-10-2004, 15:08
  5. pings altos e perda de pacotes..
    Por no fórum Redes
    Respostas: 18
    Último Post: 04-05-2004, 19:15

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L