+ Responder ao Tópico



  1. Pessoal,

    Estou tentando criar um Hotspot, com o MK em modo Bridge. Estou enfrentando alguns problemas e gostaria da ajuda de vcs.

    A bridge está configurada para as placas ether1 e ether2, com IP 10.0.0.2. Tenho um servidor Linux 10.0.0.1 que é o firewall da rede. A outra placa do servidor Linux tem ip fornecido pela Embratel. Quando eu ativo o Hotspot no MK, não consigo navegar, somente é feito o login. Se tirar o Hotspot, tudo volta a funcionar normalmente.

    O esquema da rede é o seguinte:

    Roteador Embratel (200.x.x.x) ---- Linux (200.x.x.x e 10.0.0.1) --- Mikrotik (bridge com 10.0.0.2) ----- Rádio AP (10.0.0.3)

    O gateway do MK é o Linux 10.0.0.1.

    Já ativei hotspot normalmente, mas nunca o fiz em modo bridge, das outras formas a ether1 possuia uma rede diferente da ether2, então era feito o roteamento para que chegasse até o servidor Linux.

    Estou querendo fazer dessa forma, pq quero aproveitar o squid instalado no linux, para que seja feito o cache, com isso é listado no squid o ip de cada usuário. No modo normal (sem bridge) é listado somente o ip do MK, pois ele faz o roteamento.

    Se alguém puder ajudar, agradeço desde já.
    Marcelo Vitor
    Última edição por macvitor; 26-12-2007 às 18:04.






Tópicos Similares

  1. Load Balance 2 Links em Bridge + Hotspot BR750G
    Por Arthuzitow no fórum Servidores de Rede
    Respostas: 2
    Último Post: 21-01-2014, 22:13
  2. bridge + hotspot problemas
    Por RicardoMoura no fórum Redes
    Respostas: 8
    Último Post: 08-07-2011, 21:30
  3. Bridge, hotspot, webproxy, cache full
    Por liloliver no fórum Redes
    Respostas: 1
    Último Post: 04-07-2009, 09:24
  4. Bridge+Hotspot+APs???
    Por diegovilela01 no fórum Redes
    Respostas: 5
    Último Post: 13-06-2008, 07:00
  5. Bridge + Hotspot
    Por wariston no fórum Redes
    Respostas: 3
    Último Post: 01-02-2008, 10:42

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L