+ Responder ao Tópico



  1. #1

    Padrão Home theater sem funcionamento correto

    Ola pessoal,

    eu troquei meu SO nesse sabado para linux e estou usando o debian.Gostaria de uma ajuda com a minha placa de audio, ela é 5.1 mas so estao funcionando 4 caixas, a central e a de grave nao funciona. Entrao isso quer dizer que a placa esta instalada, primeiro eu pensei que o problema fosse no reprodutor de musica e instalei o AMAROK que por sinal é mto bom, mas o problema continua mesmo ele estando configurado para saida 5.1.

    sera que alguem poderia me da uma ajuda?!?! obrigado.

  2. #2

    Padrão

    Saudações Laergf,
    Vc configura quantos canais sua placa reproduz pelo Controle de volume.
    Se vc estiver usando gnome,
    Menu Applications, Sound & Video, Volume Control.

    flw, abraço



  3. #3

    Padrão

    Citação Postado originalmente por joseguilherme Ver Post
    Saudações Laergf,
    Vc configura quantos canais sua placa reproduz pelo Controle de volume.
    Se vc estiver usando gnome,
    Menu Applications, Sound & Video, Volume Control.

    flw, abraço


    Joseguilherme,

    muito obrigado pela dica mas eu ja havia tentando fazer isso e continua sem funcionar a caixa central e a de grave, realmente o volume das outras caixinhas aumento muito mas ainda estou com apenas 4. obrigado!!

  4. #4

    Padrão

    Vai no volume control, preferences, manda ele exibir o channel mode. Ve com quantos canais está configurado, 2, 4 ou 6.
    Aproveita e já manda exibir todos os controles.



  5. #5

    Padrão

    Citação Postado originalmente por joseguilherme Ver Post
    Vai no volume control, preferences, manda ele exibir o channel mode. Ve com quantos canais está configurado, 2, 4 ou 6.
    Aproveita e já manda exibir todos os controles.
    Isso tambem nao adianto, a placa nao deve ta configurada como 5.1 mas para alterar isso eu deveria entrar nessa parte do SO, mas eu nao sei como fazer isso, caso vc saiba e puder me mostrar como faz?!Valeu pela ajuda.

  6. #6

    Padrão

    Pelo amor de Deus, alguem pode me ajudar a configurar corretamente minha placa 5.1.Eu ja fiz de tudo, controlador de som,alsamixer,alsaconf, mas eu acho que é alguma coisa no SO, para ela funcionar 5.1 deve ta comentada e eu nao sei como xegar la para mudar isso. Por favor se alguem souber como arrumar isso, eu nao aguento mais escutar musica so com 4 caixas.. Obrigado