Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. Amigos, meu problema é o seguinte: tenho um provedor com um servidor mikrotik, rodando em um pentium4 com 1 gb de ram, na torre tenho rádios g220 zinwell (modo AP bridge), mandando o sinal para os clientes. Estou pretendendo usar em um condominio um kit antena + ap (no modo CLIENTE bridge) para receber os ips do servidor mikrotik, para com isso controlar banda, ip-mac e tudo mais. No caso, os clientes do condominio seriam conectados através de um cabo de rede na lan de cada pc, de cada apartamento, vindo do radio que está no telhado em modo cliente bridge(neste caso uso radio com 5 interfaces Lan), onde posso atender 5 apartamentos ao mesmo tempo, com um único kit.
    O que ocorre aqui é o seguinte: nos clientes do condominio, conectados de acordo com o que descrevi acima, eu só consigo navegar com os ips válidos da embratel ex.: 200.253.xxx.xxx, já com os ips roteados do servidor mikrotik (10.1.0.0/24), onde eu tenho total controle não consigo navegar na web de jeito nenhum.
    Já cadastrei o mac-ip do ap-cliente na arp, já cadastrei o mac-ip da placa lan de cada cliente e nada.
    Tem alguma regra no firewall a ser aplicada para eu possa receber os ips roteados no mikrotik nesta situação, já que os ips válidos não roteados da embratel eu consigo navegar numa boa, só que assim minha rede ficará totalmente aberta para os espertinhos navegarem de graça.
    Conto com os colegas para a solução deste problema. Um abraço a todos.

  2. Posta mais configuracoes tanto do MK qto do radio.



  3. Citação Postado originalmente por juderlan Ver Post
    Amigos, meu problema é o seguinte: tenho um provedor com um servidor mikrotik, rodando em um pentium4 com 1 gb de ram, na torre tenho rádios g220 zinwell (modo AP bridge), mandando o sinal para os clientes. Estou pretendendo usar em um condominio um kit antena + ap (no modo CLIENTE bridge) para receber os ips do servidor mikrotik, para com isso controlar banda, ip-mac e tudo mais. No caso, os clientes do condominio seriam conectados através de um cabo de rede na lan de cada pc, de cada apartamento, vindo do radio que está no telhado em modo cliente bridge(neste caso uso radio com 5 interfaces Lan), onde posso atender 5 apartamentos ao mesmo tempo, com um único kit.
    O que ocorre aqui é o seguinte: nos clientes do condominio, conectados de acordo com o que descrevi acima, eu só consigo navegar com os ips válidos da embratel ex.: 200.253.xxx.xxx, já com os ips roteados do servidor mikrotik (10.1.0.0/24), onde eu tenho total controle não consigo navegar na web de jeito nenhum.
    Já cadastrei o mac-ip do ap-cliente na arp, já cadastrei o mac-ip da placa lan de cada cliente e nada.
    Tem alguma regra no firewall a ser aplicada para eu possa receber os ips roteados no mikrotik nesta situação, já que os ips válidos não roteados da embratel eu consigo navegar numa boa, só que assim minha rede ficará totalmente aberta para os espertinhos navegarem de graça.
    Conto com os colegas para a solução deste problema. Um abraço a todos.
    OPa!! Beleza?? Amigo primeiramente a maioria dos rádios APs não repassam o MAC do cliente e sim do próprio rádio AP. Segundo é que o rádio AP para funcionar bem, você deve colocá-lo no modo BRIDGE, com a interface wireless em CLIENTE e DESLIGAR o DHCP do rádio AP. Esta seria a forma correta de configurar o rádio AP para repassar para os clientes a conexão da internet. Também não aconselho você amarrar imediatamente o mac x ip de cada cliente na tabela arp... Desamarre eles e faça este teste... Funcionando, amarre novamente, ok? Qualquer coisa dá um feedback que a gente ajuda.......

  4. Citação Postado originalmente por juderlan Ver Post
    Amigos, meu problema é o seguinte: tenho um provedor com um servidor mikrotik, rodando em um pentium4 com 1 gb de ram, na torre tenho rádios g220 zinwell (modo AP bridge), mandando o sinal para os clientes. Estou pretendendo usar em um condominio um kit antena + ap (no modo CLIENTE bridge) para receber os ips do servidor mikrotik, para com isso controlar banda, ip-mac e tudo mais. No caso, os clientes do condominio seriam conectados através de um cabo de rede na lan de cada pc, de cada apartamento, vindo do radio que está no telhado em modo cliente bridge(neste caso uso radio com 5 interfaces Lan), onde posso atender 5 apartamentos ao mesmo tempo, com um único kit.
    O que ocorre aqui é o seguinte: nos clientes do condominio, conectados de acordo com o que descrevi acima, eu só consigo navegar com os ips válidos da embratel ex.: 200.253.xxx.xxx, já com os ips roteados do servidor mikrotik (10.1.0.0/24), onde eu tenho total controle não consigo navegar na web de jeito nenhum.
    Já cadastrei o mac-ip do ap-cliente na arp, já cadastrei o mac-ip da placa lan de cada cliente e nada.
    Tem alguma regra no firewall a ser aplicada para eu possa receber os ips roteados no mikrotik nesta situação, já que os ips válidos não roteados da embratel eu consigo navegar numa boa, só que assim minha rede ficará totalmente aberta para os espertinhos navegarem de graça.
    Conto com os colegas para a solução deste problema. Um abraço a todos.
    Olá amigo, eu tive um problema semelhante, no meu caso era assim:

    Servidor MK => AP central em bridge => AP dos clientes em bridge cliente => cabos para os clientes

    Acontecia q todos os meus clientes pegava todas as configurações automáticas, ip, dns, gateway e etc mas ñ navegava, no meu caso uso hotspot, até a página de login abria, mas navegar q é bom nada, depois descobri q qdo colocava o MAC dos clientes na parte de cadastro de login e senha dos clientes, hotspot-user, ñ navegava, bastou apagar o MAC e deixar somente lá em dhcp-server e funcionou blz....



  5. Citação Postado originalmente por faieppi Ver Post

    Servidor MK => AP central em bridge => AP dos clientes em bridge cliente => cabos para os clientes
    No meu caso esta bem parecido:

    Servidor MK => AP central em bridge => AP do repetidor em bridge cliente => AP do repetidor em bridge AP

    Se poderem me ajudar ja tem um post aqui:

    https://under-linux.org/forums/mikro...tml#post292004






Tópicos Similares

  1. Problemas com AP Cliente
    Por Thiago3l no fórum Redes
    Respostas: 6
    Último Post: 24-06-2008, 17:01
  2. Problema com AP Linsksys em cliente URGENTE...
    Por daniel_tux no fórum Redes
    Respostas: 8
    Último Post: 21-12-2005, 10:50
  3. Problemas com AP-2000
    Por fabiocatelani no fórum Redes
    Respostas: 10
    Último Post: 09-02-2005, 23:45
  4. Problemas com AP 2000
    Por feralm no fórum Redes
    Respostas: 5
    Último Post: 19-01-2005, 21:44
  5. Problema com smtp e duvida smtpd_client_restrictions postfix
    Por moon_knight no fórum Servidores de Rede
    Respostas: 2
    Último Post: 11-06-2004, 12:43

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L