Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. #1

    Padrão Dúvida bridge...

    Pessoal outra dúvida:


    Tenho a ether1 que e a placa de rede interna, e a ether2 que é a da internet, coloquei uma placa greatek e vou criar uma bridge (entre ether1 e wlan), quando eu for colocar o ip na bridge pode ser o mesmo ip da ether 1? Ou seja 172.128.254.97/24????


    E minha dúvida é se ao colocar esse ip na bridge o que farei com o ip da ether1? Já que penso que o ip da bridge servirá para as duas interface, estou correto ou não?


    Alguém da uma luz please...

  2. #2

    Padrão

    vc vai tirar o ip da ether1 .. e passar para a bridge que voce criou !!



  3. #3

    Padrão

    Citação Postado originalmente por alexandrecorrea Ver Post
    vc vai tirar o ip da ether1 .. e passar para a bridge que voce criou !!
    Olá Alexandre!


    Quando criei a bridge, automaticamente o ip da ether1 foi para a bridge, como retiro o ip da ether1? ou é assim mesmo?


    Quando clico em IP routes, o ip da ether1 já está adicionado a brige, está correto assim?

  4. #4
    Moderador Avatar de xandemartini
    Ingresso
    Nov 2005
    Localização
    Espumoso, Brazil
    Posts
    2.410
    Posts de Blog
    1

    Padrão

    Citação Postado originalmente por Roberto21 Ver Post
    Olá Alexandre!


    Quando criei a bridge, automaticamente o ip da ether1 foi para a bridge, como retiro o ip da ether1? ou é assim mesmo?


    Quando clico em IP routes, o ip da ether1 já está adicionado a brige, está correto assim?
    É isto mesmo, está correto desta maneira...



  5. #5

    Padrão

    Citação Postado originalmente por xandemartini Ver Post
    É isto mesmo, está correto desta maneira...
    Ok, desculpa a amolação, é que essa parte do MK eu sou iniciante mesmo, é a primeira vez que uso a interface wan em um MK...


    Tudo bem, isso é normal então fiz tudo certinho, mas percebi uma mudança na tabela arp, os ip's da ether1 ficaram todos vermelhos, e logo abaixo tem o mesmo ip e MAC mas atrelados a brige, está correto assim também?



    Abração.

  6. #6

    Padrão

    Amigo Roberto21, certamente vc esta amarrando MAC+IP, oq vc tem de fazer é o seguinte, vc vai ter de setar na ARP agora é a sua bridge e não ether ou mesmo Wlan, no caso dos ips em vermelho, vc tem de mudar ether1 para Bridge, eu tive de fazer assim, abria um ip em vermelho, copiava ele e deletava o mesmo e na copia desse ip eu setava a bridge e ficava tudo certo!

    Não sei se deu pra entender, qualquer coisa estamos ai!