Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. Pessoal, queria compartilhar com vcs uma situação que ocorreu aqui no provedor... Uso um servidor IBM Pentium 4 HT 3.0, com 1 gb de ram e hd SATA de 80 giga, com Slackware 10.2 e o ótimo sistema www.myauth.com.br do Patrick, há mais de ano sem problemas... De uns tempos prá cá comecei a notar, através do comando TOP que o consumo do processador tava sempre beirando os 100%... Cheguei a comprar um novo servidor, reinstalei tudo e baixei o backup e ficou bom, mas ficou travando, problema de máquina... VOltei o servidor antigo, zerei o cache e recriei (aufs 20000 128 128) e para minha supresa ficou normal de novo...

    Não tenho por hábito esvaziar o cache, gostaria de saber se alguém aqui já passou por isto? É normal?

  2. Boa madrugada amigo...

    De vez em quando é necessário... hehehe

    Rapaz... me diz uma coisa... esse myauth é SL?



  3. Citação Postado originalmente por PEdroArthurJEdi Ver Post
    Boa madrugada amigo...

    De vez em quando é necessário... hehehe

    Rapaz... me diz uma coisa... esse myauth é SL?
    Não, é pago... mas vale a pena, pelo menos pra mim que tenho conhecimentos limitadíssimos em linux...

  4. cara...

    em vez de aufs experimente usar o diskd...

    se não estou enganado, o aufs é o próprio squid que faz o gerenciamento dos arquivos do cache, o diskd é um daemon aparte que faz o serviço...



  5. Citação Postado originalmente por lucianogf Ver Post
    cara...

    em vez de aufs experimente usar o diskd...

    se não estou enganado, o aufs é o próprio squid que faz o gerenciamento dos arquivos do cache, o diskd é um daemon aparte que faz o serviço...
    Para ativar esta alteração, seria só mudar a linha no squid.conf, trocando aufs por diskd? Com certeza, terei q limpar e recriar o cache né?






Tópicos Similares

  1. Medir consumo do link com a internet
    Por Hacinn no fórum Servidores de Rede
    Respostas: 4
    Último Post: 04-05-2004, 18:54
  2. Kernel 2.4.22 suporta server com 4 processadores Itanium?
    Por Cyber_Punk no fórum Servidores de Rede
    Respostas: 0
    Último Post: 30-10-2003, 16:14
  3. Rodar 2 aplicações em processadores diferentes
    Por ASA no fórum Servidores de Rede
    Respostas: 3
    Último Post: 29-08-2003, 08:17
  4. consumo por ips
    Por ediguedes no fórum Servidores de Rede
    Respostas: 4
    Último Post: 17-03-2003, 08:58
  5. Temperatura Processador
    Por no fórum Servidores de Rede
    Respostas: 1
    Último Post: 28-11-2002, 16:01

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L