+ Responder ao Tópico



  1. Olá Pessoal,

    Tem como alguém me ajudar a esclarecer esse documento do wiki.mikrotik?

    Improved Load Balancing over Multiple Gateways Failover Script - MikroTik Wiki

    ======================================
    No scheduler é criado 02 tarefas:

    / system scheduler
    add name="ping_google_link_A-up" on-event=schedule_A_up start-date=jan/01/1970 \
    start-time=00:00:00 interval=5s comment="" disabled=yes
    add name="ping_google_link_A-down" on-event=schedule_A_down \
    start-date=jan/01/1970 start-time=00:00:00 interval=5s comment="" \
    disabled=no
    =======================================

    Depois aparecem 02 scripts... (conforme documento wiki.mikrotik no link que eu apresentei).

    Como eu configuro isso no Mikrotik? Qual nome eu devo dar para compatibilizar com as 02 tarefas do scheduler?


    Obrigado.

  2. Esse aqui funciona pra 5 Links. Dê uma estudada e vc vai entender como funciona.
    --------
    / tool netwatch
    add host=201.10.209.185 timeout=1s interval=45s up-script=link-1M-3613-UP \
    down-script=link-1M-3613-DOWN comment="link-1M-3613" disabled=no
    add host=201.10.249.53 timeout=1s interval=40s up-script=link-1M-5581-UP \
    down-script=link-1M-5581-DOWN comment="link-1M-5581" disabled=no
    add host=200.160.2.3 timeout=1s interval=45s up-script=link-800-5314-UP \
    down-script=link-800-5314-DOWN comment="link-800-5314" disabled=no
    add host=201.10.209.189 timeout=1s interval=45s up-script=link-600-4876-UP \
    down-script=link-600-4876-DOWN comment="link-600-4876" disabled=no
    add host=201.10.249.57 timeout=1s interval=40s up-script=link-1M-5581-UP \
    down-script=link-1M-5581-DOWN comment="link-Dedicado" disabled=no
    ------------------
    / system script

    add name="link-800-5314-UP" source="/ip route set \[/ip route find \
    gateway=10.4.1.1\] disabled=no" policy=ftp,reboot,read,write,test,winbox
    add name="link-800-5314-DOWN" source="/ip route set \[/ip route find \
    gateway=10.4.1.1\] disabled=yes" policy=ftp,reboot,read,write,test,winbox
    add name="link-600-4876-UP" source="/ip route set \[/ip route find \
    gateway=10.5.1.1\] disabled=no" policy=ftp,reboot,read,write,test,winbox
    add name="link-600-4876-DOWN" source="/ip route set \[/ip route find \
    gateway=10.5.1.1\] disabled=yes" policy=ftp,reboot,read,write,test,winbox
    add name="link-1M-5581-UP" source="/ip route set \[/ip route find \
    gateway=10.2.1.1\] disabled=no" policy=ftp,reboot,read,write,test,winbox
    add name="link-1M-5581-DOWN" source="/ip route set \[/ip route find \
    gateway=10.2.1.1\] disabled=yes" policy=ftp,reboot,read,write,test,winbox
    add name="link-1M-3613-UP" source="/ip route set \[/ip route find \
    gateway=10.3.1.1\] disabled=no" policy=ftp,reboot,read,write,test,winbox
    add name="link-1M-3613-DOWN" source="/ip route set \[/ip route find \
    gateway=10.3.1.1\] disabled=yes" policy=ftp,reboot,read,write,test,winbox
    add name="link-Dedicado-UP" source="/ip route set \[/ip route find \
    gateway=201.89.72.33\] disabled=no" policy=ftp,reboot,read,write,test,winbox
    add name="link-Dedicado-DOWN" source="/ip route set \[/ip route find \
    gateway=201.89.72.33\] disabled=yes" policy=ftp,reboot,read,write,test,winbox






Tópicos Similares

  1. Respostas: 20
    Último Post: 26-07-2016, 20:43
  2. Respostas: 5
    Último Post: 01-01-2015, 10:46
  3. Tabela de perdas de inserção em cabos
    Por Alanonline no fórum Redes
    Respostas: 7
    Último Post: 09-04-2010, 16:29
  4. LOAD BALANCE com 02 WANS IP DINAMICO
    Por mson77 no fórum Redes
    Respostas: 6
    Último Post: 10-11-2007, 09:33
  5. Load Balance Com Problemas Em Bancos
    Por klemensonleal no fórum Redes
    Respostas: 3
    Último Post: 31-05-2007, 03:16

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L