Página 1 de 3 123 ÚltimoÚltimo
+ Responder ao Tópico



  1. #1

    Red face Mk não abre uol e nem msn!!!!

    Olá pessoal, estou aki com um probleminha. Estou montando um outro servidor mk e nessas novas configurações não consegui abri o site da uol e nem o msn, e claro, outros sites tbm. O que pode ser? O meu conhecimento em mk é baixo, porem resolvi o problema utilizando a seguinte regra, encontrada aki n forum:

    ip firewal mangle

    add chain=forward out-interface=wds-bridge protocol=tcp dst-port=!1863 tcp-flags=syn \
    action=change-mss new-mss=1380 comment="MSN melhor" disabled=no
    add chain=forward out-interface=wds-bridge protocol=tcp dst-port=!5190 tcp-flags=syn \
    action=change-mss new-mss=1380 comment="" disabled=no

    Como não entendo muita coisa ainda, gostaria que alguem me desse uma maozinha.
    Obrigado galera.

  2. #2

    Unhappy

    Estou com o mesmo problema e meu conhecimento e 0 nisso, montei tudo passo-a-passo com dicas que peguei aqui mesmo no forum mas continua não abrido o msn e várias outras paginaas.



  3. #3

    Padrão

    Você usa proxy no mk ?
    Seu modem está em bridge ou roteado ?
    qual o valor MTU da sua interface ligada ao modem ?
    Já experimentou trocar o DNS ?

  4. #4

    Padrão

    mais uma coisa, todas a regras para radio uol, msn, conectividade social etc, vao acima da regra que redireciona para o proxy ok.



  5. #5

    Padrão

    me parece problema de MTU, tente baixá-lo para 1410

  6. #6

    Thumbs up

    Pessoal vlw a atenção como tinha baixado um post segui exatamente as instruções, e realmente ja tinha tentado trocar valores da MTU e tudo mais. Meu modem esta como brigd pois uso conexão adsl "speedy telefonica" mas eu não tinha me atentado para uma coisa, o post que baixei é para a versão do MK 2.9.27 e eu estava usando a versão 2.9.7 resolvi trocar e colocar a versão igual a do post e está tudo funcinando perfeitamente. E mais uma vez obrigado ae galera pela força já que sou novo por aqui.