+ Responder ao Tópico



  1. Galera, primeira vez que to escrevendo aqui !

    eh o seguinte, criei um proxy no MK da seguinte maneira, 2 placas de rede em bridge, redirecionei o trafego das duas placas pra porta 80, sei que funciona pois ja testei, vou ligar a minha rede de mais ou menos 300 clientes, todos vão passar pelo proxy, pois vou fazer assim:

    Gw-MK 10.10.50.1 ====>>> PROXY MK 10.10.50.2 ===>>>CLIENTES (hub)

    so que surgiu uma dúvida, tenho certos clientes que usam a merda da conectividade social. Queria no proxy setar o ip delas pra não passar pelo proxy! teria como?

    a minha conexão não eh PPPoE so uso IP+MAC
    se puder explicar passo a passo agradeceria.

    bom final de semana a todos!
    Última edição por byosni; 07-12-2007 às 07:38.

  2. O conectividade social não funciona com proxy, sendo assim crie regras em seu firewall aceitando o trafego destinado aos IPs da caixa que sejam destinados a porta 80

    /ip firewall nat
    add chain=dstnat in-interface=Rede Local dst-address=200.201.160.0/24 protocol=tcp dst-port=80 action=accept

    add chain=dstnat in-interface=Rede Local dst-address=200.201.166.0/24 protocol=tcp dst-port=80 action=accept

    add chain=dstnat in-interface=Rede Local dst-address=200.201.173.0/24 protocol=tcp dst-port=80 action=accept

    add chain=dstnat in-interface=Rede Local dst-address=200.201.174.0/24 protocol=tcp dst-port=80 action=accept

    Falow

    Clecio



  3. Amigo tem como vc postar essas configuracoes, gostaria de fazer um teste aqui no meu pra ver se funciona...


    Citação Postado originalmente por byosni Ver Post
    Galera, primeira vez que to escrevendo aqui !

    eh o seguinte, criei um proxy no MK da seguinte maneira, 2 placas de rede em bridge, redirecionei o trafego das duas placas pra porta 80, sei que funciona pois ja testei, vou ligar a minha rede de mais ou menos 300 clientes, todos vão passar pelo proxy, pois vou fazer assim:

    Gw-MK 10.10.50.1 ====>>> PROXY MK 10.10.50.2 ===>>>CLIENTES (hub)

    so que surgiu uma dúvida, tenho certos clientes que usam a merda da conectividade social. Queria no proxy setar o ip delas pra não passar pelo proxy! teria como?

    a minha conexão não eh PPPoE so uso IP+MAC
    se puder explicar passo a passo agradeceria.

    bom final de semana a todos!






Tópicos Similares

  1. Como acessar modem em bridge no Mikrotik?
    Por juniorsantana no fórum Redes
    Respostas: 6
    Último Post: 16-11-2014, 12:33
  2. Acesso a modem e bullet em bridge no mikrotik
    Por alisson2010 no fórum Redes
    Respostas: 10
    Último Post: 07-02-2013, 07:56
  3. Como Usar Internet que está em Bridge no Mikrotik?
    Por Julianolinux no fórum Redes
    Respostas: 2
    Último Post: 13-12-2012, 16:35
  4. Respostas: 2
    Último Post: 29-10-2010, 08:04
  5. bridge no mikrotik
    Por marcosddc no fórum Redes
    Respostas: 5
    Último Post: 12-08-2006, 16:16

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L