Página 1 de 7 123456 ... ÚltimoÚltimo
+ Responder ao Tópico



  1. Estou apanhando com a configuração do mikrotik.
    Já refiz várias vêzes acompanhando o tutorial.

    Configurei como hotspot.

    Só que fica instável. As vêzes consigo entrar pelo winbox e outras vezes não.

    A pagina de login aparece correto.
    A minha máquina pega IP correto. É sinal que houve comunicação com o servidor.
    Quando faço o login, só entra a primeira página de um site e trava. Eu acho que esta página entra porque está no cache.

    Pelo winbox, quando entra, algumas vêzes fica estável.
    Outras vêzes entra e ao abrir qualquer menu aparece a mensagem de que fui desconectado.

    Depois que aparece a mensagem "router has been disconected" não entra mais. Começa a aparecer a mensagem " timed out".

    Dái só reiniciando o meu PC. E nem sempre dá certo.

    O mais gozado é que hoje pela manhã funcionou todo tempo bem.
    Depois disso já reinstalei 4 vezes e nada.

    Tenho o mikrotik só como servidor, tendo AP lá em cima.
    Tive que configurar o IP do AP em IP binding para poder navegar.

    Em todos os tutoriais que li, sempre a configuração é com placas wireless no servidor.

    Fiz os seguintes passos:

    1 - Habilitei as interfaces. Só aparece as ether1, ether2 e ether3. Não aparece wlan porque não tenho placa instalada. Não deveria aparecer os APS que estão lá em cima?

    2 - Criei o discador PPoe com o modem em bridge. Está conectando.

    3 - Configurei o DNS primário e secundário.
    Mas notei que ao desligar o modem, ao conectar de novo, o dns vem diferente daquele que eu cadastrei. Pode ísto estar gerando conflito?

    3 - Criei a bridge transparente

    4 - Configurei o hotspot

    Onde eu posso estar errando?
    Ou será que é porque a versão é craqueada?

  2. Você me enviou uma Mensagem Privada,
    e lá vai eu aqui tentar te ajudar!


    Primeiro passo:
    você usa adsl correto?
    EU nunca usei ADSL, mas a primeira tentativa seria pra o ADSL fazer a nat e eu pegar o IP frio dela (pra ela Discar o PPOE)

    depois no MK:
    configurar a placa WAN troca o nome dela de ether1 pra Internet ou WAN (só pra ficar fácil de achar)

    depois configurar a placa LAN (ou clientes)

    lembrando que o IP você seta em IP > ADDRESS >
    la voce vai setar o da WAN e o da LAN

    e depois você te que ir em IP > ROUTE
    colocar o ip da gateway do seu adsl no caso deve ser 10.0.0.1
    que é o ip do moden, correto?

    depois de fazer isso (você pode tanto estar conectado pela placa WAN ou LAN) você vai setar os DNS eu te aconselho a usar um que não seja da propia operadora.
    já vou te passar 1:

    dns primary: 200.185.6.131
    dns sec: 200.184.26.3

    até ai tudo ok...
    agora faz a nat ..

    ip > firewall > nat >
    clica no + ,
    deixa os campos: chain: srcnat > out interface> WAN > action: masquered

    e pronto.. sai fora desse firewall..

    agora voce vai se conectar na porta LAN do seu mk e configurar la pra voce navegar..
    exemplo: se voce coloco o ip 192.168.0.1 .. vc se configura nessa classe e coloca o DNS como 192.168.0.1 (ahh não esqueca de marcar a opção "ALLOW REQUEST" la onde voce configura o DNS)


    feito isso:
    e estar navegandoo.. sem problemas nenhum, vamos pra parte do Hotspot..

    *OBS: se tiver dando pau com essas configurações, troque as placas de rede e refaça os passos se mesmo trocando as placas der pau, trocar a versao do MK ou re-instalar pra ver.


    Hotspot:

    na aba IP > HOTSPOT>
    cliquem em + e configure o server:
    name: seuprovedor
    interface: (a sua interface LAN)
    address pool: (none)
    profile: (default) *mas isso vai mudar daqui a poko.. ;}
    não marque idle timeout e nem o outro..
    e da um OK!


    se você tiver na placa LAN seu roteador vai desconectar, e você vai ter que entrar pela placa WAN que é a placa que ta ligada no seu roteador,
    basta vc plugar o cabo no seu moden mesmo e configurar um ip diferente dos outros 2 (do moden e do mk) e tentar acessar o MK pela placa wan que vai..

    depois de conectado volta la em hotspot,
    naquela aba "servers" você vai em Profiles.
    vai estar la o *Default

    vamos mudar ele.. clica 2x encima do default..
    name: Provedor Hotspot (mude avontade)
    Hotspot Address: SEM NADA , DESMARCADO!
    DNS Name: auth.provedor.com.br (é de muita importancia isso aqui)
    htmldirectory: hotspot (deixa do jeito que ta la)
    rate limit *deixa desmarcado
    o resto pra baixo deixa desmarcado ..

    depois da um OK!


    agora seu hotspot ja ta pedindo login e ja ta na hora de vc configurar os seus clientes:
    la em hotspot: na aba "USERS"

    clique em "profiles":
    vai ter um *default , clica 2x encima dele e vamo mudar..

    name: 128kbps (exeplo de velocidade)
    address pool: none
    session timeout : desmarcado ou vazio
    idle timeout: 02:00:00
    keep alive timeout: 01:00:00
    status auto refresh: 00:02:00
    Shared Users: 1 (caso somente 1 pc possa logar com aquele Login nesse profile)
    rate limit: 128k/128k (aqui é onde vamos setar a velocidade do cliente)

    incoming e outgoing nos 4 voce deixa desmarcado!
    Open status page: always
    marque o Transparent Proxy!
    e de um OK..

    no mesmo local "users"
    voce clica no +
    e adiciona um usuario..

    name: teste
    passw: teste
    profile: ai vai ta la 128kbps que é o nome do profile..

    o MAC ADDRES é se voce tiver o mac do cliente voce pode prender aquele login so naquele mac.. e pronto..

    agora entre pela porta LAN dinovo como cliente
    vai pedir o login e a senha, vc poem la os 2 e navegaa !!! ;]


    caso de alguma coisa errada e nao navegue, tente desmarcar aquele "transparent proxy" só pra gente ver.. pq eu tenho cache;proxy configurado aqui..

    mas se voce quiser eu posso te ensinar a fazer cache e configura o proxy tambem.. mas faça o teste ae, espero que funcione!

    to mandando algumas telas anexadas pra você verificar se ta fazendo certo...


    Miniaturas de Anexos Miniaturas de Anexos Clique na imagem para uma versão maior

Nome:	         Firewall.jpg
Visualizações:	942
Tamanho: 	67,9 KB
ID:      	1953   Clique na imagem para uma versão maior

Nome:	         HotProfile.jpg
Visualizações:	719
Tamanho: 	58,4 KB
ID:      	1954   Clique na imagem para uma versão maior

Nome:	         HotUSERprofile.jpg
Visualizações:	575
Tamanho: 	53,0 KB
ID:      	1955   Clique na imagem para uma versão maior

Nome:	         IPAddress.jpg
Visualizações:	674
Tamanho: 	56,3 KB
ID:      	1956   Clique na imagem para uma versão maior

Nome:	         IPRoute.jpg
Visualizações:	540
Tamanho: 	50,3 KB
ID:      	1957  




  3. Obrigado Luiz,

    Eu entrei via mens privada porque aquele tópico estava trancado.
    Assim renovamos o assunto com suas aulas.

    Vou fazer seguindo este passo a passo.
    Quanto a placa de rede, foi a primeira coisa que eu suspeitei e troquei mas continuou.

    Agora uma dúvida: Nesta configuração vai reconhecer o AP lá na torre?
    Ele está config em bridge. É só eu colocar o gateway do mk nele e vai ser reconhecido?

  4. se a interface lan do Mk for,
    192.168.0.1/255.255.255.0

    la no AP que ta em AP-Bridge, coloque o ip 192.168.0.2/255.255.255.0

    pode se colocar qualquer ip mesmo, até fora desse range,
    contando que seu Cliente esteja na classe 192.168.0.XXX
    que vai repassar até o MK ;}



  5. Já implementando o Topico que pelo visto vai virar um Tuto..

    Configurando Web-proxy/cache com Hotspot:

    depois de configurado o hotspot (tutorial la encima)
    vamos ao webproxy.


    em IP > Web-proxy :
    Clique em Setting.
    Port: eu tirei da 8080.. preferi por 3129
    Hostname: Seu provedor
    Marque Transp Proxy.
    Cache Administrador: poem seu email
    maximum obj size: 6000 (isso e o tamanho maximo do arquivo que ele vai armazenar.. tem pessoas que aconselham a por 8000 , 10000.. mas coloquei o meu 6000 e ta tudo OK)
    cache drive: system
    maximun cache size: 15000000 (que da uns 14,7gb do hd eu tenho muito hd mas eu nao vo enxer ele de cache porque a MB ram nao guenta)
    maximu ram cache: aconselho a por 32k ou no maximo 64k (tirei isso de um tutorial do Squid.. antigamente eu deixava 64mb e tinha que ficar rebootando o mk)


    da um Apply e depois um Enable.. e depois OK


    agora
    IP > FIREWALL > NAT > clique no +

    Chain: dst-nat
    protocol: tcp
    dst port: 80
    in interface: ether2 (no caso é a placa dos clientes)
    depois vai na ABA "action"
    action: REDIRECT
    to ports: 3129 (foi a porta do Webproxy que eu coloquei antes)

    da um OK e vamo pro
    IP > HOTSPOT >
    na aba "servers"
    clique no botao "profiles"
    eu coloco só 1 profile de servidor entao mamao com açucar..

    la no profile que ta la, ou vai ta Default ou o nome que você coloco configurando o hotspot.. clique 2x..
    vai abrir a telinha de configuração..

    em HTTP Proxy: você vai colocar o ip LAN do MK..
    exemplo:
    HTTP Proxy: 192.168.0.1 (se foi o que voce configurou no mk)
    HTTP Proxy Port: 3129 (a porta que configuramos no webproxy)

    agora da um OK.. depois Ok..

    Pronto, ta feito..
    lembrando que se você fizer alguma regra de bloqueio no web-proxy, por exemplo da palavra youtube, vai servir pra todos seus clientes.

    Miniaturas de Anexos Miniaturas de Anexos Clique na imagem para uma versão maior

Nome:	         Webproxy.jpg
Visualizações:	477
Tamanho: 	77,5 KB
ID:      	1958   Clique na imagem para uma versão maior

Nome:	         Webproxy-FirewallRedirect.jpg
Visualizações:	390
Tamanho: 	69,2 KB
ID:      	1959   Clique na imagem para uma versão maior

Nome:	         HotProfile.jpg
Visualizações:	309
Tamanho: 	58,4 KB
ID:      	1960  






Tópicos Similares

  1. Erro 504: request time out
    Por extremenet no fórum Redes
    Respostas: 2
    Último Post: 14-09-2010, 00:24
  2. Squid Erro (110) Connection timed out
    Por Visitante no fórum Servidores de Rede
    Respostas: 1
    Último Post: 09-11-2004, 01:39
  3. adsl Timed out
    Por Itise no fórum Servidores de Rede
    Respostas: 4
    Último Post: 11-02-2003, 11:51
  4. Conexão via Cable Modem TIMED OUT
    Por SickSoul no fórum Servidores de Rede
    Respostas: 0
    Último Post: 31-01-2003, 19:25
  5. Time Out Telnet
    Por no fórum Servidores de Rede
    Respostas: 0
    Último Post: 10-01-2003, 12:18

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L