Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. Pessoal é recomendável usar o recurso de burst no queue do mikrotik?
    Atualmente tenho configurado 64k/150k para os clientes.

    Estou pensando em mudar a configuração assim:
    Upload: 64k
    Download: 128k
    Burst Limit p/ Upload: 100k
    Burst Limit p/ Download: 200k
    Burst Threshold p/ Upload: 75k
    Burst Threshold p/ Download: 150k
    Burst Time: 15s

    Alguma recomendação?

  2. Citação Postado originalmente por Meiobit Ver Post
    Pessoal é recomendável usar o recurso de burst no queue do mikrotik?
    Atualmente tenho configurado 64k/150k para os clientes.

    Estou pensando em mudar a configuração assim:
    Upload: 64k
    Download: 128k
    Burst Limit p/ Upload: 100k
    Burst Limit p/ Download: 200k
    Burst Threshold p/ Upload: 75k
    Burst Threshold p/ Download: 150k
    Burst Time: 15s

    Alguma recomendação?
    Se você tiver certeza que os clientes vão chegar ao 200k em 15s...
    Usava em clientes de 64k de download, burst com 128k e o max que ele chegava era 110 e sempre baixando arquivos. Ou seja, ele sempre ficava com velocidade acima do seu plano, diminuí o burst dele para 80k e tá blz. Isto tudo depende de quanto você tem disponível. Esta configuração que sitei acima foi com link de um mega.



  3. Aproveitando o tópico, tenho outra duvida sobre o controle de banda!

    Supondo que tenho planos de 150k e 250k.
    Controlo meus clientes individualmente nas simple queue.
    Atualmente faço cache-full mas limitado a 400k pela queue tree.
    Como faço para criar dois grupos nas queue tree, tipo os clientes de 150k teriam um cache de 300k e os clientes de 250k teriam um cache de 500k?

  4. Citação Postado originalmente por Meiobit Ver Post
    ...
    Como faço para criar dois grupos nas queue tree...?
    Olá amigo,
    Para tal necessidade você teria que dividir os grupos com a quantidade de ips que deseja e fazer como no exemplo:

    Rede 192.168.1.0/24
    Grupo A = 192.168.1.0/25
    Grupo B = 192.168.1.128/25

    Em:
    /ip firewall mangle

    add chain=output src-address=192.168.1.0/25 protocol=tcp src-port=3128 content="X-Cache: HIT" action=mark-connection-A new-connection-mark=conexao passthrough=yes

    add chain=output connection-mark=conexao-A action=markpacket
    new-packet-mark=pacotes-A passthrough=no

    add chain=output src-address=192.168.1.128/25 protocol=tcp src-port=3128 content="X-Cache: HIT" action=mark-connection-B new-connection-mark=conexao passthrough=yes

    add chain=output connection-mark=conexao-B action=markpacket
    new-packet-mark=pacotes-B passthrough=no



    Seguindo este exemplo dá para fazer como você pretende.



  5. Ai não vai dar certo porque todos meus clientes já estão com ips definidos!






Tópicos Similares

  1. vantagem ?
    Por no fórum Servidores de Rede
    Respostas: 1
    Último Post: 04-06-2005, 01:13
  2. LVM com RAID5 qual a vantagem ??
    Por no fórum Servidores de Rede
    Respostas: 0
    Último Post: 04-11-2004, 16:56
  3. Afinal, qual a vantagem e como tira proveito do Linux?
    Por limocasam no fórum Servidores de Rede
    Respostas: 30
    Último Post: 31-05-2004, 19:50
  4. Tem Vantagem??
    Por schiavi no fórum Servidores de Rede
    Respostas: 7
    Último Post: 29-03-2004, 09:22
  5. vantagem?
    Por no fórum Servidores de Rede
    Respostas: 0
    Último Post: 15-01-2003, 21:01

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L