Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. #1

    Padrão troquei Ap normal por routerboard e pioro e agora

    tenho servidor mk 2.9.27 no chão gerenciando tudo ..

    na torre eu estava com AP EnGenius SENAO ECB-3220.
    troquei por ROUTERBOARDS RB433AH com CARTÃO MINI PCI 600MW EnGenius EMP-8602 PLUS-S.
    configurei a ether2 ether3 e wlan2 tudo para a mesma bridge
    a ether2 sai para um WDS feito por 2 AP SMC.
    a ether3 sai para o switch que vai para o servidor MK.
    e a wlan2 está configurado como ap bridge.

    e esta 50% pior do que antes
    coloquei 24dbm que he o equivalente ou SENAO ECB-3220 400MW.
    e esta pior o que fazer ?
    tem alguma opção a ser marcada para melhorar na mini pci ?

  2. #2

    Padrão Sinal fraco

    Bom dia,

    o meu caso é o mesmo que o seu, só muda o ap antes eu usava o zinwell 220 plus, era tudo perfeito, sinal... mas depois o zinwell não fou aguentando devido o procesasmento muitos clientes simultaneos e troquei pela mesma router e cartão e o sinal ficou uma bosta ja testei todos tipos de configuração e nada. Pelo que estava vendo tudo indica que são os cartões. Agora vou fazer um teste com o R52 e depois te falo o que deu. E se você descobrir o problema me avisa também.

    Espero ter ajudado.



  3. #3

    Padrão

    Você tem concorrente muito perto, cliente com sinal baixo, ja revisou as conexões, pigtail, esta bem isolado...

    para adiantar faça o seguinte.

    1 -veja qual canal menos poluido ou então saia testando canal por canal para ver qual fica melhor,
    2 -va la em tx power e deixe em default, o mikrotik ele vai disse qual melhor potencia usar não se preocupe que ele é inteligente,
    3 - va la em data rates e configure da seguinte forma: suportated rates B marque 5.5 e 11mb, depois va em basic rates e click em 5,5mb
    4 - depois vai na aba advanced e veja la o ack timeout deixe ele em default.

    pronto! faça isso e depois diga o que aconteceu!

  4. #4

    Padrão

    Faça como o Alcimar disse, e vá mais longe ainda, troque a fonte, pode ser que ela não esteja suportando... Tive um caso aqui que o cliente mais proximo tava dando -75, depois que troquei a fonte, ficaram todos entre -49 e -70..


    Valeu e estamos ai...



  5. #5

    Padrão Cartão

    Vixiiii, o duro é que ja fiz tudo isso.........
    Agora cedo vou testar o cartão R52, depois eu fl o quedeu pra voces, mas de qualquer forma muito obrigadoooo.

  6. #6



  7. #7

    Padrão

    a fonte que eu estou usando he da Hayama CH 2420 Saída 24Vdc - 2,0A. 50/60Hz

  8. #8

    Padrão Fonte

    NO seu caso o problema pode ser bem mais fácil, eu ja vi acontecer alguns problemas devido a fonte.
    As vezes o problema não é esse, mas pode estar ajudando. Uma fonte dessa não aguenta tocar a router + 3 cartões, vai da pau um deles é ping alto e perda de pacotes. Faz um teste compra uma fonte dessa que uso ela custa $39,00 no paraguay.


    Depois fala o que deu.



  9. #9

    Padrão Mesmo problema

    Problema identico, eu tinha um senao 3220 e troquei por uma rb 133 com um cartao engenius e setei ele pra 400mw
    Ficou uma porcaria.

    Minha fonte e boa, mesmo assim ja troquei e nada
    to esprando chegar uma rb 433 que fiz pedido pra ver oque vai dar.

    e vou mexer nas configs que o amigo ai passou, de acktime e rates, pra ver oque vai dar.
    meus clientes proximos estao conectando a 54m e com sinal bem bom, na verdade melhor que antes, mas a velocidade em si de navegacao e acesso a rede piorou muito.

  10. #10

    Padrão CartÃo

    O seu problema, concerteza é o cartão. O engenius não aguenta processamento, ele é bom somento em ponto a ponto.

    Troca pelo cartão R52, vc vai ver a diferença de navegação.




    Espero ter ajudado



  11. #11

    Padrão

    Citação Postado originalmente por alcimarbezerra Ver Post
    Você tem concorrente muito perto, cliente com sinal baixo, ja revisou as conexões, pigtail, esta bem isolado...

    para adiantar faça o seguinte.

    1 -veja qual canal menos poluido ou então saia testando canal por canal para ver qual fica melhor,
    2 -va la em tx power e deixe em default, o mikrotik ele vai disse qual melhor potencia usar não se preocupe que ele é inteligente,
    3 - va la em data rates e configure da seguinte forma: suportated rates B marque 5.5 e 11mb, depois va em basic rates e click em 5,5mb
    4 - depois vai na aba advanced e veja la o ack timeout deixe ele em default.

    pronto! faça isso e depois diga o que aconteceu!

    eu fiz tudo isso pros clientes que ficam perto ficou blz, mas tenho uma repetidora e quando faco as configs no data rates como vc falou essa repetidora nao acessa, e alguns clientes que estrao mais longe tb nao, quando volto as configs das rates em default volta ao normal e a lentidado tb

  12. #12

    Talking Tante isso!!!

    Amigo já tentou deixar em "Tx Power" na opção "Tx Power mode:" o valor "All rates fixed" e no campo "Tx Power:" "21 ou 22"?

    Pq como já foi dito aqui no forum potência não quer dizer melhor sinal, pois muita das vezes vc vai gerar ruído pra vc mesmo dependendo de onde esteja sua antena, modelo da sua antena, cabo "rg" , "rgc" ou "lmr"...

    Tenta ae depois posta o resultado!!!

    Boa sorte!

    Abraços!



  13. #13

    Padrão

    ja fiz tudo isso e ta cada vez pior ..
    ja nao sei oq fazer mais ja perdi 9 clientes :/

    estou pensando seriamente em voltar para o APzinho mesmo ..

  14. #14

    Padrão

    Sem condiÇÕes :/
    alguem me da um tiro bem no meio da cabeÇa!!!
    Miniaturas de Anexos Miniaturas de Anexos Clique na imagem para uma versão maior

Nome:	         BR.jpg
Visualizações:	166
Tamanho: 	102,0 KB
ID:      	2802  



  15. #15

    Talking

    Olá amigo! Até hj ainda não usei RB so uso ap-pc-mk ak onde transmito sinal, pois usava uns ap's da aprouter ak, não tenho nada a me queixar dos mesmo. Mais troquei ak tudo por ap-pc-mk e nao tenho nenhum problema, mais vc pode tentar fazer uma ae na sua torre e coloca de teste pra ver se o sinal vai ficar bom ou vai melhorar, pois do jeito que todo mudo ak flw pra vc so pode ser sua RB que esta com algum problema ou digo até mesmo ruido na sua rede eletrica ae.

    Há varias possibilidades!

    Da uma olhada no seus clientes tambem, possa ser alguma coisa la!

    Abraços!
    Miniaturas de Anexos Miniaturas de Anexos Clique na imagem para uma versão maior

Nome:	         Vejam-so.JPG
Visualizações:	122
Tamanho: 	86,9 KB
ID:      	2803   Clique na imagem para uma versão maior

Nome:	         Vejam-so2.JPG
Visualizações:	132
Tamanho: 	81,6 KB
ID:      	2804  


  16. #16

    Padrão

    Citação Postado originalmente por Draconro Ver Post
    Olá amigo! Até hj ainda não usei RB so uso ap-pc-mk ak onde transmito sinal, pois usava uns ap's da aprouter ak, não tenho nada a me queixar dos mesmo. Mais troquei ak tudo por ap-pc-mk e nao tenho nenhum problema, mais vc pode tentar fazer uma ae na sua torre e coloca de teste pra ver se o sinal vai ficar bom ou vai melhorar, pois do jeito que todo mudo ak flw pra vc so pode ser sua RB que esta com algum problema ou digo até mesmo ruido na sua rede eletrica ae.

    Há varias possibilidades!

    Da uma olhada no seus clientes tambem, possa ser alguma coisa la!

    Abraços!
    coloquei igual o seu aki pra prazer um teste .
    pelo oq andei pesquizando pc ap é mil vz melhor que rb vou trocar .
    obrigado pela ajuda amigo .



  17. #17

    Padrão

    Citação Postado originalmente por Draconro Ver Post
    Olá amigo! Até hj ainda não usei RB so uso ap-pc-mk ak onde transmito sinal, pois usava uns ap's da aprouter ak, não tenho nada a me queixar dos mesmo. Mais troquei ak tudo por ap-pc-mk e nao tenho nenhum problema, mais vc pode tentar fazer uma ae na sua torre e coloca de teste pra ver se o sinal vai ficar bom ou vai melhorar, pois do jeito que todo mudo ak flw pra vc so pode ser sua RB que esta com algum problema ou digo até mesmo ruido na sua rede eletrica ae.

    Há varias possibilidades!

    Da uma olhada no seus clientes tambem, possa ser alguma coisa la!

    Abraços!
    amigo eu coloquei igual o seu mais ao desativar a opção .
    Default Authenticate e
    Default Forward
    os clientes nao conecta.

  18. #18

    Padrão

    Antes de comprar um cartao de 600mw pq vc nao faz um cursinho de wireless amigo ou mesmo procure no google


    é evidente que estes cartões de 600mw da senao é lixo, faz o seguinte compra cartao de 64mw e posta o resultado aqui



  19. #19

    Padrão

    eu comprei cartão de 600mw pq eu usava antes Ap da senao de 400mw estava bom mais eu resolvi trocar por rb.
    acho que isso foi o meu erro agora troco de fonte praticamente todo dia cada hora um fala fonte x he boa eu compro fica ruim ai vem outro e fala fonte y he boa ai la vai eu d novo ..
    https://under-linux.org/forums/mikro...e-para-rb.html

    e agora cartão ja nao sei mais o que fazer .
    https://under-linux.org/forums/mikrotik-wireless/113880-sobre-cartao-engenius-emp-8602-plus-s.html
    na logica em Tx Power se eu coloca 30 equivale a 600mw certo
    atualmente estou usando 22 que um amigo aki do forum me recomendou
    nao seria somente eu diminuir esse valor para igualar a um cartão de 64mw?
    Última edição por 14735; 03-10-2008 às 10:43.

  20. #20

    Talking

    Citação Postado originalmente por 14735 Ver Post
    amigo eu coloquei igual o seu mais ao desativar a opção .
    Default Authenticate e
    Default Forward
    os clientes nao conecta.
    Olá! Deixo essas opcoes desmarcadas e coloco o mac dos ap's e placas de rede que eu quero que conectem ao meu ap-pc-mk.
    Faca o seguinte; vai na aba wireless, access list e coloca os mac dos ap's e clientes que vc quer que conectem ao seu mk-ap.

    Ve tambem se nao coloca um pc muito cachorrinho. Tipo assim, ak so ficou melhor depois que eu coloquei um P4 3.0, com uma fonte de 300 whts reais e 256 mb de memoria, vc pode usar CF cartao ou ate mesmo um hd de 1 gb. Mais vc pode usar nos clientes ate mesmo k6 II 300 com 128mb e hd 1gb ou CF cartao.

    Obs.: ( Default Authenticate e Default Forward) Server para que nenhum engacadinho conecte a sua rede wireless, para ninguem se enxergar na sua rede e tambem nao aumenta o seu "ack" (primordial que trabalhe em um patamar sempre na faixa de "30 us"), pois assim sua rede roda exuntinha e o ack no valor "30 us" de e ideal para até 1,5 km a 2km de distancia. Se der mais que isso vc tera de conferir a antena do cliente onde foi instalada ok!

    Abracos e boa sorte!