+ Responder ao Tópico



  1. #221

    Padrão re: Configurar BGP

    Olha o cara que te disse isso deveria estar drogado, porque como eles vão anunciar só o que vem da embratel, se você tirou sei ASN é obrigação deles anunciarem sim, isso não tem nada haver pode cobrar deles que isso ta errado, aqui eu ainda fiquei rodando em paralelo outro roteador com meus blocos antigos e fui migrando, quando terminei a migração avisei e eles recolheram seus ip's hoje só uso os do meu ASN.

  2. #222

    Padrão re: Configurar BGP

    Voltei só para lembrar que o meu caso ainda esta correndo na embratel
    Me enviaram um formulario para eu preencher falei que não ia preenche não, uma vez que já tinha prenchido um outro, e tinha mandado em outubro de 2010. Ligou um outro Tec. ontem, pediu mais explicação do que eu queria fazer. repondeu dizendo que ia averiguar com um outro setor e ver como iria resolver nosso situação. até agora nada!!!!!!!!!!!!!!!!!





  3. #223

    Padrão re: Configurar BGP

    Agora a tarde nos mandaram um email pedindo para mudar o peer de divulgação e o peer que receberei as rotas.

    Ao ativar, a RB1100 foi para 100% e durou uns 20 minutos nesse pico.

    Agora me veio um outro problemas: quando entro em IP>>ROUTER dá um erro.

    Como posso fazer esse filtro?

    Clique na imagem para uma versão maior

Nome:	         router.jpg
Visualizações:	140
Tamanho: 	31,0 KB
ID:      	17216
    Última edição por fsoaress76; 30-11-2010 às 15:53.

  4. #224

    Padrão re: Configurar BGP

    essa mensagem de "erro" eh normal.. como seu router recebeu 320.000 rotas ou mais.. o winbox pode travar ou levar a cpu para 100% quando vc mandar lista-las ...

    e outra.. quando seu router estabelece a conexao com a operadora.. e ela envia a tabela de rotas .. eh normal a cpu ir a 100% ..

    evite ficar mexendo.. para nao levar um damp da operadora (e todos os routers do mundo) ..



  5. #225

    Padrão re: Configurar BGP

    IP Peer 1 : 200.253.180.80 – Por esse peer você poderá divulgar o seu bloco.
    IP Peer 2: 200.254.11.37 – Por esse peer você receberá todas as rotas da internet (full-routing).
    Para que essas sessões sejam corretamente estabelecidas será necessário que vocês ativem a feature de Multihop do BGP setando para o valor 5 (cinco saltos até o peer remoto) , e adicionar rotas estáticas setando que para chegar nesse ip’s dos peer’s precisa chegar via a sua interface wan com a Embratel.
    O tec da Embratel me madou esse texto:

    "Apenas o peer do full-routing(200.254.11.37) está estabelecido sendo que esse peer não divulga o seu bloco. Favor levantar a sessão com o ip (200.253.180.80) para que o seu bloco seja divulgado para o mundo."
    alguem pode nos esclarecer? Tenho que criar 2 peer?


    Última edição por fsoaress76; 01-12-2010 às 12:46.

  6. #226
    Moderador Avatar de xandemartini
    Ingresso
    Nov 2005
    Localização
    Espumoso, Brazil
    Posts
    2.410
    Posts de Blog
    1

    Padrão re: Configurar BGP

    Pelo jeito sim, precisa de 2 peers.

    Citação Postado originalmente por fsoaress76 Ver Post
    IP Peer 1 : 200.253.180.80 – Por esse peer você poderá divulgar o seu bloco.
    IP Peer 2: 200.254.11.37 – Por esse peer você receberá todas as rotas da internet (full-routing).
    Para que essas sessões sejam corretamente estabelecidas será necessário que vocês ativem a feature de Multihop do BGP setando para o valor 5 (cinco saltos até o peer remoto) , e adicionar rotas estáticas setando que para chegar nesse ip’s dos peer’s precisa chegar via a sua interface wan com a Embratel.
    O tec da Embratel me madou esse texto:

    "Apenas o peer do full-routing(200.254.11.37) está estabelecido sendo que esse peer não divulga o seu bloco. Favor levantar a sessão com o ip (200.253.180.80) para que o seu bloco seja divulgado para o mundo."
    alguem pode nos esclarecer? Tenho que criar 2 peer?





  7. #227

    Padrão re: Configurar BGP

    Tudo ok agora depois de muita luta

  8. #228

    Padrão re: Configurar BGP

    que tipo de firewall é possivel, indicado para aplicar neste mikrotik de borda?
    Sendo que ele apenas fará esta rotina.



  9. #229

    Padrão re: Configurar BGP

    Como faz so roteamento eu geramente mudo as portas dos serviços (ssh, telnet, winbox e www). ja o servidor é outra coisa... mas cada um trabalha de um jeito diferente.

  10. #230

    Padrão re: Configurar BGP

    Olá pessoal,

    Estou iniciando minha rede em BGP agora, tirando ASN... li este post desde o inicio e gostei muito, na teoria a configuração do BGP é simples conforme descrito no post.

    Bem, as minhas dúvidas antes de mudar toda minha rede são,

    1º - Pelo que li e entendi é obrigatorio a contratação de 2 peer (operadoras), caso afirmativo as bandas podem ser diferentes, neste caso pretendo contratar 100Mb e 50Mb.;

    2º - No caso da necessidade de 2 peer (operadoras) pode se somar o link (100Mb + 50Mb = 150Mb) para utilização na pratica aos clientes, ou é somente para uma redundancia;

    3º - Pretendo me instalar no PIX da Global Crossing, fazendo um Cross Connection com saida com nossa fibra até um backbone que será montado ao lado, neste caso saberiam me informar se a operadora pode cobrar pelo Cross Connection saindo pelo PTT Metro;

    4º - Não pretendo ter ultima milha com qualquer operadora, pois ja estamos locando espaço ao lado por interesses comerciais.


    Anderson



  11. #231

    Padrão re: Configurar BGP

    Nos compramos nossa AS apenas com um link da Embratel

  12. #232

    Padrão re: Configurar BGP

    Olá pessoal,

    Alguem poderia me auxiliar com a pergunta do post acima ??

    Aproveitando, estive conversando com uma operadora sobre ATM (Acordo de Trafego Multilateral), informaram que é gratuito esta troca de trafego (que é somente nacional) e se voce estiver conectado direto no PIX trafega em Giga, porem é necessário comprar transito com alguma operadora ou somente rota internacional para ter conectividade a nivel mundial.

    Gostaria de um auxilio, questionei que o Registro.br requer 2 peer (operadoras) para troca de trafego e com a informação acima do ATM que conecta a todos os AS's, gostaria de saber se o ATM já se considera como peer.

    Pessoal fico aberto a sugestões pela experiencia passada por cada um.


    Anderson



  13. #233

    Padrão re: Configurar BGP

    Citação Postado originalmente por UsadosMAC Ver Post
    Olá pessoal,

    Estou iniciando minha rede em BGP agora, tirando ASN... li este post desde o inicio e gostei muito, na teoria a configuração do BGP é simples conforme descrito no post.

    Bem, as minhas dúvidas antes de mudar toda minha rede são,

    1º - Pelo que li e entendi é obrigatorio a contratação de 2 peer (operadoras), caso afirmativo as bandas podem ser diferentes, neste caso pretendo contratar 100Mb e 50Mb.;

    2º - No caso da necessidade de 2 peer (operadoras) pode se somar o link (100Mb + 50Mb = 150Mb) para utilização na pratica aos clientes, ou é somente para uma redundancia;

    3º - Pretendo me instalar no PIX da Global Crossing, fazendo um Cross Connection com saida com nossa fibra até um backbone que será montado ao lado, neste caso saberiam me informar se a operadora pode cobrar pelo Cross Connection saindo pelo PTT Metro;

    4º - Não pretendo ter ultima milha com qualquer operadora, pois ja estamos locando espaço ao lado por interesses comerciais.


    Anderson
    1 -> Dois trânsitos ou um trânsito e uma relação de peering
    2 -> Pode somar sim, mas como o balanceamento é uma técnica mais para manejo de boiada do que para controle de vazão de água, o resultado não é 100+150=150. Você vai ter alguma coisa entre 100 e 150, e que vai estar afetada num congestionamento sensível se cair o link de 100.
    3-> Sim, a operadora pode cobrar pelo cross-connect e é justamente o que ela
    usa para custear a fibra apagada que ela mantém até o PIX Central (região do Brooklin na Capital). A operadora não pode cobrar isso em função de velocidade, apenas de tecnologia (metálico, óptico etc.), então se você começar com 1G óptico agora e depois for para 10G óptico, o preço vai continuar o mesmo. A GBLX nem vai saber aliás do seu upgrade, você vai pedir para o PTT-Metro. No seu caso, como além de um cross-connect você terá uma abordagem de fibra do prédio da GBLX, podem haver outros custos ligados à infra de abordagem, não apenas ao cross-connect.
    4 -> Ao não utilizar nenhuma outra última milha você está se tornando bastante dependente do datacenter da GBLX e das fibras ligando ele ao seu. É uma avaliação de risco a ser feita.



    Citação Postado originalmente por UsadosMAC Ver Post
    Olá pessoal,


    Aproveitando, estive conversando com uma operadora sobre ATM (Acordo de Trafego Multilateral), informaram que é gratuito esta troca de trafego (que é somente nacional) e se voce estiver conectado direto no PIX trafega em Giga, porem é necessário comprar transito com alguma operadora ou somente rota internacional para ter conectividade a nivel mundial.


    Anderson
    Sim, você vai precisar de alguma operadora de trânsito para isso. E se a operadora de trânsito for apenas internacional (como a própria GBLX e a LANautilus que é uma opção usual para isso), vai precisar de algum operador de trânsito nacional.

    Uma configuração usual para um participante do PTT-Metro do seu porte seria ter peering + 50 Mbps de trânsito internacional com a LANautilus + 50 Mbps de trânsito nacional/internacional com a Durand, tudo por cima da interface de 1G com o PTT-Metro através de VLANs.

    Há outros fornecedores (GBLX e TIWS para internacional; Alog, Hostlocation, Value4Net para nacional+internacional), a configuração acima é apenas uma hipotése.

  14. #234

    Padrão re: Configurar BGP

    Olá pessoal,

    Grato pelos auxilios.

    A Global Crossing será um ponto de troca de trafego principal pelo PTT, devido a banda de 1Gb e facilidade de aumento instantaneo do link, inicialmente sairá apenas a fibra para eles, mas ja estudamos interligar por rádio este backbone junto a Terremark que temos visada plena como forma de redundancia.


    Anderson



  15. #235

    Padrão re: Configurar BGP

    Olá pessoal,

    Grato pelos auxilios.

    A Global Crossing será um ponto de troca de trafego principal pelo PTT, devido a banda de 1Gb e facilidade de aumento instantaneo do link, inicialmente sairá apenas a fibra para eles, mas ja estudamos interligar por rádio este backbone junto a Terremark que temos visada plena como forma de redundancia.


    Anderson

  16. #236

    Padrão re: Configurar BGP

    Olá pessoal,

    Uma dúvida que tenho, e não encontrei a resposta em nenhum lugar.

    Como possuo empresas e algumas delas provedores de hospedagem e corporações, tendo ASN gostaria de saber como fazer o Reverso de DNS.

    Este serviço é essencial para alguns clientes.

    Exemplo 1:
    IP 200.221.2.45
    DNS reverso: 200.221.2.45.home.uol.com.br

    Exemplo 2:
    Ao acessar meu IP deverá informar o IP e o Reverso
    IP 187.XXX.XXX.XXX
    Reverso 187.XXX.XXX.XXX.smtp.seucliente.com.br


    Anderson



  17. #237

    Padrão re: Configurar BGP

    Citação Postado originalmente por UsadosMAC Ver Post
    Olá pessoal,

    Uma dúvida que tenho, e não encontrei a resposta em nenhum lugar.

    Como possuo empresas e algumas delas provedores de hospedagem e corporações, tendo ASN gostaria de saber como fazer o Reverso de DNS.

    Este serviço é essencial para alguns clientes.

    Exemplo 1:
    IP 200.221.2.45
    DNS reverso: 200.221.2.45.home.uol.com.br

    Exemplo 2:
    Ao acessar meu IP deverá informar o IP e o Reverso
    IP 187.XXX.XXX.XXX
    Reverso 187.XXX.XXX.XXX.smtp.seucliente.com.br


    Anderson
    Olá pessoal,

    Gostaria de uma dica como voces resolvem o DNS REVERSO.


    Anderson

  18. #238

    Padrão re: Configurar BGP

    Citação Postado originalmente por UsadosMAC Ver Post
    Olá pessoal,

    Uma dúvida que tenho, e não encontrei a resposta em nenhum lugar.

    Como possuo empresas e algumas delas provedores de hospedagem e corporações, tendo ASN gostaria de saber como fazer o Reverso de DNS.

    Este serviço é essencial para alguns clientes.

    Exemplo 1:
    IP 200.221.2.45
    DNS reverso: 200.221.2.45.home.uol.com.br

    Exemplo 2:
    Ao acessar meu IP deverá informar o IP e o Reverso
    IP 187.XXX.XXX.XXX
    Reverso 187.XXX.XXX.XXX.smtp.seucliente.com.br


    Anderson
    Bem... Para poder montar o DNS REVERSO.. Voce precisará montar um SERVIDOR para responder a esse DNS REVERSO (por exemplo o BIND). Configurar corretamente (existem tutoriais no proprio UNDERLINUX). E depois entrar no seu login no REGISTRO.BR que voce utiliza para gerenciar sua ASN e configurar o bloco que vai ter o DNS REVERSO e especificar o seu servidor configurado (IPS). Depois disso só testar e verificar se ta respondendo corretamente.



  19. #239

    Padrão re: Configurar BGP

    Citação Postado originalmente por aksgnet Ver Post
    Bem... Para poder montar o DNS REVERSO.. Voce precisará montar um SERVIDOR para responder a esse DNS REVERSO (por exemplo o BIND). Configurar corretamente (existem tutoriais no proprio UNDERLINUX). E depois entrar no seu login no REGISTRO.BR que voce utiliza para gerenciar sua ASN e configurar o bloco que vai ter o DNS REVERSO e especificar o seu servidor configurado (IPS). Depois disso só testar e verificar se ta respondendo corretamente.
    Olá Aksgnet,

    Grato.


    Anderson

  20. #240

    Lightbulb re: Configurar BGP

    Prezados colegas,

    com a ajuda dos post consegui configurar meu BGP com 2 operadoras e tudo funcionando, mas estou com dificuldade em fazer o balanceamento.

    Operadora 1 = 20MB
    Operadora 2 = 40MB

    O que ocorre que a operadora 1 que possui link menor fica logo com o link full e a outra fica com um consumo semelhante ou seja, a operadora 1 lota e operadora 2 fica em 50% ou que deixa o acesso prejudicado.
    Abaixo estão as configurações caso alguem posso me dar alguma sugestão.

    /routing bgp instance

    set default as=53xxx client-to-client-reflection=no comment="" disabled=no ignore-as-path-len=no name=default \
    out-filter=AS_out2 redistribute-connected=no redistribute-ospf=no redistribute-other-bgp=no redistribute-rip=no \
    redistribute-static=no router-id=186.xx.112.1

    /routing bgp network

    add disabled=no network=186.xx.112.0/21 synchronize=no
    add disabled=no network=186.xxx.120.0/21 synchronize=no
    add disabled=no network=186.xxx.112.0/20 synchronize=no

    /routing bgp peer

    add address-families=ip comment="" disabled=no hold-time=3m in-filter=BOGONS instance=default interface=wan_1 multihop=\
    yes name=operadora_1 nexthop-choice=default out-filter=AS_out2 remote-address=200.xx.xxx.217 remote-as=14xxx \
    route-reflect=no tcp-md5-key="" ttl=255 update-source=loopback

    add address-families=ip comment="" disabled=no hold-time=3m in-filter=BOGONS instance=default multihop=yes name=operadora_2 \
    nexthop-choice=default out-filter=AS_out remote-address=189.75.xx.xx remote-as=81xx route-reflect=no tcp-md5-key="" \
    ttl=255 update-source="(unknown)"

    Filtro operadora 1

    add action=discard chain=AS_out2 comment="" disabled=no invert-match=no prefix=!186.xxx.112.0/20 prefix-length=32 \
    set-bgp-weight=20
    add action=accept chain=AS_out2 comment=yes disabled=no invert-match=no prefix=186.xxx.112.0/20 prefix-length=32 \
    set-bgp-local-pref=100 set-bgp-prepend=3 set-bgp-weight=20
    add action=passthrough chain=AS_out2 comment="" disabled=no invert-match=no prefix=186.xxx.112.0/20 set-bgp-local-pref=\
    100 set-bgp-prepend=3 set-bgp-weight=20
    add action=passthrough chain=AS_out2 comment="" disabled=no invert-match=no set-bgp-weight=20
    add action=discard bgp-as-path-length=!0-2 chain=AS_out2 comment="" disabled=no invert-match=no[/TABLE]
    filtro operadora 2

    add action=discard chain=AS_out comment="" disabled=no invert-match=no prefix=!186.xxx.112.0/20 prefix-length=32 \
    set-bgp-weight=20
    add action=accept chain=AS_out comment=yes disabled=no invert-match=no prefix=186.xxx.112.0/20 prefix-length=32 \
    set-bgp-weight=20
    add action=passthrough chain=AS_out comment="" disabled=no invert-match=no prefix=186.xxx.112.0/20 protocol="" \
    set-bgp-weight=20
    add action=passthrough chain=AS_out comment="" disabled=no invert-match=no set-bgp-weight=20
    add action=discard bgp-as-path-length=!0-2 chain=AS_out comment="" disabled=no invert-match=no


    add action=discard chain=BOGONS comment="" disabled=no invert-match=no prefix=0.0.0.0/8 prefix-length=32
    add action=discard chain=BOGONS comment="" disabled=no invert-match=no prefix=10.0.0.0/8 prefix-length=32
    add action=discard chain=BOGONS comment="" disabled=no invert-match=no prefix=127.0.0.0/8 prefix-length=32
    add action=discard chain=BOGONS comment="" disabled=no invert-match=no prefix=172.16.0.0/12 prefix-length=32
    add action=discard chain=BOGONS comment="" disabled=no invert-match=no prefix=192.0.2.0/24 prefix-length=32
    add action=discard chain=BOGONS comment="" disabled=no invert-match=no prefix=192.168.0.0/16 prefix-length=32
    add action=discard chain=BOGONS comment="" disabled=no invert-match=no prefix=224.0.0.0/3 prefix-length=32
    add action=discard chain=BOGONS comment="" disabled=no invert-match=no prefix=186.xxx.112.0/20 prefix-length=32
    add action=discard chain=BOGONS comment="" disabled=no invert-match=no



    Li algo sobre anunciar uma parta da classe, como /21 para um link e o outro /21 para o outro link e assim dividir os clientes, como faço isso? é nos filters? qual seria a regra correta a ser colocada? o problema que me refiro está no download.
    Última edição por scnet; 02-04-2011 às 16:16.