Página 4 de 16 PrimeiroPrimeiro 123456789 ... ÚltimoÚltimo
+ Responder ao Tópico



  1. #61

    Padrão

    Cara,

    Tem varias maneiras, pode ter roteamento por tras, sub-redes...etc...muitos usam junto access-list no switch.

    Abraços

    --Kalz--

  2. #62

    Padrão

    na verdade eh um switch que tem isolamento de portas (vlan), uma porta nao "fala" com a outra diretamente sem sair pela porta onde esta o router (trunk) ...



  3. #63

    Padrão

    Galera fiz um FULL router com BRT estou conectando outra operadora com FULL ROUTER.. esta funcionando somente com a BRT, pois quando sobe o outro peer, ele não divulga as rotas e fica tudo em azul as rotas, não escolhendo o melhor caminho para sair.
    O total de rotas chega a 570000.
    Alguem tem uma luz para o problema? gostaria de saber sobre os filtros tambem para nao divulgar minhas rotas internas;

    segue as conf.
    Status:
    uptime=1h57m9s prefix-count=284976
    updates-sent=86 updates-received=292909 withdrawn-sent=0 withdrawn-received=601 remote-hold-time=1m30s
    used-hold-time=1m30s used-keepalive-time=30s refresh-capability=yes state=established


    /routing bgp instance
    add as=28XXX client-to-client-reflection=yes comment="" disabled=no ignore-as-path-len=no name=OPERADORA1 out-filter=dynamic-in redistribute-connected=yes redistribute-ospf=no redistribute-other-bgp=no redistribute-rip=no redistribute-static=yes router-id=189.xxx.xxx.6
    add as=28XXX client-to-client-reflection=no comment="" disabled=yes ignore-as-path-len=no name=OPERADORA2 out-filter=dynamic-in redistribute-connected=yes redistribute-ospf=no redistribute-other-bgp=no redistribute-rip=no redistribute-static=yes router-id=201.xxx.XXX.246 /

    /routing bgp network
    add disabled=no network=187.xxx.xxx.0/21 synchronize=yes

    /routing bgp peer
    add address-families=ip comment="" disabled=no hold-time=3m in-filter="" instance=OPERADORA1 multihop=yes name=BRT nexthop-choice=default out-filter="" remote-address=189.XXX.XXX.5 remote-as=8167 route-reflect=no tcp-md5-key="" ttl=255 update-source="(unknown)"

    add address-families=ip comment="" disabled=yes hold-time=3m in-filter="" instance=OPERADORA2 multihop=no name=OP2 nexthop-choice=default out-filter="" remote-address=201.XXX.XXX.245 remote-as=28XXX route-reflect=no tcp-md5-key="" ttl=255 update-source="(unknown)"


    Obrigado!

  4. #64

    Padrão

    vc esta adicionando duas instancias no bgp.. voce precisa de 1 apenas ... la em PEER que voce coloca as 2 operadoras...



  5. #65

    Padrão

    Citação Postado originalmente por alexandrecorrea Ver Post
    vc esta adicionando duas instancias no bgp.. voce precisa de 1 apenas ... la em PEER que voce coloca as 2 operadoras...
    Alexandre, agora quando uma operadora conecta a outra cai.
    alguma luz?

    Att

  6. #66

    Padrão Nova Rede BGP

    Pessoal,

    Um probleminha.

    Adquiri mais um range de IPs para meu BGP, porem quando inseri a nova rede em Network não esta sendo publicada a rota para meu provedor, só publica a rede antiga que eu já possuo.

    O que preciso fazer para inserir uma nova rede no BGP?

    Lembrando que tenho só uma operadora e essa nova rede esta no mesmo router e AS

    Obrigado ajuda de todos!!!

    --Kalz--



  7. #67

    Padrão

    Citação Postado originalmente por kalz Ver Post
    Pessoal,

    Um probleminha.

    Adquiri mais um range de IPs para meu BGP, porem quando inseri a nova rede em Network não esta sendo publicada a rota para meu provedor, só publica a rede antiga que eu já possuo.

    O que preciso fazer para inserir uma nova rede no BGP?

    Lembrando que tenho só uma operadora e essa nova rede esta no mesmo router e AS

    Obrigado ajuda de todos!!!

    --Kalz--
    Olá Kalz, voce tem partial ou full router no mk?

  8. #68

    Padrão

    Esqueci de citar.

    É partial router !!!



  9. #69

    Padrão

    Pessoal,

    consegui subir a nova rede, desabilitei a opção ‘Synchronize’ e ele publicou a rota normalmente.

    Para curiosidade este site é mto mto bom, varias ferramentas para estatisticas de seu AS mundialmente, graficos, analises dos roteamentos, publicações de seu AS, redundancias dos roteadores mundias...demais pra falar a verdade..rs..

    BGPlay – graphical visualisation of BGP updates



    Abraços a todos e mais uma vez obrigado

    --Kalz--

  10. #70

    Padrão

    lg.ctbc.com.br
    lg.gvt.net.br
    lg.alog.com.br

    alguns looking glasses para fazer verificacoes de publicação de rotas

    mas vale leembrar que.. existe uma "proteção" chamada dampening... se vc ficar anunciando e removendo o anuncio (brincando com o bgp) .. vc vai entrar na lista de damp.. ai so dps de expirar o tempo do castigo q as novas publicações acontecem :P



  11. #71
    Ricardo Freitas
    Visitante

    Padrão

    Bom dia,

    Estamos querendo adquirir um CIDR e um ASN para termos Redundacia, temos um Link com a embratel (30MB) e telefonica (20MB), oque gostaria de saber é posso anunciar meu Bloco e meu ASN com Estrutura antiga de Ips da operadora até eu migrar todo a rede para os novos ips?

    Obrigado.

  12. #72

    Padrão

    voce só pode anunciar os seus blocos !






    Citação Postado originalmente por Ricardo Freitas Ver Post
    Bom dia,

    Estamos querendo adquirir um CIDR e um ASN para termos Redundacia, temos um Link com a embratel (30MB) e telefonica (20MB), oque gostaria de saber é posso anunciar meu Bloco e meu ASN com Estrutura antiga de Ips da operadora até eu migrar todo a rede para os novos ips?

    Obrigado.



  13. #73

    Padrão

    Citação Postado originalmente por Ricardo Freitas Ver Post
    Bom dia,

    Estamos querendo adquirir um CIDR e um ASN para termos Redundacia, temos um Link com a embratel (30MB) e telefonica (20MB), oque gostaria de saber é posso anunciar meu Bloco e meu ASN com Estrutura antiga de Ips da operadora até eu migrar todo a rede para os novos ips?

    Obrigado.
    A operadora pode manter em paralelo no mesmo link/roteador a operação com rota estática para os IPs do bloco dela e o BGP com seu bloco. Você só anunciaria o seu bloco, mas isso permitiria uma transição mais suave.

    Algo a considerar para a migração é usar NAT entre IPs do seu bloco e seus IPs antigos em alguns momentos ou casos.

  14. #74

    Padrão

    COmo o rubensk falou, vc pode usar o bloco de ips provenientes da operadora e o seu bloco de ips privado ao mesmo tempo. Isso faz com que todo mundo que esteja no seu bloco de ips privado seja reconhecido internacionalmente como uma rede unica, porem quem estiver usando o blocos de ips vindos da operadora continuara fazendo parte da rede da operadora... Resumindo: uma parte dos seus clientes sera reconhecido mundialmente, e quem usar os ips da operadora teram de passar por dentro da rede dela, nesse caso, eles nao sao reconhecidos internacionalmente, apenas a sua operadora...



  15. #75
    Não Registrado
    Visitante

    Padrão

    Valeu galera, minha duvida era esta mesmo, pois hoje temos cerca de 21 blocos de ip e mais ou menos 5200 clientes, e estava preucupado quanto a migração, pois mantendo a estrutura antiga posso ir migrando aos poucos meus clientes até quando eu pode dispensar os blocos das atuais operadoras, estou pensando em usar o Vyatta como roteador, oque vcs acham?


    Obrigado.

  16. #76

    Padrão

    Citação Postado originalmente por Não Registrado Ver Post
    Valeu galera, minha duvida era esta mesmo, pois hoje temos cerca de 21 blocos de ip e mais ou menos 5200 clientes, e estava preucupado quanto a migração, pois mantendo a estrutura antiga posso ir migrando aos poucos meus clientes até quando eu pode dispensar os blocos das atuais operadoras, estou pensando em usar o Vyatta como roteador, oque vcs acham?


    Obrigado.
    Eu tinha uma melhor sensação do Vyatta antes deles mudarem o roteamento para Quagga... e depois que o fizeram, agora eu vejo a Community Edition (gratuita) como um risco. A versão com suporte seria uma comparação mais justa para com Mikrotik, por exemplo.
    (inclusive pq por causa dos bugs do Quagga quem não tinha suporte ficou bem mal recentemente)



  17. #77

    Padrão

    Cara, nao tem jeito, em questão de roteador o negocio é cisco ou 3com... Sem sombra de duvidas... é o que todo mundo conhece, tem noção de como configura, da os certificados.... O que eu sugiro é que se use o cisco ou 3com. Com relação ao seu bloco de ips, tome cuidado quando for fazer as alterações necessarias... Se eu nao me engano, os blocos de ips que estao sendo vendidos hoje são da faixa 187.x.x.x, e mtas empresas tem restrições a esse bloco de ips.

  18. #78

    Padrão

    Citação Postado originalmente por liecht Ver Post
    Cara, nao tem jeito, em questão de roteador o negocio é cisco ou 3com... Sem sombra de duvidas... é o que todo mundo conhece, tem noção de como configura, da os certificados.... O que eu sugiro é que se use o cisco ou 3com. Com relação ao seu bloco de ips, tome cuidado quando for fazer as alterações necessarias... Se eu nao me engano, os blocos de ips que estao sendo vendidos hoje são da faixa 187.x.x.x, e mtas empresas tem restrições a esse bloco de ips.
    Em termos de implementação de BGP, as mais sólidas são Cisco e Juniper.
    3Com, Huawei etc. estão num patamar abaixo.



  19. #79

    Padrão

    Mas cisco é cisco.. hahuuhauha é o melhor de todos em qualquer aspecto... inclusive no preço... huauhauhauhauha por isso eu tbm sugeri o 3com... alem disso, o fundador da 3com é um dos caras que ajudou a desenvolver a ethernet.

  20. #80

    Padrão

    Citação Postado originalmente por liecht Ver Post
    Mas cisco é cisco.. hahuuhauha é o melhor de todos em qualquer aspecto... inclusive no preço... huauhauhauhauha por isso eu tbm sugeri o 3com... alem disso, o fundador da 3com é um dos caras que ajudou a desenvolver a ethernet.
    Você se refere a Robert Metcalfe, que deixou a 3Com em 1990. Nessas duas décadas muita coisa mudou... e veja que o legado de Ethernet sugereria usar switches L2 da 3Com, não roteadores ou switches L3.