Página 8 de 64 PrimeiroPrimeiro ... 345678910111213 ... ÚltimoÚltimo
+ Responder ao Tópico



  1. no mikrotik voce nao precisa setar o loopback nao.. !!


    adiciona rota ai para o ip da operadora sua... sempre sair pelo link da operadora..

    evitando assim, se um link cair, sua sessao continua estabelecida com o router da outra operadora que ficou down (atraves do outro link)...

  2. No formulário enviado para a operadora, passei o ip 187.111.xxx.1 como meu neighbor. Na resposta da operadora, eles informaram entender que este IP é uma loopback e solicitam para que seja configurada uma rota estática. Deve estar configurado assim na outra ponta.

    Hoje, contamos com somente uma operadora e gostaríamos de o quanto antes devolver os poucos ips que nos foram alocados por ela.

    e agora josé?



  3. entao cara.. esse 187.111.x.1 eh do seu AS.. correto ?

    pronto.. eles falaram para que vc adicione uma rota para o ip do neighbor deles (201.x.x.x) forçando a sair pelo link DELES !!!

    olha o que acontece:

    vc tem operadora X e o neigh dela pra vc eh 200.100.100.100 e voce tem a operadora Y que o neigh dela pra vc eh 200.200.200.200...


    voce anuncia o seu bloco 187.x.x.0/20 para as duas operadoras.. entao o MUNDO sabe que pra chegar na sua rede .. existem 2 caminhos.. e vc sabe que pra SAIR voce tem 2 caminhos...

    a operadora X caiu... link entre ela e voce.. mas par ao mundo o ip do neigh dela (200.100.100.100) esta acessivel..

    a SUA sessão bgp como tem conectividade com outra operadora.. faz a convergencia.. e avisa "agora so sai por Y" ...

    a sua sessao BGP .. entre operadora X e Y nao vai cair.. pq pela operadora Y voce vai ter conectividade com a operadoa X !! e vai anunciar o seu bloco para os 2 caminhos...

    se vc adicionar as rotas estaticas... quando cair.. caiu mesmo um link, o bgp com a operadora eh fechado.. e vc anuncia apenas o caminho que esta UP...

    entendeu !?

  4. Entendi,

    com seu auxílio e mais umas pesquisas acredito que agora esta ok. As rotas repassadas pela operadora que antes estavam com o gateway-state=unreachable agora esta recursive e as rotas ficaram ativas.

    Abaixo seguem os comandos que utilizei para criar a minha loopback e a rota para a loopback da operadora.

    Código :
    /interface bridge add name=loopback
    /ip address add address=187.111.xxx.1/32 broadcast=187.111.xxx.1 comment="" disabled=no interface=loopback network=187.111.xxx.1
    /ip route add bgp-origin=igp comment="Rota para loopback da operadora" disabled=no distance=1 dst-address= 201.40.xxx.123/32 gateway=201.40.xxx.xx3 scope=30 target-scope=10

    Após, alterei o update source da instancia bgp para o loopback.

    Muito obrigado Alexandrecorrea, e espero que minhas dúvidas auxiliem outras pessoas também.

    att



  5. com ospf vc faz isso numa boa...






Tópicos Similares

  1. configurar bgp - cisco 2800 series
    Por felix no fórum Cisco
    Respostas: 3
    Último Post: 18-01-2012, 08:58
  2. Como configurar BGP com uma operadora?
    Por Rador no fórum Redes
    Respostas: 3
    Último Post: 26-06-2011, 15:49
  3. Não consigo configurar firewall
    Por buosinet no fórum Servidores de Rede
    Respostas: 5
    Último Post: 29-11-2004, 19:09
  4. como configurar perl-5.6.1
    Por haysar no fórum Servidores de Rede
    Respostas: 1
    Último Post: 14-06-2002, 22:39
  5. Não consigo configurar firewall
    Por buosinet no fórum Servidores de Rede
    Respostas: 1
    Último Post: 28-03-2002, 21:44

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L