+ Responder ao Tópico



  1. #19

    Padrão

    Citação Postado originalmente por faieppi Ver Post
    Olá mano, valeu pelo post, aproveitei e fiz aqui na minha rede, consegui fazer a conexão VPN, já tinha cadastro no dyndns, ja acessava normalmente minha base remotamente (192.168.1.1), então pensei em fazer o VPN pq tenho um PC-AP (192.168.1.2) por traz desse servidor e um repetidor em bridge+WDS (192.168.1.3), eu estando fora da minha rede na internet com qualquer pc eu crio a conexão VPN e disco, conecto normalmente, abro o winbox e digito o ip do servidor (192.168.1.1) e acesso meu servidor normalmente, mas os outros dois MKs por tras ñ consigo, teria q fazer alguma coisa a mais para funcionar além dessas configurações q passou? Valeu!
    Olá.... os gateways dos 2 equipamentos estão configurados corretamente? Pra acessa-los usando VPN toda a configuração de rede tem que estar ok... você fez o NAT para a faixa de ips da VPN? Até.

  2. #20

    Padrão

    Caro tmelooliveira,

    Essas configurações vc fez no servidor ou no AP ?

    Estou com o mesmo problema que vc. Tenho acesso via VPN, pingo todas as estações, mas o IP da minha RB eu não consigo pingar. Será que é o modo do ARP da interface, o meu está como ARP=Enable.



  3. #21

    Padrão

    Citação Postado originalmente por Aplink Ver Post
    Caro tmelooliveira,

    Essas configurações vc fez no servidor ou no AP ?

    Estou com o mesmo problema que vc. Tenho acesso via VPN, pingo todas as estações, mas o IP da minha RB eu não consigo pingar. Será que é o modo do ARP da interface, o meu está como ARP=Enable.
    Olá Aplink... como assim pinga as estações? Você quer dizer os clientes? Se sim é um indicio que alguma configuração da RB está errada... se vc usa controle IP x MAC você tem que liberar o mac da RB tambem e o mais obvio como falei mais acima... o gateway da sua RB tem que estar setada corretamente... até.

    PS: Não se preocupe, não é questão de arp... ou é configuração de rede errada ou então alguma regra de firewall.

  4. #22

    Padrão



    TheWawk, obrigado pela resposta. Consegui resolver o problema. Era o ARP mesmo.

    Eu faço o controle IP x MAC. O MAC da RB já estava liberado. Quando eu acessava o Servidor pelo winbox eu consiguia pingar a RB e acessá-la via Telnet. Mas quando conectava via VPN eu nao consigo pingar a RB diretamente da minha máquina.

    Fiz a alteração da interface que está ligada na RB para ARP:Proxy-arp e quando conectado via VPN comecei a pingar a RB e acessá-la via Winbox.

    Problema resolvido.

    Muito Obrigado



  5. #23

    Padrão

    Citação Postado originalmente por Aplink Ver Post

    TheWawk, obrigado pela resposta. Consegui resolver o problema. Era o ARP mesmo.

    Eu faço o controle IP x MAC. O MAC da RB já estava liberado. Quando eu acessava o Servidor pelo winbox eu consiguia pingar a RB e acessá-la via Telnet. Mas quando conectava via VPN eu nao consigo pingar a RB diretamente da minha máquina.

    Fiz a alteração da interface que está ligada na RB para ARP:Proxy-arp e quando conectado via VPN comecei a pingar a RB e acessá-la via Winbox.

    Problema resolvido.

    Muito Obrigado
    Estranho... bom se resolveu otimo... mas deve haver algum problema de roteamento para a sua rb, pois proxy-arp não é necessario em nenhum caso, mas blz então... até mais.

  6. #24

    Padrão

    Citação Postado originalmente por TheHawk Ver Post
    Olá.... os gateways dos 2 equipamentos estão configurados corretamente? Pra acessa-los usando VPN toda a configuração de rede tem que estar ok... você fez o NAT para a faixa de ips da VPN? Até.
    Olá amigo, faz um favor, dê uma olhada 189.104.176.85 login:admin password:admin e me diga se falta algo ou se tem algo errado, eu conecto via VPN e acesso o servidor 192.168.10.1 mas o AP 192.168.10.2 ñ, valeu!