+ Responder ao Tópico



  1. estou usando 3.0

    Citação Postado originalmente por Roberto21 Ver Post
    Olá colega!

    Me diz qual versão do thunder você está usando ?

  2. teria como me mostrar suas regras ? estou aqui com ele normal tudo mais, mas ele não entrega na velocidade mesmo total!


    Citação Postado originalmente por darklinux3 Ver Post
    Aqui eu não estava conseguindo fazer o cache full dos arquivos do thunder, por algum motivo nao consegui fazer o dst-nat para o servidor proxy em paralelo (fazia mas nao funcionava) e entao estava utilizando o proxy parent. Utilizo algumas vlans em meu mk depois de um tempo as vlans travavam junto com a navegacao e o mk só respondia se fosse reiniciado. Mudei o sistema, retirei o webproxy do mikrotik, fiz um redirecionamento através de rotas estaticas para o servidor squid com thunder cache, está perfeito e ainda utilizo o sarg já que os ips que aparecem no access.log são dos proprios clientes.

    Mikrotik + Squid 3.0-STABLE8 Paralelo(Rota Estática) + Thunder Cache + Sarg

    Ainda deixei 4mb compartilhado de cache full para os clientes. Está perfeito.

    []´s



  3. porq o queue é thunder, se não tem nenhum criado, no exemplo que passou? porq ai no caso teria que criar um queue type com name= thunder para que o mesmo fosse usado na regra! No caso vc usa o padrão mesmo?


    Citação Postado originalmente por neydourado Ver Post
    Pessoal, favor seguuir a risca o que o Roberto postou anteriomente no post, eh depois no MK 3.23, essa eh a minha versão.

    Depois no MK, poe essas regras...

    Conf MK
    #
    / ip firewall mangle
    add chain=forward protocol=tcp content="X-Cache: HIT" action=mark-connection new-connection-mark=forward-hits \
    passthrough=yes comment="CACHE FULL" disabled=no
    add chain=forward connection-mark=forward-hits action=mark-packet new-packet-mark=cache-hits passthrough=yes comment="" \
    disabled=no
    add chain=postrouting dscp=48 action=mark-connection new-connection-mark=proxy-hits passthrough=yes comment="" disabled=no
    add chain=postrouting connection-mark=proxy-hits action=mark-packet new-packet-mark=proxy-squid passthrough=yes comment=""
    disabled=no
    add chain=forward protocol=tcp content="THUNDER: THUNDER" action=mark-connection new-connection-mark=thunder-connection \
    passthrough=yes comment="THUNDER CACHE FULL" disabled=no
    add chain=forward protocol=tcp connection-mark=thunder-connection action=mark-packet new-packet-mark=thunder-packs \
    passthrough=yes comment="" disabled=no

    / queue tree
    add name="cache_hits" parent=global-out packet-mark=proxy-squid limit-at=1000000 queue=thunder priority=8 \
    max-limit=3000000 burst-limit=0 burst-threshold=0 burst-time=0s disabled=no
    add name="cache-antigo" parent=global-out packet-mark=cache-hits limit-at=1000000 queue=default priority=8 \
    max-limit=2000000 burst-limit=0 burst-threshold=0 burst-time=0s disabled=no
    add name="ThunderCache" parent=global-out packet-mark=thunder-packs limit-at=1000000 queue=thunder priority=8 \
    max-limit=3000000 burst-limit=0 burst-threshold=0 burst-time=0s disabled=no


    /ip firewall nat

    add action=masquerade chain=srcnat comment=NAT-HadNet disabled=no \
    out-interface=pppoe-out1


    add action=masquerade chain=srcnat comment="NAT DEBIAN-SERVER" disabled=no \
    src-address=!192.168.10.250

    add action=dst-nat chain=dstnat comment="proxy for HTTP requests" disabled=no \
    dst-address=!192.168.10.250 dst-port=80 protocol=tcp src-address=\
    172.16.0.0/16 to-addresses=192.168.10.250 to-ports=3128

    Em vermelho negrito eh o NAT do meu DSL. então caso ja tenha o seu NAT. não use esta regra.

    Importante: Não use Ctrl C + Ctrl V

  4. lendo...e acompanhando perfeito topico. parabens Roberto.

    hoje estou montando meu primeiro mk + thunder .

    Sua Ajuda esta sento otima

    ainda bem que tem pessoas iguais a voce no forum. vlw.



  5. ola boa tarde.. eu li as 31 paginas do forum e nao achei minha duvida entao vo perguntar ne.

    meu thunder-cache esta rodando ip 192.168.10.250 mk 192.168.10.253 ai ai normal mas preciso usar ele com PPPEO quendo coloco pppeo em acao navega mas nao passa pelo thunder alguem pode me ajudar por favor.

    desde ja obrigado.






Tópicos Similares

  1. Respostas: 10
    Último Post: 08-04-2013, 14:07
  2. Mikrotik + Thundercache 6: Limitar cache full por interface
    Por mikrotikuser no fórum Servidores de Rede
    Respostas: 8
    Último Post: 28-02-2011, 13:13
  3. MTCCP - Mikrotik ThunderCache Conlinux Proxy
    Por m4d3 no fórum Servidores de Rede
    Respostas: 0
    Último Post: 20-02-2010, 12:49
  4. Mikrotik + Thundercache
    Por marcostmariano no fórum Redes
    Respostas: 1
    Último Post: 09-10-2009, 06:02
  5. Mikrotik + Thundercache, segundo HD
    Por macewindu no fórum Servidores de Rede
    Respostas: 2
    Último Post: 24-08-2009, 21:34

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L