Página 2 de 2 PrimeiroPrimeiro 12
+ Responder ao Tópico



  1. #21

    Padrão

    galera esse post eu naum consegui fazer .. do jeito q ta as configuração.. ele naum navega de jeito nenhum...ai fiz dessa maneira.. ele navega.. mais nun sei.. nuam ta boa a navegação...

    / ip address
    add address=189.111.x.x/24 network=189.x.x.0 broadcast=189.x.x.255 interface=Ipfixo comment="" disabled=no
    add address=172.10.10.1/24 network=172.10.10.0 broadcast=172.10.10.255 interface=Clientes comment="" disabled=no
    add address=192.168.1.64/24 network=192.168.1.0 broadcast=192.168.1.255 interface=Adsl comment="" disabled=no

    / ip route
    add dst-address=0.0.0.0/0 gateway=189.x.x.1 scope=255 target-scope=10 comment="" disabled=no
    add dst-address=0.0.0.0/0 gateway=189.x.x.1 scope=255 target-scope=10 routing-mark=primeira_rota comment="" disabled=no
    add dst-address=0.0.0.0/0 gateway=192.168.1.254 scope=255 target-scope=10 routing-mark=segunda_rota comment="" disabled=no
    / ip firewall mangle
    add chain=prerouting in-interface=Clientes connection-state=new nth=1,1,0 action=mark-connection new-connection-mark=primeiro passthrough=yes \
    comment="Loadbalance" disabled=no
    add chain=prerouting in-interface=Clientes connection-mark=primeiro action=mark-routing new-routing-mark=primeira_rota passthrough=no comment="" disabled=no
    add chain=prerouting in-interface=Clientes connection-state=new nth=1,1,1 action=mark-connection new-connection-mark=segunda passthrough=yes comment="" \
    disabled=no
    add chain=prerouting in-interface=Clientes connection-mark=segunda action=mark-routing new-routing-mark=segunda_rota passthrough=no comment="" disabled=no

    / ip firewall nat
    add chain=srcnat connection-mark=primeiro action=src-nat to-addresses=189.x.x.x to-ports=0-65535 comment="" disabled=no
    add chain=srcnat src-address=172.10.10.0/24 action=masquerade comment="" disabled=no
    add chain=srcnat connection-mark=segunda action=src-nat to-addresses=192.168.1.64 to-ports=0-65535 comment="" disabled=no

  2. #22

    Smile Esquece tudo

    E ai tudo bom

    Esquece tudo isto ai que vc ta vendo e passe a balancear por rota estatica posso te garantir que fica muito bom, cheguei a fazer uma aposta com um colega meu ele tem dsl de 1,5 mb sem garantia de banda, então peguei liberei um usuario pra min navegar no meu note e ele na dsl dele nos testes de velocidade ganhei de 10 x 1, testamos de tudo velocimetros de teste download de programas e etc, lembrando que não estou proxy paralelo e nem proxy do mk ta passando tudo direto, o linux é por que a interface dele ferrou e pedi uma placa nova e não chegou alem de alguns problemas com youtube que vou resolver... tudo isto por que eu não estava satisfeito com minhas regras de balance tenho 5 links dsl e o desempenho era sofrivel no inicio era otimo depois não gostei ficou ruin, ainda mais quando comparei com outro servidor onde os clientes navegam em bridge ai o meu apanha feio ai os caras sempre falam faz por rota statica e coisa e tal mas ninguem se prontificou a ajudar...
    Peguei meu note recem coprado he he he, montei um mk level 5 zero bala com a 2.9.51 a 3x não ficou bom muito pau... e arregacei as mangas na madrugada de segunda pra terça usando traceroute, ping, tentativa e erro, pesquisa de ranges de ip, até na africa do sul eu fui(virtualmente) kkkkkk pesquisando sobre sites internacionais, nacionais, bancos, msn, orkut, youtube etc ufa deu trabalho tive a ajuda do lindelson um cara peixe gente boa que me passou umas rotas que ele ja usava...mas eu queria mais então o resultado...hoje tenho por volta de 165 clientes, dava em média 80 a 90 simultaneo quando chegava nos 40 a net ficava terrivel agora com este sistema novo tenho em média 100 clientes on-line ao mesmo tempo e a net ta boa pra caramba... liguei pro pessoal da brasiltelecom e eles falão pra min que estes links que uso a garantia de banda e de somente 10% então acho que esta otimo da forma que ficou o meu proximo passo agora é definir as melhores rotas pros meus links, vazer uma melhor distribuição

    abraços



  3. #23

    Padrão duvida nth

    Amigos tenho um link de 1024 kbps e outro dia 512 kbps gosatria de sber como ficaria o nth... para estes 2 links de tamanhos diferentes... c possivel posta um exemplo do mangle...valeu e desde ja agradeço....

  4. #24

    Padrão

    galera conversandu com todos aqui no forum, vo tentar fazer por rotas estaticas.. se alguem puder ajuda... por favor.. eu tbm estou tentando fazer no pfsense....
    mais meu principal objetivo seria o mikrotik fazendo load balance... por rotas estaticas...


    obrigado o todosss



  5. #25

    Thumbs up

    Citação Postado originalmente por JOLIELSON Ver Post
    Amigos tenho um link de 1024 kbps e outro dia 512 kbps gosatria de sber como ficaria o nth... para estes 2 links de tamanhos diferentes... c possivel posta um exemplo do mangle...valeu e desde ja agradeço....
    Cria duas marcações para o de 1024 e uma para o de 512 !

  6. #26

    Padrão

    amigo poderia postar como ficaria o nth tipo
    nth=1,1,0 - 1,1,1
    como ficaria o nth para estes 2 links:
    link1 = 1024 kbps
    link2 = 512 kbps



  7. #27

    Thumbs up

    Olá amigo!

    Você tem que ter 3 placas de rede na maquina !

    Se for ADSL de operadoras diferentes utilize DNS publico !

    Ex: primario 208.67.222.222
    secundario 208.67.220.220

    estes DNS funcionam com quase todas operadoras .

    Colocar os modems em modo router !

    Dois ADSL


    1024k 10.112.0.0 e 512k 10.111.0.0


    / ip address

    add address=192.168.0.1/24 network=192.168.0.0 broadcast=192.168.0.255 interface=ether1 comment="" \
    disabled=no

    add address=10.111.0.2/24 network=10.111.0.0 broadcast=10.111.0.255 interface=ether2 \
    comment="" disabled=no

    add address=10.112.0.2/24 network=10.112.0.0 broadcast=10.112.0.255 interface=ether3 \
    comment="" disabled=no


    / ip firewall mangle

    add chain=prerouting in-interface=ether1 connection-state=new nth=2,1,0 \
    action=mark-connection new-connection-mark=odd passthrough=yes comment="" \
    disabled=no

    add chain=prerouting in-interface=ether1 connection-mark=odd action=mark-routing \
    new-routing-mark=odd passthrough=no comment="" disabled=no

    add chain=prerouting in-interface=ether1 connection-state=new nth=2,1,1 \
    action=mark-connection new-connection-mark=even passthrough=yes comment="" \
    disabled=no



    add chain=prerouting in-interface=ether1 connection-mark=even action=mark-routing \
    new-routing-mark=even passthrough=no comment="" disabled=no


    add chain=prerouting in-interface=ether1 connection-state=new nth=2,1,2 \
    action=mark-connection new-connection-mark=oves passthrough=yes comment="" \

    disabled=no


    add chain=prerouting in-interface=ether1 connection-mark=oves action=mark-routing \
    new-routing-mark=oves passthrough=no comment="" disabled=no





    / ip firewall nat

    add chain=srcnat connection-mark=odd action=src-nat to-addresses=10.111.0.2 \
    to-ports=0-65535 comment="" disabled=no

    add chain=srcnat connection-mark=even action=src-nat to-addresses=10.112.0.2 \
    to-ports=0-65535 comment="" disabled=no


    add chain=srcnat connection-mark=oves action=src-nat to-addresses=10.112.0.2 \
    to-ports=0-65535 comment="" disabled=no


    / ip route

    add dst-address=0.0.0.0/0 gateway=10.111.0.1 scope=255 target-scope=10 routing-mark=odd \
    comment="" disabled=no

    add dst-address=0.0.0.0/0 gateway=10.112.0.1 scope=255 target-scope=10 routing-mark=even \
    comment="" disabled=no


    add dst-address=0.0.0.0/0 gateway=10.112.0.1 scope=255 target-scope=10 routing-mark=oves \
    comment="" disabled=no


    add dst-address=0.0.0.0/0 gateway=10.112.0.1 scope=255 target-scope=10 comment="" \
    disabled=no



    Se der uma boa lida vai ver que tem duas marcações para um link, e uma outra para o outro!
    Altere com forme sua realidade!

  8. #28

    Padrão

    Giovani.couto

    sem ser chato, mais eu não conseguir entender muito bem esse load balance... pq c repete 3 vez o mesmo ip route do gateway...
    so meio leio..

    tem como vc editar 1 para min... fazer aki e estudar emcima dele para min entender por favor...
    são 3 adsl de 4Megas

    modem default= 10.1.1.12/24 (gateway 10.1.1.1)
    modem 2= 192.168.1.64/24 (gateway 192.168.1.254)
    modem 3= 192.168.2.64/24 (gateway 192.168.2.254)

    os links tem uma velocidade media de 4 megas cada um... uma outra coisa giovani.couto e sobre os bancos e msn.. tem com da um explica tbm por favor..

    muito obrigado



    Citação Postado originalmente por Giovani.couto Ver Post
    Olá amigo!

    Você tem que ter 3 placas de rede na maquina !

    Se for ADSL de operadoras diferentes utilize DNS publico !

    Ex: primario 208.67.222.222
    secundario 208.67.220.220

    estes DNS funcionam com quase todas operadoras .

    Colocar os modems em modo router !

    Dois ADSL

    1024k 10.112.0.0 e 512k 10.111.0.0


    / ip address

    add address=192.168.0.1/24 network=192.168.0.0 broadcast=192.168.0.255 interface=ether1 comment="" \
    disabled=no

    add address=10.111.0.2/24 network=10.111.0.0 broadcast=10.111.0.255 interface=ether2 \
    comment="" disabled=no

    add address=10.112.0.2/24 network=10.112.0.0 broadcast=10.112.0.255 interface=ether3 \
    comment="" disabled=no


    / ip firewall mangle

    add chain=prerouting in-interface=ether1 connection-state=new nth=2,1,0 \
    action=mark-connection new-connection-mark=odd passthrough=yes comment="" \
    disabled=no

    add chain=prerouting in-interface=ether1 connection-mark=odd action=mark-routing \
    new-routing-mark=odd passthrough=no comment="" disabled=no

    add chain=prerouting in-interface=ether1 connection-state=new nth=2,1,1 \
    action=mark-connection new-connection-mark=even passthrough=yes comment="" \
    disabled=no


    add chain=prerouting in-interface=ether1 connection-mark=even action=mark-routing \
    new-routing-mark=even passthrough=no comment="" disabled=no

    add chain=prerouting in-interface=ether1 connection-state=new nth=2,1,2 \
    action=mark-connection new-connection-mark=oves passthrough=yes comment="" \
    disabled=no


    add chain=prerouting in-interface=ether1 connection-mark=oves action=mark-routing \
    new-routing-mark=oves passthrough=no comment="" disabled=no





    / ip firewall nat

    add chain=srcnat connection-mark=odd action=src-nat to-addresses=10.111.0.2 \
    to-ports=0-65535 comment="" disabled=no

    add chain=srcnat connection-mark=even action=src-nat to-addresses=10.112.0.2 \
    to-ports=0-65535 comment="" disabled=no


    add chain=srcnat connection-mark=oves action=src-nat to-addresses=10.112.0.2 \
    to-ports=0-65535 comment="" disabled=no


    / ip route

    add dst-address=0.0.0.0/0 gateway=10.111.0.1 scope=255 target-scope=10 routing-mark=odd \
    comment="" disabled=no

    add dst-address=0.0.0.0/0 gateway=10.112.0.1 scope=255 target-scope=10 routing-mark=even \
    comment="" disabled=no

    add dst-address=0.0.0.0/0 gateway=10.112.0.1 scope=255 target-scope=10 routing-mark=oves \
    comment="" disabled=no


    add dst-address=0.0.0.0/0 gateway=10.112.0.1 scope=255 target-scope=10 comment="" \
    disabled=no


    Se der uma boa lida vai ver que tem duas marcações para um link, e uma outra para o outro!
    Altere com forme sua realidade!



  9. #29

    Thumbs up

    Citação Postado originalmente por mktguaruja Ver Post
    Giovani.couto

    sem ser chato, mais eu não conseguir entender muito bem esse load balance... pq c repete 3 vez o mesmo ip route do gateway...
    so meio leio..

    tem como vc editar 1 para min... fazer aki e estudar emcima dele para min entender por favor...
    são 3 adsl de 4Megas

    modem default= 10.1.1.12/24 (gateway 10.1.1.1)
    modem 2= 192.168.1.64/24 (gateway 192.168.1.254)
    modem 3= 192.168.2.64/24 (gateway 192.168.2.254)

    os links tem uma velocidade media de 4 megas cada um... uma outra coisa giovani.couto e sobre os bancos e msn.. tem com da um explica tbm por favor..

    muito obrigado
    3 ADSL

    1x1x1 no nth



    você tem que ter 4 placas de rede na maquina !


    / ip address

    add address=192.168.0.1/24 network=192.168.0.0 broadcast=192.168.0.255 interface=ether1 comment="" \
    disabled=no

    add address=10.111.0.2/24 network=10.111.0.0 broadcast=10.111.0.255 interface=ether2 \
    comment="" disabled=no

    add address=10.112.0.2/24 network=10.112.0.0 broadcast=10.112.0.255 interface=ether3 \
    comment="" disabled=no

    add address=10.113.0.2/24 network=10.113.0.0 broadcast=10.113.0.255 interface=ether4 \
    comment="" disabled=no



    / ip firewall mangle

    add chain=prerouting in-interface=ether1 connection-state=new nth=2,1,0 \
    action=mark-connection new-connection-mark=odd passthrough=yes comment="" \
    disabled=no

    add chain=prerouting in-interface=ether1 connection-mark=odd action=mark-routing \
    new-routing-mark=odd passthrough=no comment="" disabled=no

    add chain=prerouting in-interface=ether1 connection-state=new nth=2,1,1 \
    action=mark-connection new-connection-mark=even passthrough=yes comment="" \
    disabled=no

    add chain=prerouting in-interface=ether1 connection-mark=even action=mark-routing \
    new-routing-mark=even passthrough=no comment="" disabled=no

    add chain=prerouting in-interface=ether1 connection-state=new nth=2,1,2 \
    action=mark-connection new-connection-mark=ode passthrough=yes comment="" \
    disabled=no

    add chain=prerouting in-interface=ether1 connection-mark=ode action=mark-routing \
    new-routing-mark=ode passthrough=no comment="" disabled=no


    / ip firewall nat

    add chain=srcnat connection-mark=odd action=src-nat to-addresses=10.111.0.2 \
    to-ports=0-65535 comment="" disabled=no

    add chain=srcnat connection-mark=even action=src-nat to-addresses=10.112.0.2 \
    to-ports=0-65535 comment="" disabled=no

    add chain=srcnat connection-mark=ode action=src-nat to-addresses=
    10.113.0.2 \
    to-ports=0-65535 comment="" disabled=no



    / ip route

    add dst-address=0.0.0.0/0 gateway=10.111.0.1 scope=255 target-scope=10 routing-mark=odd \
    comment="" disabled=no

    add dst-address=0.0.0.0/0 gateway=10.112.0.1 scope=255 target-scope=10 routing-mark=even \
    comment="" disabled=no

    add dst-address=0.0.0.0/0 gateway=10.113.0.1 scope=255 target-scope=10 routing-mark=ode \
    comment="" disabled=no

    add dst-address=0.0.0.0/0 gateway=10.113.0.1 scope=255 target-scope=10 comment="" \
    disabled=no



    Sobre msn e bancos é simples !


    Faça marcação dos pacotes por porta ou range de ip em mangle e mande sair por mais uma marcação route !


    Resumindo !

    /ip route

    add dst-address=0.0.0.0/0 gateway=10.111.0.1 scope=255 target-scope=10 routing-mark=nobres \
    comment="" disabled=no



    /ip firewall mangle


    add chain=prerouting protocol=tcp dst-port=443 action=mark-routing new-routing-mark=nobres passthrough=yes comment="" disabled=no

    add chain=prerouting in-interface=ethe1 routing-mark=nobres action=mark-packet new-packet-mark=nobres passthrough=yes comment="" disabled=no

    Qualquer coisa posta ai !

  10. #30

    Padrão

    / ip firewall nat

    add chain=srcnat connection-mark=odd action=src-nat to-addresses=10.111.0.2 \
    to-ports=0-65535 comment="" disabled=no

    add chain=srcnat connection-mark=even action=src-nat to-addresses=10.112.0.2 \
    to-ports=0-65535 comment="" disabled=no

    add chain=srcnat connection-mark=ode action=src-nat to-addresses=
    10.113.0.2 \
    to-ports=0-65535 comment="" disabled=no



    / ip route

    add dst-address=0.0.0.0/0 gateway=10.111.0.1 scope=255 target-scope=10 routing-mark=odd \
    comment="" disabled=no

    add dst-address=0.0.0.0/0 gateway=10.112.0.1 scope=255 target-scope=10 routing-mark=even \
    comment="" disabled=no

    add dst-address=0.0.0.0/0 gateway=10.113.0.1 scope=255 target-scope=10 routing-mark=ode \
    comment="" disabled=no

    add dst-address=0.0.0.0/0 gateway=10.113.0.1 scope=255 target-scope=10 comment="" \
    disabled=no


    eu so declaro o route dos modem e nat tbm??? eu tenho que declara a route do cliente e fazer o mascarade para os clientes tbm neh ??? a interface clientes.. q eh 192.168.0.1 correto neh ?


    Citação Postado originalmente por Giovani.couto Ver Post
    3 ADSL

    1x1x1 no nth



    você tem que ter 4 placas de rede na maquina !


    / ip address

    add address=192.168.0.1/24 network=192.168.0.0 broadcast=192.168.0.255 interface=ether1 comment="" \
    disabled=no

    add address=10.111.0.2/24 network=10.111.0.0 broadcast=10.111.0.255 interface=ether2 \
    comment="" disabled=no

    add address=10.112.0.2/24 network=10.112.0.0 broadcast=10.112.0.255 interface=ether3 \
    comment="" disabled=no

    add address=10.113.0.2/24 network=10.113.0.0 broadcast=10.113.0.255 interface=ether4 \
    comment="" disabled=no



    / ip firewall mangle

    add chain=prerouting in-interface=ether1 connection-state=new nth=2,1,0 \
    action=mark-connection new-connection-mark=odd passthrough=yes comment="" \
    disabled=no

    add chain=prerouting in-interface=ether1 connection-mark=odd action=mark-routing \
    new-routing-mark=odd passthrough=no comment="" disabled=no

    add chain=prerouting in-interface=ether1 connection-state=new nth=2,1,1 \
    action=mark-connection new-connection-mark=even passthrough=yes comment="" \
    disabled=no

    add chain=prerouting in-interface=ether1 connection-mark=even action=mark-routing \
    new-routing-mark=even passthrough=no comment="" disabled=no

    add chain=prerouting in-interface=ether1 connection-state=new nth=2,1,2 \
    action=mark-connection new-connection-mark=ode passthrough=yes comment="" \
    disabled=no

    add chain=prerouting in-interface=ether1 connection-mark=ode action=mark-routing \
    new-routing-mark=ode passthrough=no comment="" disabled=no


    / ip firewall nat

    add chain=srcnat connection-mark=odd action=src-nat to-addresses=10.111.0.2 \
    to-ports=0-65535 comment="" disabled=no

    add chain=srcnat connection-mark=even action=src-nat to-addresses=10.112.0.2 \
    to-ports=0-65535 comment="" disabled=no

    add chain=srcnat connection-mark=ode action=src-nat to-addresses=
    10.113.0.2 \
    to-ports=0-65535 comment="" disabled=no



    / ip route

    add dst-address=0.0.0.0/0 gateway=10.111.0.1 scope=255 target-scope=10 routing-mark=odd \
    comment="" disabled=no

    add dst-address=0.0.0.0/0 gateway=10.112.0.1 scope=255 target-scope=10 routing-mark=even \
    comment="" disabled=no

    add dst-address=0.0.0.0/0 gateway=10.113.0.1 scope=255 target-scope=10 routing-mark=ode \
    comment="" disabled=no

    add dst-address=0.0.0.0/0 gateway=10.113.0.1 scope=255 target-scope=10 comment="" \
    disabled=no


    Sobre msn e bancos é simples !


    Faça marcação dos pacotes por porta ou range de ip em mangle e mande sair por mais uma marcação route !


    Resumindo !

    /ip route

    add dst-address=0.0.0.0/0 gateway=10.111.0.1 scope=255 target-scope=10 routing-mark=nobres \
    comment="" disabled=no


    /ip firewall mangle


    add chain=prerouting protocol=tcp dst-port=443 action=mark-routing new-routing-mark=nobres passthrough=yes comment="" disabled=no

    add chain=prerouting in-interface=ethe1 routing-mark=nobres action=mark-packet new-packet-mark=nobres passthrough=yes comment="" disabled=no

    Qualquer coisa posta ai !



  11. #31

    Thumbs up

    Declara a NAT dos Nobres tambem !


    Primeiro faz a regras do Load ! ai depois tu adciona as das portas !

    Pode ser que eu tenha esquecido de algo !

    ai tu me pergunta ok !

  12. #32

    Padrão

    Citação Postado originalmente por Giovani.couto Ver Post
    Declara a NAT dos Nobres tambem !


    Primeiro faz a regras do Load ! ai depois tu adciona as das portas !

    Pode ser que eu tenha esquecido de algo !

    ai tu me pergunta ok !

    Giovani eu fiz como vc flou os pacotes nobres eu coloco ou ip> routes> 10.10.1.1 e mark nobres... mais naum funciono... entre no banco.. deu akele pau dos ips.. como devo fazer?



  13. #33

    Thumbs up

    Citação Postado originalmente por mktguaruja Ver Post
    Giovani eu fiz como vc flou os pacotes nobres eu coloco ou ip> routes> 10.10.1.1 e mark nobres... mais naum funciono... entre no banco.. deu akele pau dos ips.. como devo fazer?
    Estás regras devem vir antes das que tem NTH !

  14. #34

    Padrão

    giovani,

    fiz como vc flo deixando os pacote nobres acima da nth mesmo assim acontece o seguinte:



    Foi detectada alteração do seu endereço IP.
    Informe novamente sua agência e conta, clicando Bradesco Internet Banking.

    esperando uma ajuda... obrigado



  15. #35

    Thumbs up

    Citação Postado originalmente por mktguaruja Ver Post
    giovani,

    fiz como vc flo deixando os pacote nobres acima da nth mesmo assim acontece o seguinte:




    Foi detectada alteração do seu endereço IP.
    Informe novamente sua agência e conta, clicando Bradesco Internet Banking.



    esperando uma ajuda... obrigado

    Tem coisa errada os pacotes do banco continua passando pelo NTH!

  16. #36

    Thumbs up

    Citação Postado originalmente por mktguaruja Ver Post
    giovani,

    fiz como vc flo deixando os pacote nobres acima da nth mesmo assim acontece o seguinte:




    Foi detectada alteração do seu endereço IP.
    Informe novamente sua agência e conta, clicando Bradesco Internet Banking.



    esperando uma ajuda... obrigado
    Está regras tem que vir antes da do LoadBalance !

    Testei Agora e está Funcionando perfeitamente !

    / ip firewall nat

    add chain=srcnat connection-mark=nobres action=src-nat to-addresses=10.111.0.1 to-ports=0-65535 comment="nobres" disabled=no

    O que está em vermelho é o IP da placa do mikrotik !!!!

    / ip firewall mangle

    #####Por porta !!!!! #######

    add chain=prerouting in-interface=LAN protocol=tcp dst-port=80 connection-state=new action=mark-connection new-connection-mark=nobres passthrough=yes \
    comment="nobres" disabled=no

    add chain=prerouting in-interface=LAN connection-mark=nobres action=mark-routing new-routing-mark=nobres passthrough=no comment="nobres" disabled=no


    #####Por Range de Destino IP !!!!!#######


    add chain=prerouting in-interface=LAN dst-address=200.100.200.0/24 protocol=tcp connection-state=new action=mark-connection new-connection-mark=nobres \
    passthrough=yes comment="nobres" disabled=yes

    add chain=prerouting in-interface=LAN connection-mark=nobres action=mark-routing new-routing-mark=nobres passthrough=no comment="nobres" disabled=yes

    ########Por IP de Destino !!!#############

    add chain=prerouting in-interface=LAN dst-address=200.100.200.10 protocol=tcp connection-state=new action=mark-connection new-connection-mark=nobres \
    passthrough=yes comment="nobres" disabled=yes

    add chain=prerouting in-interface=LAN connection-mark=nobres action=mark-routing new-routing-mark=nobres passthrough=no comment="nobres" disabled=yes



    / ip route
    add dst-address=0.0.0.0/0 gateway=10.111.0.2 check-gateway=ping distance=1 scope=255 target-scope=10 routing-mark=nobres comment="nobres" disabled=no

    O que esta em vermelho é o IP do Modem !!!!!



  17. #37

    Padrão

    Giovani

    Eu fiz por porta so que não funciono, vo deixa o IP aqui e se der da uma olhadinha por favor e posta para min o que fiz de errado.

    MKT Fechado

    sem senha.. obrigado por tudo Giovani
    Última edição por mktguaruja; 10-06-2009 às 00:02.

  18. #38

    Thumbs up

    Citação Postado originalmente por mktguaruja Ver Post
    Giovani

    Eu fiz por porta so que não funciono, vo deixa o IP aqui e se der da uma olhadinha por favor e posta para min o que fiz de errado.

    IP> 000.000.000.000
    Login> user

    sem senha.. obrigado por tudo Giovani
    Cara fecha seu mk !!! ok

    Me manda teu msn por menssagem privada !!

    Que eu resolvo pra ti !

    To esperando aqui por mais uns 20 min !
    Última edição por Giovani.couto; 10-06-2009 às 23:27.



  19. #39

    Thumbs up

    Achei o msn que ta no seu profile e te adicionei ! agora se for outro me avisa !

  20. #40