+ Responder ao Tópico



  1. #41

    Padrão

    ja resolvi achei com o video do youtube


    serve tambem com aceleraçao de outros sites testei com speedtest.net e youtube funcionou

    http://www.atalhos.tk
    Última edição por shinobim; 13-01-2010 às 23:05.

  2. #42

    Padrão

    perfeita sua regra alamdias funcionou direitinho



  3. #43

    Padrão Re: Dica! mangle+Orkut+queue tree

    Alguém conseguiu liberar banda no site da globo para os clientes assistir o jogo do brasil sem controle de banda?

  4. #44

    Padrão Re: Dica! mangle+Orkut+queue tree

    Como fica o videos que esta linkado dentro da pagina do orkut, terá a mesma velocidade?



  5. #45

    Padrão Re: Dica! mangle+Orkut+queue tree

    Agradecendo ao amigo allandias pela contribuição. Implantei aqui no meu servidor, depois colherei o feedback dos clientes...

  6. #46

    Padrão Re: Dica! mangle+Orkut+queue tree

    Citação Postado originalmente por fabioparana Ver Post
    Como fica o videos que esta linkado dentro da pagina do orkut, terá a mesma velocidade?
    Não. OS vídeos linkam para o youtube, logo não se aplica a regra do orkut.



  7. #47

    Padrão Re: Dica! mangle+Orkut+queue tree

    Funcionou no meu MK 4.9 agora tive que por o Chain para Foward, ficou 100%

    Parabéns e Abraço!

  8. #48

    Padrão Re: Dica! mangle+Orkut+queue tree

    opa....

    que bom que rendeu..

    qualquer coisa estou por aqui, meio enrolado mas estou.

    abraços



  9. #49

    Padrão Re: Dica! mangle+Orkut+queue tree

    Alam,

    Você faz alguma espécie de limitação de conexões na sua rede?

  10. #50

    Padrão Re: Dica! mangle+Orkut+queue tree

    como eu faço para priorizar voip pelo msn no mk?



  11. #51

    Padrão Re: Dica! mangle+Orkut+queue tree

    Alguém sabe como faz para funcionar na versão 5.x?

  12. #52

    Padrão Re: Dica! mangle+Orkut+queue tree

    Pra galera que quer priorizar o acesso ao facebook:

    Marcando conexões e pacotes no firewall:

    Código :
    ip firewall mangle
     
    add action=mark-connection chain=prerouting comment="QoS Face" content=\
        www.facebook.com disabled=no new-connection-mark=PKT_FACE passthrough=yes \
        protocol=tcp
     
     
    add action=mark-connection chain=prerouting content=fbcdn.net disabled=no \
        new-connection-mark=PKT_FACE passthrough=yes protocol=tcp
     
     
    add action=mark-packet chain=prerouting connection-mark=PKT_FACE disabled=no \
        new-packet-mark=FACE_PKT passthrough=yes


    Criando na Queue

    Código :
    queue tree
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=780k \
        max-limit=820k name=FACEBOOK packet-mark=FACE_PKT parent=global-total \
        priority=2 queue=default



  13. #53

    Padrão Re: Dica! mangle+Orkut+queue tree

    Deu certinho, farei para orkut, face, youtube, blog e etc...

  14. #54

    Padrão Re: Dica! mangle+Orkut+queue tree

    [QUOTE=nonoque;610778]

    Código :
     
     add action=mark-connection chain=prerouting content=fbcdn.net disabled=no
    Essa marcação de fbcdn.net seria para quem acessa o www.facebook.com???



  15. #55

    Padrão Re: Dica! mangle+Orkut+queue tree

    Isso mesmo. O face utiliza para imagens, veja o link de alguma imagem do face.

  16. #56

    Padrão Re: Dica! mangle+Orkut+queue tree

    Você saberia dizer a dos outros sites? EX: orkut, twitter, google etc.



  17. #57

    Padrão Re: Dica! mangle+Orkut+queue tree

    Não entendí. Para outros sites é só mudar a url.

  18. #58

    Padrão Re: Dica! mangle+Orkut+queue tree

    sim amigo mais o facebook é outro dominio os demais tem demonio diferente para carregar as imagens?



  19. #59

    Padrão Re: Dica! mangle+Orkut+queue tree

    Isso é vc que precisa ver, depende do site. Basta vc ver clicando nas imagens.

  20. #60

    Padrão Re: Dica! mangle+Orkut+queue tree

    Olá teria alguma forma de burlar o simples-queue para que os usuários fiquem fora do seu limite de banda criado quando ele loga no hotspot? Isso apenas nos sites cadastrados no queue-tree? Segue como ficou a configuração aqui.


    /ip firewall mangle
    add action=mark-connection chain=prerouting comment="QoS Face" content=www.facebook.com disabled=no new-connection-mark=PKT_FACE passthrough=yes protocol=tcp
    add action=mark-connection chain=prerouting content=fbcdn.net disabled=no new-connection-mark=PKT_FACE passthrough=yes protocol=tcp
    add action=mark-packet chain=prerouting connection-mark=PKT_FACE disabled=no new-packet-mark=FACE_PKT passthrough=yes


    /queue tree add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=1M \ max-limit=2M name=FACEBOOK packet-mark=FACE_PKT parent=global-total \ priority=2 queue=default






    /ip firewall mangle
    add action=mark-connection chain=prerouting comment="QoS orkut" content=www.orkut.com disabled=no new-connection-mark=PKT_ORKUT passthrough=yes protocol=tcp
    add action=mark-packet chain=prerouting connection-mark=PKT_ORKUT disabled=no new-packet-mark=ORKUT_PKT passthrough=yes


    /queue tree add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=1M max-limit=2M name=ORKUT packet-mark=ORKUT_PKT parent=global-total priority=8 queue=default






    /ip firewall mangle
    add action=mark-connection chain=prerouting comment="QoS youtube" content=www.youtube.com disabled=no new-connection-mark=PKT_YOUTUBE passthrough=yes protocol=tcp
    add action=mark-packet chain=prerouting connection-mark=PKT_YOUTUBE disabled=no new-packet-mark=YOUTUBE_PKT passthrough=yes


    /queue tree add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=1M max-limit=2M name=YOUTUBE packet-mark=YOUTUBE_PKT parent=global-total priority=8 queue=default






    /ip firewall mangle
    add action=mark-connection chain=prerouting comment="QoS google" content=www.google.com disabled=no new-connection-mark=PKT_GOOGLE passthrough=yes protocol=tcp
    add action=mark-packet chain=prerouting connection-mark=PKT_GOOGLE disabled=no new-packet-mark=GOOGLE_PKT passthrough=yes


    /queue tree add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=1M max-limit=2M name=GOOGLE packet-mark=GOOGLE_PKT parent=global-total priority=8 queue=default








    /ip firewall mangle
    add action=mark-connection chain=prerouting comment="QoS blogspot" content=blog disabled=no new-connection-mark=PKT_BLOGSPOT passthrough=yes protocol=tcp
    add action=mark-packet chain=prerouting connection-mark=PKT_BLOGSPOT disabled=no new-packet-mark=BLOGSPOT_PKT passthrough=yes


    /queue tree add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=1M max-limit=2M name=BLOGSPOT packet-mark=BLOGSPOT_PKT parent=global-total priority=8 queue=default






    /ip firewall mangle
    add action=mark-connection chain=prerouting comment="QoS twitter" content=www.twitter.com disabled=no new-connection-mark=PKT_TWITTER passthrough=yes protocol=tcp
    add action=mark-packet chain=prerouting connection-mark=PKT_TWITTER disabled=no new-packet-mark=TWITTER_PKT passthrough=yes


    /queue tree add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=1M max-limit=2M name=TWITTER packet-mark=TWITTER_PKT parent=global-total priority=8 queue=default