Página 9 de 10 PrimeiroPrimeiro ... 45678910 ÚltimoÚltimo
+ Responder ao Tópico



  1. Não consegui remover o smile, então onde está o smile, lê-se "2 pontos e a letra p" da palavra "pick" e ficam assim as regras:

    Script que ativa o serviço:
    /queue simple enable [find name="Madrugadao"]

    Script que desativa o serviço:
    /queue simple disable [find name="Madrugadao"]

    E como já tinha colocado na mensagem anterior, coloca desse jeito ai no user profile on login:
    /queue simple move [find name="Madrugadao"] [http://images.under-linux.net/images/smilies/tongue.pngick [find] 0]

  2. Veja se isso ajuda:
    Clique na imagem para uma versão maior

Nome:	         Captura_2011.03.29_23h23m21s_00600057.jpg
Visualizações:	275
Tamanho: 	38,7 KB
ID:      	20995Clique na imagem para uma versão maior

Nome:	         Captura_2011.03.29_23h21m12s_00400055.jpg
Visualizações:	241
Tamanho: 	32,3 KB
ID:      	20996Clique na imagem para uma versão maior

Nome:	         Captura_2011.03.29_23h21m00s_00300054.jpg
Visualizações:	239
Tamanho: 	31,1 KB
ID:      	20997Clique na imagem para uma versão maior

Nome:	         Captura_2011.03.29_23h20m07s_00100052.jpg
Visualizações:	238
Tamanho: 	51,9 KB
ID:      	20998Clique na imagem para uma versão maior

Nome:	         Captura_2011.03.29_23h25m04s_00900060.jpg
Visualizações:	233
Tamanho: 	24,8 KB
ID:      	20999Clique na imagem para uma versão maior

Nome:	         Captura_2011.03.29_23h20m30s_00200053.jpg
Visualizações:	235
Tamanho: 	74,5 KB
ID:      	21000Clique na imagem para uma versão maior

Nome:	         Captura_2011.03.29_23h21m38s_00500056.jpg
Visualizações:	219
Tamanho: 	27,7 KB
ID:      	21001Clique na imagem para uma versão maior

Nome:	         Captura_2011.03.29_23h25m14s_01000061.jpg
Visualizações:	200
Tamanho: 	19,1 KB
ID:      	21002Clique na imagem para uma versão maior

Nome:	         Captura_2011.03.29_23h23m32s_00700058.jpg
Visualizações:	207
Tamanho: 	39,0 KB
ID:      	21003Clique na imagem para uma versão maior

Nome:	         Captura_2011.03.29_23h24m42s_00800059.jpg
Visualizações:	186
Tamanho: 	31,5 KB
ID:      	21004



  3. Vlw, vou fazer esse teste hoje de manhã daí posto o resultado... Vlw

  4. Meu amigo barra, sei que este post está aberto a muito tempo e se vc já resolveu seu problema essa resposta pode ajudar outras pessoas que estejam procurando o Script. ai vai como fiz aqui, eu uso HotSpot como autenticador.

    Primeiro Crie a Queue e a regra no firewall > mangle. Basta vc copiar e colocar no new terminal as regras que o nosso amigo Hyperpotato disponibilizou que seria essas...

    /ip firewall mangle
    add chain=postrouting action=mark-packet new-packet-mark=Madrugadao passthrough=yes time=1m-7h,sun,mon,tue,wed,thu,fri,sat

    /queue simple
    add name="Madrugadao" dst-address=0.0.0.0/0 interface=all parent=none packet-marks=Madrugadao direction=both priority=8 queue=default-small/default-small limit-at=0/0 max-limit=10000000/10000000 burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s total-queue=default-small time=1m-7h,sun,mon,tue,wed,thu,fri,sat
    move Madrugadao 0

    A partir dai já estaria funcionando perfeitamente na hora marcada que seria 00:01 até as 07:00, mas como disse estaria, porq pra quem usa hotspot a partir do momento que alguem logar seu controle de banda na queue vai esta acima de nossa queue " Madrugadao" depois de varias pesquisas e testes aqui na minha RB 450G com a versão 5.2 funcionou quando eu criei um Script pra mover a queue "Madrugadao" sempre para a posição 0 ( Ai sim funcionou perfeitamente ) vamos deixar de enrolação e vá até System Script e adicione um Script como no de "Subir Queue" e em source coloque:

    :foreach i in=[/queue simple find dynamic=yes] do={ /queue simple move $i}

    deixe todas as opções de policy marcadas, e logo depois vá até system Scheduler, adicione mais uma com o nome de Subir Queue, em Start Date coloque: Jan/01/1970, em Start time coloque: 00:01:00, interval coloque: 00:01:00 e em On Event coloque: Subir Queue. Prontinho de 1 em 1 minuto o Script vai rodar e sua Queue vai está sempre na Posição 0.

    Desculpem a Resposta muito grande, é que eu sou novo em Mikrotik, e prefiro as coisas bem mastigadas e como o que eu quero pra mim eu dou para os outros ta ai, bem mastigadinho

    Espero ter ajudado



  5. Estou testando, logo posto resultado.






Tópicos Similares

  1. Respostas: 5
    Último Post: 16-05-2015, 06:34
  2. Servidor de email enviando email sozinho da 00:00 ate as 03:00
    Por spartac0s no fórum Servidores de Rede
    Respostas: 4
    Último Post: 29-11-2012, 08:27
  3. Respostas: 17
    Último Post: 17-11-2012, 15:25
  4. Respostas: 0
    Último Post: 09-05-2008, 12:48
  5. Script para controle de banda
    Por zerubao no fórum Servidores de Rede
    Respostas: 4
    Último Post: 11-04-2007, 19:20

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L