Página 2 de 4 PrimeiroPrimeiro 1234 ÚltimoÚltimo
+ Responder ao Tópico



  1. #21

    Padrão Re: Load Balnced PCC 3 Links em Bridge+Failover

    sobre o ping x arp ja respondi num post acima.veja que na figura acima eu explico que sao modens em bridge,nao precisa colocar ips,basta crias so discadores pppoe e e criar o MASCARAMENTO dos pppoe,dns o basico,te aconselho zerar a RB e refazer seguindo o post.

  2. #22

    Padrão Re: Load Balnced PCC 3 Links em Bridge+Failover

    Citação Postado originalmente por sostenes Ver Post
    sobre o ping x arp ja respondi num post acima.veja que na figura acima eu explico que sao modens em bridge,nao precisa colocar ips,basta crias so discadores pppoe e e criar o MASCARAMENTO dos pppoe,dns o basico,te aconselho zerar a RB e refazer seguindo o post.
    Amigo nao estou entendendo por isso q postei tudo, poderia por favor ser mais especifico, a RB estava zerada nao tem nada alem do q eu postei acima, sera q o amigo poderia postar o q devo apagar por favor e me diga se tenho q mudar algo da outra rb ou se apenas tenho de tirar o cabo do link e plugar o da nova rb com os 3 links.



  3. #23

    Padrão Re: Load Balnced PCC 3 Links em Bridge+Failover

    Sobre o check=ping ou arp... eu utilizo PING pq ele monitora pelo ping... quando cai ja verifica...

    Pelo ARP ele so adiciona na tabela ARP para outro tratamento em alguma regra, mas monitora tbm.

    So na minha opniao, o PING é melhor, pois so quero monitorar quando cair.

  4. #24

    Padrão Re: Load Balnced PCC 3 Links em Bridge+Failover

    1- vc zera a rb do load,pq se vc esta seguindo meu post esta diferente do mesmo,
    2-vc renomeia as eth do seu lb com lan,wan1,wan2,wan3->coloque ip so na inteface lan que vai ser o ip do seu LB,digamos vc vai usar esse"/ip address
    add address=10.0.10.1/30 broadcast=10.0.10.3 comment="" disabled=no interface=lan network=10.0.10.0
    2- vc vai criar os pppoes cliente dos links.ppp->pppoe cliente com os nomes: wan1-pppoe e setar na interface wan1,desmarca a opçao "add default route",repita o processo nos outros 2 pppoe.
    3-mascara as interfaces: wan1-pppoe , wan2-pppoe e wan3-pppoe .
    4- coloca dns 8.8.8.8 e 8.8.4.4
    5- siga meu post Load Balnced PCC 3 Links em Bridge+Failover
    6- coloque o ip 10.0.10.2/30 no seu servidor e o DNS 10.0.10.1

    pronto!se eu mastigar mais vou quebrar meu dente!

    no meu poste eu oriento a estudar e entender cada regra isso e essencial para entender como funciona o pcc ,nao sair misturando as regras tb, pq so piora

    nota: versao 3.31 do mikrotik nao existe ainda, talvez no futuro.



  5. #25

    Padrão Re: Load Balnced PCC 3 Links em Bridge+Failover

    Citação Postado originalmente por sostenes Ver Post
    1- vc zera a rb do load,pq se vc esta seguindo meu post esta diferente do mesmo,
    2-vc renomeia as eth do seu lb com lan,wan1,wan2,wan3->coloque ip so na inteface lan que vai ser o ip do seu LB,digamos vc vai usar esse"/ip address
    add address=10.0.10.1/30 broadcast=10.0.10.3 comment="" disabled=no interface=lan network=10.0.10.0
    2- vc vai criar os pppoes cliente dos links.ppp->pppoe cliente com os nomes: wan1-pppoe e setar na interface wan1,desmarca a opçao "add default route",repita o processo nos outros 2 pppoe.
    3-mascara as interfaces: wan1-pppoe , wan2-pppoe e wan3-pppoe .
    4- coloca dns 8.8.8.8 e 8.8.4.4
    5- siga meu post Load Balnced PCC 3 Links em Bridge+Failover
    6- coloque o ip 10.0.10.2/30 no seu servidor e o DNS 10.0.10.1

    pronto!se eu mastigar mais vou quebrar meu dente!

    no meu poste eu oriento a estudar e entender cada regra isso e essencial para entender como funciona o pcc ,nao sair misturando as regras tb, pq so piora

    nota: versao 3.31 do mikrotik nao existe ainda, talvez no futuro.
    Eu aceito um pedido de desculpas formal.Clique na imagem para uma versão maior

Nome:	         mk3.31.jpg
Visualizações:	259
Tamanho: 	8,7 KB
ID:      	12485

  6. #26

    Padrão Re: Load Balnced PCC 3 Links em Bridge+Failover

    olha amigo nao me leve a mal,mas como eu disse vc pode conferir no site do mikrotik que nao existe essa versao!
    MikroTik Routers and Wireless
    eu participo do fórum internacional e nunca ninguém comentou dessa vesao, a ultima e a 3.30,pelo menos ate agora!



  7. #27

    Padrão Re: Load Balnced PCC 3 Links em Bridge+Failover

    Puts, tbm nao axei a 3.31... tem a 3.30... mas o amigo ta com ela la... vai entende. rs... atualiza sua RB Maxmelo, pra ultima versa... as regras de LOAD funcionam normais na x4...

  8. #28

    Padrão Re: Load Balnced PCC 3 Links em Bridge+Failover

    e a aka td blz?
    Segundo a MIKROTIK nao vai existir uma VERSAO 3.31, por problemas na plataforma das RBs 450G e 750G foi adicionado um patch com modificações de drives para essas rbs, devido a isso deram esse nome esse 3.31 que vcs tem, que e o mesmo 3.30 nao tem modificação nem uma e so um remendo.
    inclusive eles orientam e todos que tem essa versão migrarem logo para versão 4.

    por esse motivo nao tem nada referente a essa versao no site e nem vai a ver.



  9. #29

    Padrão Re: Load Balnced PCC 3 Links em Bridge+Failover

    Opa excelente sostenes.. vlw por confirmar la com o povo... vamu migra pra 4... o problema é a versao 4, para Enlaces ta tendo muito problema,, mas pra LOAD ta bom...

  10. #30

    Padrão Re: Load Balnced PCC 3 Links em Bridge+Failover

    sostenes meu nobre, vc poderia da uma olhada no meu pcc e da uma dica do que posso fazer para melhorar? segundo um conhecido estar toda bugada. a unica coisa que vejo aqui e que o link da ether 3 consome menos banda que os outros.
    muito agradecido.
    Arquivos Anexos Arquivos Anexos



  11. #31

    Padrão Re: Load Balnced PCC 3 Links em Bridge+Failover

    ola amigo, essa assimetria nos links e normal,per connection classifier trata os pacote do começo ao fim,sobre sua regras nao deu pra ver,mas se seu "conhecido" diz que as regras estao erradas ele deveria apontar os erros.
    te aconselho a tentar entender como funciona essa tipo de balanço,aki no fórum ja esta saturado de material PCC.

  12. #32

    Padrão Re: Load Balnced PCC 3 Links em Bridge+Failover

    valeu sostenes.



  13. #33

    Padrão Re: Load Balnced PCC 3 Links em Bridge+Failover

    Antes de mais nada gostaria de agradecer e parabeniza-lo pela atitude, mas venho por meio deste solicitar, se possível, um esclarecimento, este LB pelo PCC funciona por demanda, ou seja, quando um link fica saturado, ai que o outro link entra em funcionamento, pois verifiquei que somente um link fica ativo, os outros ficam praticamente sem tráfego, isto é normal ou fiz algo de errado? OBS: o failover funciona perfeitamente.

    Desde já Obrigado

  14. #34

    Padrão Re: Load Balnced PCC 3 Links em Bridge+Failover

    ola amigo,respondendo sua pergunta.
    "este LB pelo PCC funciona por demanda?"
    nao,pcc quer dizer "por classificação de conexão",ele tenta dividir as conexões pelos pesos das marcações no mangle,ou seja se vc tem 3 marcações e 3 conexões ele envia uma pra cada,e mais ou menos isso a grosso modo.
    Todos os links tem que ter trafego,reveja suas regras e veja se vc criou nat para as intefaces pppoes.



  15. #35

    Padrão Re: Load Balnced PCC 3 Links em Bridge+Failover

    Obrigado por responder, vou verificar todas as regras, mas antes, se possível me responda outra pergunta, posso colocar todas as rotas estáticas com com a distância 1 ?
    Desde já obrigado.

  16. #36

    Padrão Re: Load Balnced PCC 3 Links em Bridge+Failover

    nao amigo, deixa as configs como estao, caso a rota com distancia 1 caia a 2 assume, caso a dois cai a 3 assume.



  17. #37

    Padrão Re: Load Balnced PCC 3 Links em Bridge+Failover

    Olá. Estou tentando rodar este script (com as adaptações necessarias) no ROS 4.1 mas nao esta aceitando os comandos. eu recebo "invalid value argument for gw" . Alguem recomendaria algum link com material para entender isso? Eu nao estou conseguindo entender a funcao do routing-mark.
    Isso funciona considerando que não é PPOE Bridge e sim 3 roteadores?
    Muito grato

    edit: Resolvido, a interface estava errada (case sensitive)
    Última edição por norenberg; 06-09-2010 às 21:42.

  18. #38

    Padrão Re: Load Balnced PCC 3 Links em Bridge+Failover

    Eu uso no 4.1 e funcionou normalmente. Todas as regras entraram numa boa e sem erro nenhum.

    Citação Postado originalmente por norenberg Ver Post
    Olá. Estou tentando rodar este script (com as adaptações necessarias) no ROS 4.1 mas nao esta aceitando os comandos. eu recebo "invalid value argument for gw" . Alguem recomendaria algum link com material para entender isso? Eu nao estou conseguindo entender a funcao do routing-mark.
    Isso funciona considerando que não é PPOE Bridge e sim 3 roteadores?
    Muito grato

    edit: Resolvido, a interface estava errada (case sensitive)



  19. #39

    Padrão Re: Load Balnced PCC 3 Links em Bridge+Failover

    Ola... na verdade o nome da interface estava errado (eu nao sabia que era case sensitive)

  20. #40

    Padrão Re: Load Balnced PCC 3 Links em Bridge+Failover

    Citação Postado originalmente por sostenes Ver Post
    nao amigo, deixa as configs como estao, caso a rota com distancia 1 caia a 2 assume, caso a dois cai a 3 assume.
    E com Cable Modem, como seria? Você sabe dizer se o failover funcionaria normalmente?