Página 4 de 23 PrimeiroPrimeiro 123456789 ... ÚltimoÚltimo
+ Responder ao Tópico



  1. Testado e aprovado, funcionou perfeitamente, fiz varios testes e obtive exito em todos, agora é botar para rodar.

  2. Citação Postado originalmente por hotel Ver Post
    Testado e aprovado, funcionou perfeitamente, fiz varios testes e obtive exito em todos, agora é botar para rodar.
    hotel, qual e sua versão do mikrotik, aqui eu fiz uns teste e nao funcionou como devia, ao desligar o modem aparece a pagina status do hotspot, estou usando a versão 3.30...



  3. amigo eu estou uzando ele numa RB 750G com a versão 4.10.

    de inicio tambem apareceu a pagina de status, e não teve jeito, então eu adicionei as linhas:

    /ip hotspot active remove [/ip hotspot active find]
    /ip hotspot cookie remove [/ip hotspot cookie find]
    /ip hotspot host remove [/ip hotspot host find]

    no final do script DOWN-LINK e resolveu o problema, a unica desvantagem é que o cliente tera que se autenticar novamente, porem ele é direcionado automaticamente a pagina de autenticação quando o link voltar, mas voce pode marcar a opção cookie no login do hotspot e tambem resolve.



  4. Não entendi "de inicio tambem apareceu a pagina de status, e não teve jeito" Eu não uso cookie, deixo desmarcado! qunado link retorna os clientes vão para a url: que esta na pagina de manutenção <meta http-equiv="refresh" content="60; url=http://seu.site.com.br/"> a pagina de manutenção tem um refresh de 60 segundos altere url=http://seu.site.com.br/ para o site que voce quer que seu cliente seja redirecionado quando o link retornar. so adcione essas linhas /ip hotspot active remove ....etc... se realmente você quer que seu cliente logue novamente.



  5. Citação Postado originalmente por tizedosal Ver Post
    hotel, qual e sua versão do mikrotik, aqui eu fiz uns teste e nao funcionou como devia, ao desligar o modem aparece a pagina status do hotspot, estou usando a versão 3.30...
    tizedosal, você tinha dito que colocou o diretorio "manutencao" dentro do "hotspot" ! pode ser isso que esteja errado! quando o link cair em hotspot/server profiles o diretorio html vai mudar de "hotspot" para "manutencao" ou seja a pasta manutencao fica fora da pasta hotspot! outra coisa, confere o script dereitinho que foi revisado varias vezes antes de ser postado. qualquer coisa estamos ai pra te ajudar!
    Última edição por RFjonas; 14-10-2010 às 13:52.






Tópicos Similares

  1. Respostas: 19
    Último Post: 28-01-2016, 03:18
  2. Respostas: 0
    Último Post: 24-11-2014, 18:21
  3. Personalizar pagina de login no mikrotik
    Por Bizinho no fórum Redes
    Respostas: 5
    Último Post: 18-07-2010, 00:26
  4. Página de Aviso no Mikrotik
    Por JRNET no fórum Redes
    Respostas: 2
    Último Post: 16-08-2008, 15:19
  5. página de redirecinamento no mikrotik
    Por alamilly no fórum Redes
    Respostas: 5
    Último Post: 06-08-2007, 18:55

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L