Página 8 de 23 PrimeiroPrimeiro ... 345678910111213 ... ÚltimoÚltimo
+ Responder ao Tópico



  1. Pior que ta uma bagunça mesmo, dá só uma olhada:

    /ip firewall nat
    add action=passthrough chain=unused-hs-chain comment=\
    "place hotspot rules here" disabled=yes
    add action=redirect chain=dstnat comment=\
    "Air Force One WEB PROXY redirecionamento porta 80 para webproxy 3128" \
    disabled=no dst-port=80 protocol=tcp src-address=192.168.0.0/24 to-ports=\
    3128
    add action=masquerade chain=srcnat comment="masquerade hotspot network" \
    disabled=no src-address=192.168.0.0/24
    add action=masquerade chain=srcnat comment="Added by webbox" disabled=no \
    out-interface="LINK SPEEDY"
    add action=masquerade chain=srcnat comment="masquerade hotspot network" \
    disabled=no src-address=192.168.0.0/24
    add action=masquerade chain=srcnat comment="masquerade hotspot network" \
    disabled=no src-address=192.168.0.0/24
    add action=masquerade chain=srcnat comment="masquerade hotspot network" \
    disabled=no src-address=192.168.0.0/24
    add action=masquerade chain=srcnat comment="masquerade hotspot network" \
    disabled=no src-address=192.168.0.0/24
    add action=masquerade chain=srcnat comment="masquerade hotspot network" \
    disabled=no src-address=192.168.0.0/24
    add action=redirect chain=pre-hotspot comment="" disabled=yes dst-port=80 \
    hotspot=auth in-interface=CLIENTES protocol=tcp src-address=\
    192.168.0.0/24 to-ports=3128
    add action=dst-nat chain=dstnat comment=MANUTENCAO disabled=yes dst-port=80 \
    protocol=tcp to-addresses=192.168.0.1 to-ports=64873
    add action=redirect chain=dstnat comment=MANUTENCAO disabled=yes dst-port=80 \
    protocol=tcp to-ports=64873

    Tem como ajudar?
    Última edição por amilton; 17-10-2010 às 20:12.

  2. RFjonas, aqui tambem ainda não consegui, eu tenho o dstnat para proxy, estou colocando o nat da manutençao depois do masquerade do hotspot e antes do nat do proxy, mais so aparece a tela do status do hotspot, notei tambem que não muda o profile la no server....



  3. Citação Postado originalmente por tizedosal Ver Post
    RFjonas, aqui tambem ainda não consegui, eu tenho o dstnat para proxy, estou colocando o nat da manutençao depois do masquerade do hotspot e antes do nat do proxy, mais so aparece a tela do status do hotspot, notei tambem que não muda o profile la no server....
    ok! faça um teste ai dessa forma, não é o profile que vai mudar e sim o diretorio html, faça manualmente, em ip/hotspot/server profile em html directory mude para o diretorio manutencao e teste ai, há! post ai como esta o seu hotspot, eu testei com web proxy aqui e funfou redondinho! vamos colocar esse negocio p funfar!!!!rsrsrs
    /ip hotspot export
    Última edição por RFjonas; 17-10-2010 às 23:33.

  4. Citação Postado originalmente por amilton Ver Post
    Pior que ta uma bagunça mesmo, dá só uma olhada:

    /ip firewall nat
    add action=passthrough chain=unused-hs-chain comment=\
    "place hotspot rules here" disabled=yes
    add action=redirect chain=dstnat comment=\
    "Air Force One WEB PROXY redirecionamento porta 80 para webproxy 3128" \
    disabled=no dst-port=80 protocol=tcp src-address=192.168.0.0/24 to-ports=\
    3128
    add action=masquerade chain=srcnat comment="masquerade hotspot network" \
    disabled=no src-address=192.168.0.0/24
    add action=masquerade chain=srcnat comment="Added by webbox" disabled=no \
    out-interface="LINK SPEEDY"
    add action=masquerade chain=srcnat comment="masquerade hotspot network" \
    disabled=no src-address=192.168.0.0/24
    add action=masquerade chain=srcnat comment="masquerade hotspot network" \
    disabled=no src-address=192.168.0.0/24
    add action=masquerade chain=srcnat comment="masquerade hotspot network" \
    disabled=no src-address=192.168.0.0/24
    add action=masquerade chain=srcnat comment="masquerade hotspot network" \
    disabled=no src-address=192.168.0.0/24
    add action=masquerade chain=srcnat comment="masquerade hotspot network" \
    disabled=no src-address=192.168.0.0/24
    add action=redirect chain=pre-hotspot comment="" disabled=yes dst-port=80 \
    hotspot=auth in-interface=CLIENTES protocol=tcp src-address=\
    192.168.0.0/24 to-ports=3128
    add action=dst-nat chain=dstnat comment=MANUTENCAO disabled=yes dst-port=80 \
    protocol=tcp to-addresses=192.168.0.1 to-ports=64873
    add action=redirect chain=dstnat comment=MANUTENCAO disabled=yes dst-port=80 \
    protocol=tcp to-ports=64873

    Tem como ajudar?
    Amilton esse seu nat está um pouco desorganizado cara ! pelo que eu entendi aqui você so precisa disso:

    /ip firewall nat
    add action=redirect chain=dstnat comment="MANUTENCAO" disabled=yes dst-port=80 \
    protocol=tcp to-ports=64873
    add action=masquerade chain=srcnat comment="masquerade hotspot network" \
    disabled=no src-address=192.168.0.0/24
    add action=redirect chain=dstnat comment=\
    "Air Force One WEB PROXY redirecionamento porta 80 para webproxy 3128" \
    disabled=no dst-port=80 protocol=tcp src-address=192.168.0.0/24 to-ports=\
    3128

    Outra coisa! veja como está ip/hotspot/servers em name tem que esta = hotspot1
    e em profile = hsprof1 como manda o script do tuto...
    verifica ai e diz depois!
    Última edição por RFjonas; 18-10-2010 às 01:27.



  5. Valeu cara otimo tópico, vou colocar em teste assim que possivel rsrs...

    Parabéns!!!






Tópicos Similares

  1. Respostas: 19
    Último Post: 28-01-2016, 03:18
  2. Respostas: 0
    Último Post: 24-11-2014, 18:21
  3. Personalizar pagina de login no mikrotik
    Por Bizinho no fórum Redes
    Respostas: 5
    Último Post: 18-07-2010, 00:26
  4. Página de Aviso no Mikrotik
    Por JRNET no fórum Redes
    Respostas: 2
    Último Post: 16-08-2008, 15:19
  5. página de redirecinamento no mikrotik
    Por alamilly no fórum Redes
    Respostas: 5
    Último Post: 06-08-2007, 18:55

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L