+ Responder ao Tópico



  1. então ivertom implantei minha primeira torre com ospf hoje com uma rb 750 g ,eu acho que eu fiz direito ,esta se comunicando com o myauth 3 pelo ap em bridge no ponto a ponto ,agora tem como eu saber se o ospf esta realmente funcionando entre a torre e o myauth como posso testar ,no ping esta ok

  2. meu primeiro ap ospf depos de ler milhares de manuais e estudar mikrotik ate ficar de sa$# cheio eu consegui snif snif



  3. para ti ver se o ospf está funcionando direitinho olha dentro do mikrotik em routes e vê se tem umas rotas com um "DAo" na frente (D-dynamic A-active 0-ospf) no myauth também vai ter rotas dinamicas apontando para outro gateway, o ip da rb, e do myauth tu tem que conseguir pingar na rede remota atrás da rb, mas só nos clientes que ja tiverem autenticado ok.

  4. então ivertom configurei tudo mas as rotas ficaram como dac ,não dao e o mk fica como deignated router aonde estou errando



  5. naldo tenta isso aqui:
    /routing ospf instance
    set default comment="" disabled=no distribute-default=never in-filter=ospf-in \
    metric-bgp=auto metric-connected=20 metric-default=1 metric-other-ospf=\
    auto metric-rip=20 metric-static=20 name=default out-filter=ospf-out \
    redistribute-bgp=no redistribute-connected=no redistribute-other-ospf=no \
    redistribute-rip=no redistribute-static=no router-id=0.0.0.0
    /routing ospf area
    set backbone area-id=0.0.0.0 comment="" disabled=no instance=default name=\
    backbone type=default
    /routing ospf area range
    add advertise=yes area=backbone comment="" cost=calculated disabled=no range=\
    0.0.0.0/0
    /routing ospf interface
    add authentication=none authentication-key="" authentication-key-id=1 \
    comment="" cost=10 dead-interval=40s disabled=no hello-interval=6s \
    instance-id=0 interface=all network-type=broadcast passive=no priority=1 \
    retransmit-interval=3s transmit-delay=1s use-bfd=no
    /routing ospf network
    add area=backbone comment="" disabled=no network=0.0.0.0/0

    essa é a configuração mais básica que existe, se der ok tu vai ajustando a tua nescessidade






Tópicos Similares

  1. Respostas: 3
    Último Post: 17-08-2011, 08:25
  2. Mikrotik HOTSPOT em conjunto com controle IP FIXO
    Por capagrossa no fórum Redes
    Respostas: 18
    Último Post: 15-06-2008, 18:14
  3. Será que vai funcionar??????
    Por xantro no fórum Redes
    Respostas: 8
    Último Post: 26-03-2008, 06:21
  4. Proxy com IIS sera que tem solucao?????
    Por evertonfritz no fórum Servidores de Rede
    Respostas: 4
    Último Post: 02-12-2005, 12:18
  5. Respostas: 2
    Último Post: 21-05-2004, 15:32

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L