Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. Olá!

    Estou com um problema na estruturação interna da rede do meu trabalho e como a minha experiência com mikrotik ainda é pequena gostaria de uma ajuda.

    Conforme o esboço (http://ivaiporaonline.com.br/meus_ar...quema_rede.pdf) a rede esta estruturada da seguinte forma:

    Possuímos um IP válido que é compartilhado na rede interna.

    Nas bases de cidade e administração é gerada uma faixa de IPs fixos em ordem crescente (no exemplo vai de 192.168.20.1 a 192.168.22.1).

    O problema é o seguinte, nos roteadores principais de cada base posso utilizar até 200 IPs, mas como não foi previsto no contrato os roteadores estão com o serviço DHCP desabilitado. Assim como temos muitas máquinas e notbooks que se conectam aleatoriamente na rede coloquei outro mikrotik como servidor DHCP.

    Até então esta tudo funcionando legal dentro desta SUB REDE, mas recentemente a ADMINISTRAÇÃO solicitou que as impressoras fossem instaladas fora da SUB REDE que eu criei para que eles possam fazer a coleta de dados das impressoras.
    Por isso peço ajuda, qual seria a forma mais adequada de se fazer isso?

    Atualmente como os Pontos de Acesso estão configurados como bridge eu posso imprimir de qualquer setor dentro da minha SUB REDE, mas a administração só consegue enxergar na rede o IP 192.168.22.2 que é o que alimenta o DHCP da SUB REDE.

    A SUB REDE gera IP na faixa 192.168.150.50 a 250 e as impressoras estão com IP FIXO 192.168.150.10 e 192.168.150.20. Eu preciso que os ADMINISTRADORES acesses as impressoras dentro de uma faixa fora da SUB REDE e como disse anteriormente, eu não tenho acesso ao roteador principal pois é de empresa terceirizada.

    Como faço para as impressoras passarem pelo Mikrotik da SUB REDE e peguem um IP FIXO (192.168.22.10 e 192.168.22.20) do roteador principal?

    Desde já agradeço pela ajuda...

  2. E se vc fechar uma vpn entre o roteador administrativo com o roteador dhcp com um range de ip diferente.
    No roteador administrativo configura as rotas dos ips das impressoras para a interface da vpn

    nao sei se desse jeito resolveria para vc



  3. Citação Postado originalmente por magnorm Ver Post
    E se vc fechar uma vpn entre o roteador administrativo com o roteador dhcp com um range de ip diferente.
    No roteador administrativo configura as rotas dos ips das impressoras para a interface da vpn

    nao sei se desse jeito resolveria para vc

    Obrigado pela sugestão magnorm, mas infelizmente como mencionei "eu não tenho acesso ao roteador principal pois é de empresa terceirizada."

    As impressoras teriam de passar pelo MK que gera os IPs da SUB REDE e pegar um IP direto do MK Principal.

    Caso alguém saiba como fazer isso ou tenha alguma outra sugestão, fico muito grato...

  4. vc pode definir mais 2 ips no mk dhcp e fazer as regras netmap para os ips das impressoras



  5. Segue link com as especificações do netmap http://wiki.mikrotik.com/wiki/Manual:IP/Firewall/NAT



    Segue como ficaria a regra caso o ip da impressora fosse 192.168.22.3

    vc adiciona o ip 192.168.22.3 na interface que esta ligada no roteador mk principal e depois crias as regras de nat


    /ip firewall nat add chain=dstnat dst-address=192.168.22.3 \ action=netmap to-addresses=192.168.150.10

    /ip firewall nat add chain=srcnat src-address=192.168.150.10 \ action=netmap to-addresses=192.168.22.3






Tópicos Similares

  1. Problema de acesso da rede interna com servidor web
    Por EmersondeBaldi no fórum Mikrotik
    Respostas: 3
    Último Post: 14-12-2016, 18:03
  2. Servidor de paginas em rede interna com DNS
    Por digitalman no fórum Servidores de Rede
    Respostas: 1
    Último Post: 08-10-2010, 16:57
  3. Cliente fica com IP de rede interna!!
    Por renatosoa no fórum Redes
    Respostas: 11
    Último Post: 06-04-2010, 12:34
  4. rede interna com firewall
    Por pensador-ce no fórum Servidores de Rede
    Respostas: 11
    Último Post: 21-03-2003, 09:37
  5. Respostas: 2
    Último Post: 10-01-2003, 09:36

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L