+ Responder ao Tópico



  1. #1

    Padrão Entrar mais um link e sair na mema porta com ip diferente.

    Ola Pessoal!

    Estou precisando de uma ajuda, eu tenho mais um link e esse link eu queria que sair na mesma porta que sai hoje meu hotspot e meu PPPOE e vou habilitar pela tabela harp controle de banda Quee. tem como fazer isso e sim qual o procedimento?


    Obrigado

  2. #2
    Suporte em Redes Avatar de wdnc5
    Ingresso
    Nov 2011
    Localização
    LUZIANIA GO
    Posts
    546

    Padrão Re: Entrar mais um link e sair na mema porta com ip diferente.

    Citação Postado originalmente por telworld Ver Post
    Ola Pessoal!

    Estou precisando de uma ajuda, eu tenho mais um link e esse link eu queria que sair na mesma porta que sai hoje meu hotspot e meu PPPOE e vou habilitar pela tabela harp controle de banda Quee. tem como fazer isso e sim qual o procedimento?


    Obrigado
    Amigo se entendi bem criando vlans no mikrotik consegue fazer isso perfeitamente.



  3. #3

    Padrão Re: Entrar mais um link e sair na mema porta com ip diferente.

    Citação Postado originalmente por wdnc5 Ver Post
    Amigo se entendi bem criando vlans no mikrotik consegue fazer isso perfeitamente.
    Então Wanderson.
    Seguinte, eu tenho dois links e preciso que separar esse link tenho uma rb1100 quero que o link B saia na mesma inteface com um no novo ip que vou criar, mas na realidade não sei fazer isso e gostaria de ajuda.

    Obrigado

  4. #4
    Suporte em Redes Avatar de wdnc5
    Ingresso
    Nov 2011
    Localização
    LUZIANIA GO
    Posts
    546

    Padrão Re: Entrar mais um link e sair na mema porta com ip diferente.

    Citação Postado originalmente por telworld Ver Post
    Então Wanderson.
    Seguinte, eu tenho dois links e preciso que separar esse link tenho uma rb1100 quero que o link B saia na mesma inteface com um no novo ip que vou criar, mas na realidade não sei fazer isso e gostaria de ajuda.

    Obrigado
    Amigo não entendi bem ainda o porque de querer fazer isso, não seria mais facil deixar ele saindo por outra interface, descreve ai pra min o que pretende fazer com este link, é para um único cliente ou para mais de um cliente? qualquer coisa me add ai no skype que de dou uma força.



  5. #5

    Padrão Re: Entrar mais um link e sair na mema porta com ip diferente.

    Citação Postado originalmente por wdnc5 Ver Post
    Amigo não entendi bem ainda o porque de querer fazer isso, não seria mais facil deixar ele saindo por outra interface, descreve ai pra min o que pretende fazer com este link, é para um único cliente ou para mais de um cliente? qualquer coisa me add ai no skype que de dou uma força.
    Wanderson!

    Segue imagem pra você entender
    Clique na imagem para uma versão maior

Nome:	         Rb 1100x2.jpg
Visualizações:	135
Tamanho: 	78,2 KB
ID:      	49931

  6. #6
    Suporte em Redes Avatar de wdnc5
    Ingresso
    Nov 2011
    Localização
    LUZIANIA GO
    Posts
    546

    Padrão Re: Entrar mais um link e sair na mema porta com ip diferente.

    Citação Postado originalmente por telworld Ver Post
    Wanderson!

    Segue imagem pra você entender
    Clique na imagem para uma versão maior

Nome:	         Rb 1100x2.jpg
Visualizações:	135
Tamanho: 	78,2 KB
ID:      	49931
    Agora entendi amigo no seu caso segue este tuto abaixo que é exatamente o que você esta precisando:
    https://under-linux.org/showthread.php?t=139042



  7. #7

    Padrão Re: Entrar mais um link e sair na mema porta com ip diferente.

    Citação Postado originalmente por wdnc5 Ver Post
    Agora entendi amigo no seu caso segue este tuto abaixo que é exatamente o que você esta precisando:
    https://under-linux.org/showthread.php?t=139042
    Wanderson!
    Pelo que entendi isso é regra de loadbalance, mas não quero usar load balance e sim o link da internet sair pelo link secundário.

  8. #8
    Avatar de shuttner
    Ingresso
    Aug 2008
    Localização
    Boa Vista - Roraima
    Posts
    257
    Posts de Blog
    1

    Padrão Re: Entrar mais um link e sair na mema porta com ip diferente.

    amigo vc vai fazer o seguinte.
    Adicionar a ranger no address list
    /ip firewall address-list
    add address=192.168.10.0/24 comment="" disabled=no list=ROUTE2

    Marcar os pacotes
    /ip firewall mangle
    add action=mark-routing chain=prerouting comment=ROUTE2 disabled=no \
    new-routing-mark=route2 passthrough=no src-address-list=ROUTE2

    Adicionar uma rota para os pacotes marcados
    /ip route
    add comment="" disabled=no distance=1 dst-address=0.0.0.0/0 gateway=\
    "ip do gateway" routing-mark=route2 scope=30 target-scope=10