Página 8 de 9 PrimeiroPrimeiro ... 3456789 ÚltimoÚltimo
+ Responder ao Tópico



  1. As VLAN's aqui estão funcionando... Porém encontrei um problema para transporte de xDSL com autenticação. Se em um dos escritórios conectam ao xDSL no outro não vai. Mas se coloco o link dedicado em qualquer porta, ou seja, qualquer vlan funciona normalmente.
    Alguém sabe o que pode estar impedindo o funcionamento do discador? O equipamento do escritório 2 é que não passa a discagem. Fiz as mesmas configurações em uma RB1200 para descartar problemas no equipamento e também não passou.

    MTU igual em todos os equipamentos, setados pelo sistema na hora de foram feitas as VLAN's.
    MTU: 1500
    L2: 1598

    Vou postar as configurações abaixo novamente e alteradas:

  2. VLAN ESCRITÓRIO 1 - MIKROTIK Devices RB2011iL-IN

    interface vlan add name=vlandsl102 vlan-id=102 interface=ether1 disabled=no
    interface vlan add name=vlandsl103 vlan-id=103 interface=ether1 disabled=no
    interface vlan add name=vlandsl104 vlan-id=104 interface=ether1 disabled=no
    interface vlan add name=vlandsl105 vlan-id=105 interface=ether1 disabled=no
    interface vlan add name=vlandsl106 vlan-id=106 interface=ether1 disabled=no
    interface vlan add name=vlandsl107 vlan-id=107 interface=ether1 disabled=no
    interface vlan add name=vlandsl108 vlan-id=108 interface=ether1 disabled=no
    interface vlan add name=vlandsl109 vlan-id=109 interface=ether1 disabled=no
    interface vlan add name=vlandsl110 vlan-id=110 interface=ether1 disabled=no
    interface bridge add name=Bridgevlandsl102 disabled=no
    interface bridge add name=Bridgevlandsl103 disabled=no
    interface bridge add name=Bridgevlandsl104 disabled=no
    interface bridge add name=Bridgevlandsl105 disabled=no
    interface bridge add name=Bridgevlandsl106 disabled=no
    interface bridge add name=Bridgevlandsl107 disabled=no
    interface bridge add name=Bridgevlandsl108 disabled=no
    interface bridge add name=Bridgevlandsl109 disabled=no
    interface bridge add name=Bridgevlandsl110 disabled=no
    interface bridge port add interface="vlandsl102" bridge="Bridgevlandsl102" disabled=no
    interface bridge port add interface="ether2" bridge="Bridgevlandsl102" disabled=no
    interface bridge port add interface="vlandsl103" bridge="Bridgevlandsl103" disabled=no
    interface bridge port add interface="ether3" bridge="Bridgevlandsl103" disabled=no
    interface bridge port add interface="vlandsl104" bridge="Bridgevlandsl104" disabled=no
    interface bridge port add interface="ether4" bridge="Bridgevlandsl104" disabled=no
    interface bridge port add interface="vlandsl105" bridge="Bridgevlandsl105" disabled=no
    interface bridge port add interface="ether5" bridge="Bridgevlandsl105" disabled=no
    interface bridge port add interface="vlandsl106" bridge="Bridgevlandsl106" disabled=no
    interface bridge port add interface="ether6" bridge="Bridgevlandsl106" disabled=no
    interface bridge port add interface="vlandsl107" bridge="Bridgevlandsl107" disabled=no
    interface bridge port add interface="ether7" bridge="Bridgevlandsl107" disabled=no
    interface bridge port add interface="vlandsl108" bridge="Bridgevlandsl108" disabled=no
    interface bridge port add interface="ether8" bridge="Bridgevlandsl108" disabled=no
    interface bridge port add interface="vlandsl109" bridge="Bridgevlandsl109" disabled=no
    interface bridge port add interface="ether9" bridge="Bridgevlandsl109" disabled=no
    interface bridge port add interface="vlandsl110" bridge="Bridgevlandsl110" disabled=no
    interface bridge port add interface="ether10" bridge="Bridgevlandsl110" disabled=no

    - - - Atualizado - - -

    VLAN ESCRITÓRIO 2 - MIKROTIK Devices RB2011UiAS-RM

    interface vlan add name=vlandsl112 vlan-id=112 interface=ether1 disabled=no
    interface vlan add name=vlandsl113 vlan-id=113 interface=ether1 disabled=no
    interface vlan add name=vlandsl114 vlan-id=114 interface=ether1 disabled=no
    interface vlan add name=vlandsl115 vlan-id=115 interface=ether1 disabled=no
    interface vlan add name=vlandsl116 vlan-id=116 interface=ether1 disabled=no
    interface vlan add name=vlandsl117 vlan-id=117 interface=ether1 disabled=no
    interface vlan add name=vlandsl118 vlan-id=118 interface=ether1 disabled=no
    interface vlan add name=vlandsl119 vlan-id=119 interface=ether1 disabled=no
    interface vlan add name=vlandsl120 vlan-id=120 interface=ether1 disabled=no
    interface bridge add name=Bridgevlandsl112 disabled=no
    interface bridge add name=Bridgevlandsl113 disabled=no
    interface bridge add name=Bridgevlandsl114 disabled=no
    interface bridge add name=Bridgevlandsl115 disabled=no
    interface bridge add name=Bridgevlandsl116 disabled=no
    interface bridge add name=Bridgevlandsl117 disabled=no
    interface bridge add name=Bridgevlandsl118 disabled=no
    interface bridge add name=Bridgevlandsl119 disabled=no
    interface bridge add name=Bridgevlandsl120 disabled=no
    interface bridge port add interface="vlandsl112" bridge="Bridgevlandsl112" disabled=no
    interface bridge port add interface="ether2" bridge="Bridgevlandsl112" disabled=no
    interface bridge port add interface="vlandsl113" bridge="Bridgevlandsl113" disabled=no
    interface bridge port add interface="ether3" bridge="Bridgevlandsl113" disabled=no
    interface bridge port add interface="vlandsl114" bridge="Bridgevlandsl114" disabled=no
    interface bridge port add interface="ether4" bridge="Bridgevlandsl114" disabled=no
    interface bridge port add interface="vlandsl115" bridge="Bridgevlandsl115" disabled=no
    interface bridge port add interface="ether5" bridge="Bridgevlandsl115" disabled=no
    interface bridge port add interface="vlandsl116" bridge="Bridgevlandsl116" disabled=no
    interface bridge port add interface="ether6" bridge="Bridgevlandsl116" disabled=no
    interface bridge port add interface="vlandsl117" bridge="Bridgevlandsl117" disabled=no
    interface bridge port add interface="ether7" bridge="Bridgevlandsl117" disabled=no
    interface bridge port add interface="vlandsl118" bridge="Bridgevlandsl118" disabled=no
    interface bridge port add interface="ether8" bridge="Bridgevlandsl118" disabled=no
    interface bridge port add interface="vlandsl119" bridge="Bridgevlandsl119" disabled=no
    interface bridge port add interface="ether9" bridge="Bridgevlandsl119" disabled=no
    interface bridge port add interface="vlandsl120" bridge="Bridgevlandsl120" disabled=no
    interface bridge port add interface="ether10" bridge="Bridgevlandsl120" disabled=no



  3. Citação Postado originalmente por FabianoMartins2 Ver Post
    (neste caso eu crio um servidor dhcp para cada vlan, até aqui tudo certo....)
    Não é servidor dhcp! Aqui você precisa criar um servidor PPPOE p/ os clientes autenticarem.

    /interface pppoe-server server
    add authentication=pap,chap default-profile=profile1_pppoe disabled=no \
    interface="vlan - AP3" keepalive-timeout=30 max-mru=1492 max-mtu=1500 \
    one-session-per-host=yes service-name=service1_pppoe

    (os rádios do ponto a ponto, deixo como está, ap-wds e client-wds?, se for sim, então todos os rádios vão ter q ficar com o wds ativado.)
    Sim, todos os rádios em WDS, inclusive os que mandam sinal p/ os clientes.

    (quando adicionar no rádio a vlan, no caso vai ser na interface wlan?, pois meus clientes se conectaram por ela.)
    Veja o print em anexo!Anexo 50988
    Fabiano, efetuei as configurações de acordo e funcionou perfeitamente. cada cliente se loga nas vlans direitinho. O problema é... de dentro do concentrador eu consigo pingar os paineis com rocket, mas de fora (CMD) eu não consigo. como faço para ter acesso aos rocketsM5 no caso de uma outro configuração, troca de canal etc?

    vc se deparou com essa situação, pode me ajudar?

  4. @arthursena_ cara aqui do meu note acesso todos as antenas da rede, e de fora (externo) também acesso. Se o seu pppoe-server estiver apontando na porta (sem bridge), adiciona um IP da mesma faixa das antenas no seu concentrador, ip>address. Uma vez, antes de eu subir OSPF, eu precisei fazer um NAT p/ a faixa de IPs das minhas antenas. Abraço.



  5. Eu também uso OSPF aqui.
    Me diz uma coisa, vc publicou no OSPF em network todas as faixas de suas antenas?






Tópicos Similares

  1. Configurando Vlans!
    Por jnsnetinho no fórum Redes
    Respostas: 6
    Último Post: 28-01-2013, 10:54
  2. Duvidas sobre VLANs
    Por wcoelho no fórum Redes
    Respostas: 3
    Último Post: 26-06-2012, 11:50
  3. Dúvida sobre Vlans ?
    Por robsoncb no fórum Servidores de Rede
    Respostas: 0
    Último Post: 26-02-2010, 10:54
  4. Vlan duvidas
    Por lordangel_anaka no fórum Sistemas Operacionais
    Respostas: 4
    Último Post: 10-06-2009, 09:49
  5. configurando a coneccao com a internet e duvida no DNS
    Por danillorios no fórum Servidores de Rede
    Respostas: 11
    Último Post: 03-12-2004, 17:32

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L