+ Responder ao Tópico



  1. #1

    Padrão Acesso Remoto ao Mikrotik

    Bom dia!

    Pessoal, estou com problema ao tentar acessar o mikrotik remotamente. É o seguinte, no mikrotik eu já fiz e coloquei o script do ddns, porém o modem é o tal do powerbox da gvt, ele já está em bridge e também já fiz a RB discar, já tenho conexão beleza. Meu problema é que não sei fazer a configuração do modem powerbox para o acesso remoto a essa RB. Então peço a ajuda dos amigos aqui e desde já agradeço.

  2. #2

    Padrão Re: Acesso Remoto ao Mikrotik

    se o modem esta em bridge e rb discando é só acessar normal, com o ip que a rb conectou. não precisa de configuração no modem.



  3. #3

    Padrão Re: Acesso Remoto ao Mikrotik

    Obrigado pela atenção amigo, mas acho que deve ter sim alguma configuração no modem para que eu possa acessar o MK remotamente.

  4. #4

    Padrão Re: Acesso Remoto ao Mikrotik

    se o modem esta em bridge não tem, é só pegar o ip que o mikrotik conectou e acessar remotamente



  5. #5

    Padrão Re: Acesso Remoto ao Mikrotik

    Eu uso esse seguinte script.

    :global ddnsuser "SEU_USUARIO"
    :global ddnspass "SUA_SENHA"
    :global ddnshost "SEU_DDNS"
    :global ifaceddns "NOME_DA_INTERFACE_PPPoE"
    :global lastddnsip
    :global lastgat




    ##################################################################################




    :if ([:len [/interface find name=$ifaceddns]] = 0 ) do={ :log info "DDNS: Interface $ifaceddns nao encontrada, verifique."} else={




    :global ifaceip [/ip address get [find interface=$ifaceddns] address]
    :global ddnsip $ifaceip




    :if ([ :typeof $ddnsip ] = "nothing" ) do={
    :log info ("DDNS: Sem IP na interface " . $ifaceddns . ", verifique.")
    } else={
    :if ($ddnsip != $lastddnsip) do={
    :log info "DDNS: Setando gateway para $ifaceddns"
    :put [/ip route set [ find comment="CHANGEIP" ] gateway=$ifaceddns]
    :log info "DDNS: Atualizando, aguarde..."
    :log info [ :put [/tool dns-update name=$ddnshost address=[:pick $ddnsip 0 [:find $ddnsip "/"] ] key-name=$ddnsuser key=$ddnspass ] ]
    :global lastddnsip $ddnsip
    } else={
    :log info "DDNS: Sem modificacao."
    }
    }




    }

    É so trocar o que estar em vermelho pelo seus dados!
    Depois disso e necessário criar outro Script.
    Supondo que você deu o nome de DDNS no script acima, a outra regra fica assim:

    /system scheduler
    add disabled=no interval=1m name=atualizar DDNS on-event=DDNS policy=\
    reboot,read,write,policy,test,password,sniff,sensitive start-time=startup

    Qualquer duvida posta ae!

  6. #6

    Padrão Re: Acesso Remoto ao Mikrotik

    Citação Postado originalmente por Anderson28 Ver Post
    Eu uso esse seguinte script.

    :global ddnsuser "SEU_USUARIO"
    :global ddnspass "SUA_SENHA"
    :global ddnshost "SEU_DDNS"
    :global ifaceddns "NOME_DA_INTERFACE_PPPoE"
    :global lastddnsip
    :global lastgat




    ##################################################################################




    :if ([:len [/interface find name=$ifaceddns]] = 0 ) do={ :log info "DDNS: Interface $ifaceddns nao encontrada, verifique."} else={




    :global ifaceip [/ip address get [find interface=$ifaceddns] address]
    :global ddnsip $ifaceip




    :if ([ :typeof $ddnsip ] = "nothing" ) do={
    :log info ("DDNS: Sem IP na interface " . $ifaceddns . ", verifique.")
    } else={
    :if ($ddnsip != $lastddnsip) do={
    :log info "DDNS: Setando gateway para $ifaceddns"
    ut [/ip route set [ find comment="CHANGEIP" ] gateway=$ifaceddns]
    :log info "DDNS: Atualizando, aguarde..."
    :log info [ ut [/tool dns-update name=$ddnshost address=[ick $ddnsip 0 [:find $ddnsip "/"] ] key-name=$ddnsuser key=$ddnspass ] ]
    :global lastddnsip $ddnsip
    } else={
    :log info "DDNS: Sem modificacao."
    }
    }




    }

    É so trocar o que estar em vermelho pelo seus dados!
    Depois disso e necessário criar outro Script.
    Supondo que você deu o nome de DDNS no script acima, a outra regra fica assim:

    /system scheduler
    add disabled=no interval=1m name=atualizar DDNS on-event=DDNS policy=\
    reboot,read,write,policy,test,password,sniff,sensitive start-time=startup

    Qualquer duvida posta ae!
    Opa amigo!

    Valeu pela dica, obrigado pela atenção!
    Mas o script do meu ddns já esta pronto, minha dúvida é como faço a configuração do modem powerbox para a RB, pois me parece que é preciso fazer uma rota de porta para que eu possa acessar remotamente o MK. É exatamente isso que não estou conseguindo fazer.



  7. #7

    Padrão Re: Acesso Remoto ao Mikrotik

    Se seu PowerBox esta em bridge você não precisa fazer nada nele!
    Basta colocar seu script para rodar...

    Qualquer coisa, me chama no Skype que eu te auxilio, depois você posta os resultados.
    [email protected]

  8. #8

    Padrão Re: Acesso Remoto ao Mikrotik

    Citação Postado originalmente por Anderson28 Ver Post
    Se seu PowerBox esta em bridge você não precisa fazer nada nele!
    Basta colocar seu script para rodar...

    Qualquer coisa, me chama no Skype que eu te auxilio, depois você posta os resultados.
    [email protected]
    Boa noite Anderson!

    Me parece que é necessário ativar uma porta do modem para liberar o acesso a RB remotamente. Pesquisei aqui no fórum mesmo e encontrei nesse poste: https://under-linux.org/showthread.php?t=163567 um amigo falando que é necessário ativar o dmz do modem, porém eu gostaria de mais detalhes. Obrigado Anderson!



  9. #9

    Padrão Re: Acesso Remoto ao Mikrotik

    Negativo! Você só faz uma DMZ redirecionando para o mikrotik quando o modem está Roteado!
    Em bridge não se faz redirecionamento! Muito menos ativar porta. O toda parte do firewall fica com o MK.

  10. #10

    Padrão Re: Acesso Remoto ao Mikrotik

    Ola amigo tudo bem, tenho uma duvida que me consome as noites
    de sono, espero que vcs possam me ajudar, vejam só qual seria
    meu problema !


    Tenho um rede pequena com uns 12 clientes, com rb 433ah e uma rb 750
    abas esta no mesmo link, ( y ) quando tinha apenas uma rb 433ah na rede
    eu conseguiria ACESSAR WINBOX remotamente tranquilamente, quando coloquei a outra
    RB 750 não consigo acessar o winbox remotamente fora da rede pelo no-ip,
    como posso fazer uma regra que permita acessar as duas rb, pelo acesso remoto,
    desde ja muito obrigado !Clique na imagem para uma versão maior

Nome:	         MK.png
Visualizações:	89
Tamanho: 	16,9 KB
ID:      	52222



  11. #11

    Padrão

    Citação Postado originalmente por wagnerspwifi Ver Post
    Ola amigo tudo bem, tenho uma duvida que me consome as noites
    de sono, espero que vcs possam me ajudar, vejam só qual seria
    meu problema !


    Tenho um rede pequena com uns 12 clientes, com rb 433ah e uma rb 750
    abas esta no mesmo link, ( y ) quando tinha apenas uma rb 433ah na rede
    eu conseguiria ACESSAR WINBOX remotamente tranquilamente, quando coloquei a outra
    RB 750 não consigo acessar o winbox remotamente fora da rede pelo no-ip,
    como posso fazer uma regra que permita acessar as duas rb, pelo acesso remoto,
    desde ja muito obrigado !Clique na imagem para uma versão maior

Nome:	         MK.png
Visualizações:	89
Tamanho: 	16,9 KB
ID:      	52222

    Tenho o mesmo problema, alguma solução?

  12. #12

    Padrão Re: Acesso Remoto ao Mikrotik

    ola amigo resolvido o meu, era uma configuração no modem si quiser dou uma olhada para vc que acha



  13. #13

    Padrão Re: Acesso Remoto ao Mikrotik

    Resolvido a questão !!!

    Tão facil, e muitos complica tanto !!!

    Para o homem, basta lhe dar livros e lápis é mais que suficiente !!!