+ Responder ao Tópico



  1. Pessoal, Boa tarde !

    eu estive olhando aqui uma regra pra capturar o MAC automaticamente e salvar ele no perfil do cliente pppoe.
    o script é esse:

    :foreach h in=[/ppp active find] do={
    :global name [/ppp active get $h value-name=name];
    :global mac [/ppp active get $h value-name=caller-id];
    /ppp secret set $name caller-id=$mac
    }

    Como faço para colocar esse script pra rodar no Mikrotik ?
    eu não sei aonde que faz pra instalar scripts. peço a ajuda de todos.

  2. Você tirou isso de onde man ? o lugar que você pegou deve ensinar...
    De uma lida aqui tem tudo que você precisa, System/Scripts e onde você não achou.
    https://under-linux.org/entry.php?b=2471



  3. eu olhei o link que me mandou. agradeço muito, as informaçoes deste link que me mandou foram muito aproveitosas.
    valeu muito apena mesmo.






Tópicos Similares

  1. Script Auto Mac PPPoE
    Por horusosbourne no fórum Redes
    Respostas: 5
    Último Post: 21-11-2017, 15:03
  2. Respostas: 6
    Último Post: 14-08-2008, 07:48
  3. Respostas: 3
    Último Post: 03-07-2005, 09:46
  4. Como inserir meu script no boot do linux
    Por wrochal no fórum Segurança
    Respostas: 2
    Último Post: 21-11-2002, 17:41
  5. scripts para logs do Radius
    Por dboom no fórum Servidores de Rede
    Respostas: 1
    Último Post: 15-09-2002, 15:00

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L