+ Responder ao Tópico



  1. Fui alterar o Firmware de uma SXT da versão 5.25 para 5.26 e quando mandei dar reboot, éla parou de dar rede, mas não queimou a Lan, pois se eu ligar ela em modo Tftp, segurando o reset ate ela parar de piscas ela da start e da os 2 beep e eu acesso éla normalmente, a primeira coisa que eu fiz foi tentar reinstalar pelo netinstall a versão RouterOS de novo, ele instala fala que deu tudo certo, mas quando ela reinicia volta com o mesmo problema e fica sem dar Lan em modo normal.

    Alguém sabe como resolver isso?

  2. Baixou a mesma versão do netinstall e npk?

    Seria
    http://download.mikrotik.com/netinstall-5.26.zip
    e
    http://download.mikrotik.com/routeros-mipsbe-5.26.npk

    Mas se quiser voltar pra 5.25:
    http://download.mikrotik.com/netinstall-5.25.zip
    e
    http://download.mikrotik.com/routeros-mipsbe-5.25.npk

    Não sei porque essa diferença na versão do netinstall, mas já usei versão mais velha que o npk e deu erro nesse estilo, diz que está ok mas não permite acesso.

    Talvez também seja o caso de estar dando boot só via ethernet, não está voltando pro boot Nand. Pra alterar isso que eu saiba só via hyperterminal via serial.
    A pinagem dos SXT parece ser serial, dizem ser jtag mas pelo estilo é serial mesmo, então só precisa RX, TX e GND, os pinos são esses:
    https://under-linux.org/showthread.php?t=154719
    E o liga só RX, TX e GND no cabo:
    http://www.linkteck.com.br/site/noti...or-cabo-serial
    E ao invez de dar O pro boot device e E pra boot via rede, muda pra O de boot via somente flash, ou talvez 3.

    Nunca mechi com isso em SXT, só RB tipo 433 e cia, mas já cheguei nessa parte e ví valores diferente de boot via nand se ethernet falhar, acho que corrompe isso as vezes (Quando reseta, provavelmente).



  3. Citação Postado originalmente por rubem Ver Post
    Baixou a mesma versão do netinstall e npk?

    Seria
    http://download.mikrotik.com/netinstall-5.26.zip
    e
    http://download.mikrotik.com/routeros-mipsbe-5.26.npk

    Mas se quiser voltar pra 5.25:
    http://download.mikrotik.com/netinstall-5.25.zip
    e
    http://download.mikrotik.com/routeros-mipsbe-5.25.npk

    Não sei porque essa diferença na versão do netinstall, mas já usei versão mais velha que o npk e deu erro nesse estilo, diz que está ok mas não permite acesso.

    Talvez também seja o caso de estar dando boot só via ethernet, não está voltando pro boot Nand. Pra alterar isso que eu saiba só via hyperterminal via serial.
    A pinagem dos SXT parece ser serial, dizem ser jtag mas pelo estilo é serial mesmo, então só precisa RX, TX e GND, os pinos são esses:
    https://under-linux.org/showthread.php?t=154719
    E o liga só RX, TX e GND no cabo:
    http://www.linkteck.com.br/site/noti...or-cabo-serial
    E ao invez de dar O pro boot device e E pra boot via rede, muda pra O de boot via somente flash, ou talvez 3.

    Nunca mechi com isso em SXT, só RB tipo 433 e cia, mas já cheguei nessa parte e ví valores diferente de boot via nand se ethernet falhar, acho que corrompe isso as vezes (Quando reseta, provavelmente).

    Obrigado pela ajuda, vou tentar fazer pelo hyperterminal com cabo que de um lado é serial e do outro é rj45, pois as outras opções eu ja tentei e não deu certo.

  4. Consegui resolver.. Não usei cabo serial, apenas pelo cabo de rede mesmo, segurando o botão de reset até que ele pare de piscar, ai ela aparece no netinstall ai eu fiz os passos citados acima e deu certo.






Tópicos Similares

  1. Mikrotik SXT só conecta em alguns canais
    Por ajack no fórum Redes
    Respostas: 3
    Último Post: 06-04-2016, 08:44
  2. Mikrotik com IP 0.0.0.0 não acessa por Winbox
    Por Junior Prestes no fórum Redes
    Respostas: 5
    Último Post: 04-12-2014, 00:10
  3. ALFA AWP-803 só acessa por telnet
    Por Demolidor no fórum Redes
    Respostas: 0
    Último Post: 18-10-2009, 09:23
  4. Transformar Mikrotik em AP - Socorro - Por Favor
    Por marcelofoxx no fórum Redes
    Respostas: 114
    Último Post: 14-04-2008, 16:01
  5. smb só acessa uma pessoa...... access - ldb
    Por perebinha no fórum Servidores de Rede
    Respostas: 3
    Último Post: 02-07-2005, 14:21

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L