Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. #1

    Padrão Acessar meu provedor remotamente

    Pessoal preciso urgentemente de uma maneira para acessar meu provedor via remoto, pois estou mudando de cidade mais não quero desfazer meu provedor, me ajudem por favor, como abrir uma porta no modem para acessá-lo, e como acessar tb a rb e os equipamentos ligados nela, muito grato a vcs..

  2. #2

    Padrão

    Citação Postado originalmente por lucas2047 Ver Post
    Pessoal preciso urgentemente de uma maneira para acessar meu provedor via remoto, pois estou mudando de cidade mais não quero desfazer meu provedor, me ajudem por favor, como abrir uma porta no modem para acessá-lo, e como acessar tb a rb e os equipamentos ligados nela, muito grato a vcs..
    Carissimo, até aonde eu sei terás de ter um IP público fixo em cada lado.

    saudacoes



  3. #3
    André Andrade*MikrotikRio Avatar de interhome
    Ingresso
    Oct 2008
    Localização
    Brasil.
    Posts
    1.094
    Posts de Blog
    15

    Padrão Re: Acessar meu provedor remotamente

    Fornecemos IP publico. Entre em contato, [email protected]

  4. #4

    Padrão Re: Acessar meu provedor remotamente

    Se for link adsl, configura uma ddns na rb.

    Se tiver ip "real", "fixo", basta acessar por esse ip.



  5. #5

    Padrão Re: Acessar meu provedor remotamente

    Se tiver o ROS 6.14 faça conforme esse link: https://under-linux.org/showthread.php?t=173533

  6. #6

    Padrão Re: Acessar meu provedor remotamente

    O meu cenário hoje aqui é o seguinte:
    RB1100AHx2 para link, PPPoE e HotSpot (na mesma interface), conexão com cachê e conexão com o MK-Auth. Depois tenho três POPs que possuem RBs e mais dois com Ubiquiti, tenho acesso remoto a tudo, RB Servidor, RBs POP, MK-Auth e Cache.

    Se é isso ai que você precisa, envie como é o seu cenário, se é ADSL ou Link dedicado, não muda muita coisa mas a regra é diferente.

    Abraço.



  7. #7

    Padrão Re: Acessar meu provedor remotamente

    Ou faz como os colegas acima postaram ou deixa um micro ligado 24/7 com teamvier ou outro software de acesso remoto.

  8. #8

    Padrão Re: Acessar meu provedor remotamente

    Citação Postado originalmente por jodrix Ver Post
    Ou faz como os colegas acima postaram ou deixa um micro ligado 24/7 com teamvier ou outro software de acesso remoto.
    parece bom, mais acho que gastaria muita energia neh, obg



  9. #9

    Padrão Re: Acessar meu provedor remotamente

    Citação Postado originalmente por faelldantas Ver Post
    Se for link adsl, configura uma ddns na rb.

    Se tiver ip "real", "fixo", basta acessar por esse ip.
    na verdade é link adsl sim, como funciona isso?

  10. #10

    Padrão Re: Acessar meu provedor remotamente

    Da uma olhada nesse link http://wiki.mikrotik.com/wiki/Scripts, tem diversos scripts para uso de dyndns, no-ip, etc.

    O script vai transformar o seu ip dinamico em ip fixo (para isso seu ip dinamico tem que ser público "real").

    Depois da configuração vc acessará de qualquer parte do mundo pelo endereço ex.: lucas2047.dyndns.info (.tv, .org, etc).



  11. #11

    Padrão Re: Acessar meu provedor remotamente

    existem computaddores com baixisimo consumo de energia hoje em dia,arruma um desses que vai consumir pouco.

  12. #12

    Padrão Re: Acessar meu provedor remotamente

    Citação Postado originalmente por Carlosaps Ver Post
    Se tiver o ROS 6.14 faça conforme esse link: https://under-linux.org/showthread.php?t=173533
    Amigo o ROS 6.14 SERIA A VERSÃO DO SISTEMA DA RB?



  13. #13

    Padrão Re: Acessar meu provedor remotamente

    Eu acho que e mais seguro ter um pc antigo ou uma netbook dessas de 100us que tem aqui no paraguai e colocar um linux e usar um soft de controle remoto porque se vc for colocar ip publico no mikrotik e essas coisas tem muito malandro que pode fazer besteira na tua rede porque cuando e IP publico e muito perigoso.

  14. #14

    Padrão Re: Acessar meu provedor remotamente

    Citação Postado originalmente por lucas2047 Ver Post
    Amigo o ROS 6.14 SERIA A VERSÃO DO SISTEMA DA RB?
    Isso



  15. #15

    Padrão Re: Acessar meu provedor remotamente

    @xenyx você é do Paraguai??

  16. #16

    Padrão Re: Acessar meu provedor remotamente

    Vou disponibilizar o script porém vc vai ter que deixar o modem em bridge e redirecionar para a porta do acesso externo deu um trabalho danado para conseguir esse script os que achei eram quebrados, sim lembrando vc precisar também criar uma contar no no-ip.



    # No-IP automatic Dynamic DNS update


    #--------------- Change Values in this section to match your setup ------------------


    # No-IP User account info
    :local noipuser "[email protected]"
    :local noippass "Senha AQUI"


    # Set the hostname or label of network to be updated.
    # Hostnames with spaces are unsupported. Replace the value in the quotations below with your host names.
    # To specify multiple hosts, separate them with commas.
    :local noiphost "vanda22.zapto.org"


    # Change to the name of interface that gets the dynamic IP address
    :local inetinterface "VELOX"


    #------------------------------------------------------------------------------------
    # No more changes need


    :global previousIP


    :if ([/interface get $inetinterface value-name=running]) do={
    # Get the current IP on the interface
    :local currentIP [/ip address get [find interface="$inetinterface" disabled=no] address]


    # Strip the net mask off the IP address
    :for i from=( [:len $currentIP] - 1) to=0 do={
    :if ( [:pick $currentIP $i] = "/") do={
    :set currentIP [:pick $currentIP 0 $i]
    }
    }


    :if ($currentIP != $previousIP) do={
    :log info "No-IP: Current IP $currentIP is not equal to previous IP, update needed"
    :set previousIP $currentIP


    # The update URL. Note the "\3F" is hex for question mark (?). Required since ? is a special character in commands.
    :local url "http://dynupdate.no-ip.com/nic/update\3Fmyip=$currentIP"
    :local noiphostarray
    :set noiphostarray [:toarray $noiphost]
    :foreach host in=$noiphostarray do={
    :log info "No-IP: Sending update for $host"
    /tool fetch url=($url . "&hostname=$host") user=$noipuser password=$noippass mode=http dst-path=("no-ip_ddns_update-" . $host . ".txt")
    :log info "No-IP: Host $host updated on No-IP with IP $currentIP"
    }
    } else={
    :log info "No-IP: Previous IP $previousIP is equal to current IP, no update needed"
    }
    } else={
    :log info "No-IP: $inetinterface is not currently running, so therefore will not update."
    }









    Att,


    FoxPanel Sistema para Gerenciamento Provedor.
    www.foxpanel.com
    Wagner Loula
    Skype: wld.net
    E-mail: [email protected]
    Cel./Whats: (87) 9640-0907
    Última edição por ab5x2; 30-01-2015 às 13:25.



  17. #17

    Padrão Re: Acessar meu provedor remotamente

    Citação Postado originalmente por wld.net1 Ver Post
    @xenyx você é do Paraguai??
    Sou sim, paraguai mesmo. Ciudad del Este

  18. #18

    Padrão Re: Acessar meu provedor remotamente

    @xenyx lhe envie um convite no skype acc lá



    Att,


    FoxPanel Sistema para Gerenciamento Provedor.
    www.foxpanel.com
    Wagner Loula
    Skype: wld.net
    E-mail: [email protected]
    Cel./Whats: (87) 9640-0907



  19. #19

    Padrão Re: Acessar meu provedor remotamente

    ativa o serviço cloud no routerOS, e seja feliz

  20. #20

    Padrão Re: Acessar meu provedor remotamente

    Citação Postado originalmente por lucas2047 Ver Post
    parece bom, mais acho que gastaria muita energia neh, obg
    Creio que não, não mais que R$ 20,00/mes sem contar que fica muito mais seguro, abrir acesso com Ip Publico, tem que que conf. firewall tb..