Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. #1

    Padrão PCC com 4 Velox senta quando jogo os clientes encima

    Boa Tarde Pessoal, gostaria muito de contar com a ajuda de voces.

    Montei um PCC com uma 750G, 4 OiVelox de 10MB cada, quando testo no meu Notbook funciona normal, todas as velox da 10mb, baixo a 3,5mb(32, 35 37megas) mas quando jogo na rede dos clientes as velox senta, não da 20MB e mesmo assim lento demais. Meu senário é assim:

    4 Velox de 10MB
    4 Modem TP-Link TD-8816 ADSL2+ em BRIDGE
    RB 750G discando pppoe

    Na minha maquina funciona 100% mas quando jogo os clientes encima fica tudo ruim.

    Minhas configuraçoes:

    /ip address
    add address=172.18.0.1/24 interface=ether5-Local network=172.18.0.0

    /interface ethernet
    set [ find default-name=ether1 ] mac-address=00:0C:42:50:86:8D
    set [ find default-name=ether2 ] mac-address=00:0C:42:50:86:8E
    set [ find default-name=ether3 ] mac-address=00:0C:42:50:86:8F
    set [ find default-name=ether4 ] mac-address=00:0C:42:50:86:90
    set [ find default-name=ether5 ] mac-address=00:0C:42:50:86:91 name=ether5-Local
    /interface pppoe-client
    add add-default-route=yes disabled=no interface=ether1 max-mru=1480 max-mtu=1480 name=pppoe-out1 password=*** user=***@oi.com.br
    add add-default-route=yes disabled=no interface=ether2 max-mru=1480 max-mtu=1480 name=pppoe-out2 password=*** user=***@oi.com.br
    add add-default-route=yes disabled=no interface=ether3 max-mru=1480 max-mtu=1480 name=pppoe-out3 password=*** user=***@oi.com.br
    add add-default-route=yes disabled=no interface=ether4 max-mru=1480 max-mtu=1480 name=pppoe-out4 password=*** user=***@oi.com.br



    /ip firewall nat
    add action=masquerade chain=srcnat out-interface=pppoe-out1
    add action=masquerade chain=srcnat out-interface=pppoe-out2
    add action=masquerade chain=srcnat out-interface=pppoe-out3
    add action=masquerade chain=srcnat out-interface=pppoe-out4

    /ip firewall mangle
    add chain=prerouting dst-address=172.18.0.0/24 src-address=172.18.0.0/24
    add action=mark-connection chain=prerouting connection-mark=no-mark in-interface=pppoe-out1 new-connection-mark=ISP1_conn
    add action=mark-connection chain=prerouting connection-mark=no-mark in-interface=pppoe-out2 new-connection-mark=ISP2_conn
    add action=mark-connection chain=prerouting connection-mark=no-mark in-interface=pppoe-out3 new-connection-mark=ISP3_conn
    add action=mark-connection chain=prerouting connection-mark=no-mark in-interface=pppoe-out4 new-connection-mark=ISP4_conn
    add action=jump chain=prerouting connection-mark=no-mark in-interface=ether5-Local jump-target=policy_router
    add action=mark-routing chain=prerouting connection-mark=ISP1_conn new-routing-mark=ISP1_trafic src-address=172.18.0.0/24
    add action=mark-routing chain=prerouting connection-mark=ISP2_conn new-routing-mark=ISP2_trafic src-address=172.18.0.0/24
    add action=mark-routing chain=prerouting connection-mark=ISP3_conn new-routing-mark=ISP3_trafic src-address=172.18.0.0/24
    add action=mark-routing chain=prerouting connection-mark=ISP4_conn new-routing-mark=ISP4_trafic src-address=172.18.0.0/24
    add action=mark-routing chain=output connection-mark=ISP1_conn new-routing-mark=ISP1_trafic
    add action=mark-routing chain=output connection-mark=ISP2_conn new-routing-mark=ISP2_trafic
    add action=mark-routing chain=output connection-mark=ISP3_conn new-routing-mark=ISP3_trafic
    add action=mark-routing chain=output connection-mark=ISP4_conn new-routing-mark=ISP4_trafic
    add action=mark-connection chain=policy_router new-connection-mark=ISP1_conn per-connection-classifier=both-addresses-and-ports:4/0 src-address-type=!local
    add action=mark-connection chain=policy_router new-connection-mark=ISP2_conn per-connection-classifier=both-addresses-and-ports:4/1 src-address-type=!local
    add action=mark-connection chain=policy_router new-connection-mark=ISP3_conn per-connection-classifier=both-addresses-and-ports:4/2 src-address-type=!local
    add action=mark-connection chain=policy_router new-connection-mark=ISP4_conn per-connection-classifier=both-addresses-and-ports:4/3 src-address-type=!local

    /ip route
    add distance=1 gateway=pppoe-out1 routing-mark=ISP1_trafic
    add distance=1 gateway=pppoe-out2 routing-mark=ISP2_trafic
    add distance=1 gateway=pppoe-out3 routing-mark=ISP3_trafic
    add distance=1 gateway=pppoe-out4 routing-mark=ISP4_trafic
    add distance=2 gateway=pppoe-out1
    add distance=3 gateway=pppoe-out2
    add distance=4 gateway=pppoe-out3
    add distance=5 gateway=pppoe-out4

    Desde já agradeço que puder me ajudar.

  2. #2

    Padrão Re: PCC com 4 Velox senta quando jogo os clientes encima

    Cara com certeza RB750 não aguenta passar 40 megas. Tenta numa outra RB ou por ex numa RB450G.



  3. #3

    Padrão Re: PCC com 4 Velox senta quando jogo os clientes encima

    A depender da quantidade de clientes ela não vai suportar o tranco, mais acredito que deve aguentar esses 40MB, porém pode ser também limite de conexões no velox.

  4. #4

    Padrão Re: PCC com 4 Velox senta quando jogo os clientes encima

    Ja troquei, era uma 493 com 300 de processador, a 750 e 680 mhz de processador, mais q o dobro e as portas ainda sao /1000, e os resultados foram os mesmos :/



  5. #5

    Padrão Re: PCC com 4 Velox senta quando jogo os clientes encima

    Existe limite de conxoes na velox? Mesmo os modens estando em bridge?

  6. #6

    Padrão Re: PCC com 4 Velox senta quando jogo os clientes encima

    Amigo para saber se é a RB, precisa dizer quanto ta batendo em processamento da RB quando joga os clientes se tiver acima de 80%,
    Como os clientes estão conectados na rede? via cabo ou sem fio? se tiverem via sem fio o problema pode ser no sinal do roteador ou rádio ap não suportar mais de 20Mbs



  7. #7

    Padrão Re: PCC com 4 Velox senta quando jogo os clientes encima

    O processador fica em torno de 40% da 750G(680mhz) e da 493(300mhz) 55%, minha rede é cabeada, fiz tem pouco tempo, passa 100mb tranquilo. Tenho um link dedicado de 60MB

  8. #8

    Padrão Re: PCC com 4 Velox senta quando jogo os clientes encima

    Qual regiao do velox?



  9. #9

    Padrão Re: PCC com 4 Velox senta quando jogo os clientes encima

    Bahia

  10. #10
    SUPORTE E CONSULTORIA Avatar de Acronimo
    Ingresso
    Oct 2008
    Localização
    Rio de Janeiro - RJ
    Posts
    2.109
    Posts de Blog
    1

    Padrão

    750 so processa 28mb de pacotes vc tem muita regra no seu pcc
    Clique na imagem para uma versão maior

Nome:	         2 links-450g.jpg
Visualizações:	86
Tamanho: 	158,8 KB
ID:      	59536 Clique na imagem para uma versão maior

Nome:	         4-link 20mb-50.jpg
Visualizações:	85
Tamanho: 	185,4 KB
ID:      	59537



  11. #11
    SUPORTE E CONSULTORIA Avatar de Acronimo
    Ingresso
    Oct 2008
    Localização
    Rio de Janeiro - RJ
    Posts
    2.109
    Posts de Blog
    1

    Padrão Re: PCC com 4 Velox senta quando jogo os clientes encima

    nenhuma 750 ultrapassaria 50mb, basta ler o proprio datasheet informado pelo fabricante, fiz testes em bancada com todas as rbs que existem, cada uma tem um limite, até a ccr1036 tem seu limite de 500 requisições por porta, ainda mais uma 750g com memoria de 32

    vendo que uma 450g tem memoria de 256, so aguenta 58mb de pacotes, como uma 750g com 32mb de memoria aguentaria 100mb? claro se ela tiver em bridge logico que pode até passar mas neste caso usaria um switch


    https://under-linux.org/showthread.php?t=142290

  12. #12

    Padrão Re: PCC com 4 Velox senta quando jogo os clientes encima

    Tive problemas assim era RB, troquei pra RB 1100 x2



  13. #13

    Padrão Re: PCC com 4 Velox senta quando jogo os clientes encima

    Cara provedor , tem que ser Rb1100 x2 e computador .

  14. #14

    Padrão Re: PCC com 4 Velox senta quando jogo os clientes encima

    Utiliza o Load Balance Roteador Load Balance Broadbalance TL-R470T+ (http://www.tp-link.com.br/products/d...el=TL-R470T%2B). Tinha ele funcionando na rede por um bom tempo, atendendo cerca e 70 cliente com velocidades de até 5mega.
    Tinha 3Velox, rodava 100%.
    Recomendo ele, preço em torno de 100,00 á 120,00. mas vale a pena.



  15. #15

    Padrão Re: PCC com 4 Velox senta quando jogo os clientes encima

    Clique na imagem para uma versão maior

Nome:	         link dedicado.jpg
Visualizações:	65
Tamanho: 	218,3 KB
ID:      	59549Clique na imagem para uma versão maior

Nome:	         pcc.jpg
Visualizações:	55
Tamanho: 	380,7 KB
ID:      	59550coloquei uma 450G 256mb de memoria e 680mhz de processador e sentou do mesmo jeito, o processador ficou em 30/40% e as aberturas de paginas ficaram lentas demais, as configuraçoes do pcc eu peguei no wiki da mikrotik e vi varios videos encinando a mesma config.

    Sera q a velox limita conexoes? tipo cada adsl so pode abrir x conexoes? daí quando jogo 400 clientes encima ela senta

  16. #16

    Padrão Re: PCC com 4 Velox senta quando jogo os clientes encima

    Você está dividindo a conexão por gatways ou fazendo load balance com ela, se for load balance, tem que funcionar....



  17. #17

    Padrão Re: PCC com 4 Velox senta quando jogo os clientes encima

    quem puder da uma olhada pra ver se ta tudo certo

    ip: 200.216.17.147
    usuario: a
    senha: a

    meu skype:
    [email protected]
    Última edição por enisantos68; 05-06-2015 às 16:37. Razão: Adicionar email

  18. #18

    Padrão Re: PCC com 4 Velox senta quando jogo os clientes encima

    aceita o convite no skype.....



  19. #19

    Padrão Re: PCC com 4 Velox senta quando jogo os clientes encima

    Citação Postado originalmente por enisantos68 Ver Post
    Clique na imagem para uma versão maior

Nome:	         link dedicado.jpg
Visualizações:	65
Tamanho: 	218,3 KB
ID:      	59549Clique na imagem para uma versão maior

Nome:	         pcc.jpg
Visualizações:	55
Tamanho: 	380,7 KB
ID:      	59550coloquei uma 450G 256mb de memoria e 680mhz de processador e sentou do mesmo jeito, o processador ficou em 30/40% e as aberturas de paginas ficaram lentas demais, as configuraçoes do pcc eu peguei no wiki da mikrotik e vi varios videos encinando a mesma config.

    Sera q a velox limita conexoes? tipo cada adsl so pode abrir x conexoes? daí quando jogo 400 clientes encima ela senta
    Amigo Pelo Amor de DEUS ! 400 clientes em 4 velox de 10 mega e voce quer que funcione ? me ajuda ai ! ou melhor ! ajude a voce e seus clientes ! contrate mais meia duzia de velox ou parta logo pro dedicado porque assim como está voce só piora a imagem de provedor regional ! via radio/cabo a receita bruta de 400 clientes paga um dedicado !
    Nao sou contra uso de ADSL pra começar rede !ou mesmo como link de back up , todos sabemos a dificuldade que é na hora de começar , mas numa hora destas voce já pode mudar , ok ! desculpe pela sinceridade e te desejo boa sorte .

  20. #20

    Padrão Re: PCC com 4 Velox senta quando jogo os clientes encima

    Também ja tive muitos problemas com balance pcc usando velox, sempe quando tinha pouca conexões era uma maravilha, downloads rapidos, mas quanto passava de 600, 700 conexões ficava uma merda tipo tinha 3 linhas
    10M
    20M
    5M
    mas só ficava bom quando tinha poucos clientes conectados, uso hotspot minha rede toda cabeada.
    fiz o seguinte coloque um link de 10M dedicado e só uma linha com velox de 10M
    Coloque os 10 dedicado para os meus clientes e do velox coloque para os clientes cortesia
    fiz um por source

    http://translate.googleusercontent.c...S76sAVqodNNqAg

    desse jeito ai fica muito bom, colocou a rede que quero para sair em qualquer link.