Página 2 de 10 PrimeiroPrimeiro 1234567 ... ÚltimoÚltimo
+ Responder ao Tópico



  1. olá, vc baixou o arquivo?

    baixe o .rpm e faça usando:

    rpm -ivh nome_do_pack

    assim vc tem as duas opcoes no boot, depois vc edita o grub.conf e poe o novo como default

    mais tarde vc pode ateh desinstalar o kernel antigo...

    mais uma coisa: q tal migrar pro 2.6? eu uso ele e eh mto bom hehehe

    []'s

  2. #7
    letsay
    Ola, Demiurgo!!

    Eu ja fiz isso e foi depois do procedimento q vc me indicou q deu o erro q eu falei!!

    Obrigadissimo!!



  3. #8
    Kakaroto
    kara usei pouco pacotes RPM´s na minha curta vida hehehehe mas me diz o procedimento q vc fez? em q momento da esse erro no

    rpm -ivh pacote.rpm <- nesse comando???

    pelo erro ele diz q ele montou errado o binario e q precisa dos arquivos errno, h_errno or _res para montar o binario correto pode ser erro de construção do pacote RPM

    falow

    kakaroto

  4. seu RH eh msm o 9?? pq vc baixou os rpms respectivos a ele....mas se vc tive usando o fedora eu acho q vc vai ter q procurar os pacotes q sao pra ele... :wink:



  5. #10
    letsay
    Caro SDM,
    Meu RH é :
    Linux version 2.4.18-14 (bhcompile@stripples.devel.redhat.com) (gcc version 3.2 20020903 (Red Hat Linux 8.0 3.2-7)) #1 Wed Sep 4 13:35:50 EDT 2002

    Tb fiquei em duvida em qual pacote rpm encontrar, mas como precisava atualizar o meu kernel na versao 2.4.20-8 e soh encontrei este...tentei usa-lo.
    Nao encontrei mais nenhum pacote rpm nesta versao!!
    Caso vc possa me ajudar em relacao a isso ficaria muito grato!!

    Caro, Kakaroto,
    O erro ocorre depois que o pacote ja foi instalado.
    Eu rodo :
    rpm -ivh kernel....rpm
    Ele faz tudo certinho e retorna este erro no final...

    O que vc acha q devo fazer??
    Obrigadissimo!!

    Caro, demiurgo
    O procedimento q vc descreveu foi exatamente o q eu usei...
    A unica diferença q nao tentei atualizar para o kernel 2.6...
    Vc usa??
    Onde posso encontra-lo?? Talvez ele resolva meu problema!!
    Obrigadissimo!!






Tópicos Similares

  1. Conectiva 8 X Red hat 8
    Por joe_fox no fórum Servidores de Rede
    Respostas: 2
    Último Post: 05-11-2002, 11:42
  2. DNS no RED HAT 7.2 / 7.3
    Por thiagog no fórum Servidores de Rede
    Respostas: 1
    Último Post: 28-10-2002, 09:26
  3. Hardware Browser no Red Hat 8.0
    Por no fórum Servidores de Rede
    Respostas: 1
    Último Post: 10-10-2002, 16:50
  4. Red Hat 8.0
    Por Valhalla no fórum Servidores de Rede
    Respostas: 4
    Último Post: 04-10-2002, 07:13
  5. Instalação do Red Hat 7.3
    Por arsnet no fórum Servidores de Rede
    Respostas: 1
    Último Post: 21-09-2002, 22:23

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L