Página 2 de 2 PrimeiroPrimeiro 12
+ Responder ao Tópico



  1. e... soh pra sabe... depois d instalada, funciona legal?

    []`s

  2. #22
    PhaEduX
    Citação Postado originalmente por demiurgo
    e... soh pra sabe... depois d instalada, funciona legal?

    []`s
    Funciona legal.
    No windows meus downloads nao passam de 57K/S/
    No Linux peguei 83K/S.



  3. #23
    PhaEduX
    Citação Postado originalmente por Skullcan
    Ae... deu certo mesmo PhaEduX!
    Você não voltou mais pra contar se deu certo?!

  4. #24
    PhaEduX
    Citação Postado originalmente por Anonymous
    --- Generate open part open_part.o ---

    --- Generate rtl8180 linux driver rtl8180_24x.o on 2.4.22-xfs ---

    Depois de ele concluir esse passo, você tem que rodar o comando
    make install para ele jogar o modulo em
    /lib/modules/.../kernel/drivers/net/wireless

    Após isso tem que rebootar pra ele carregar o módulo sem erros.
    Depois edita o wlanup colocando as informações de seu provedor e da sua conexao e dentro do diretório do driver roda o comando ./wlanup (infra, ad-hoc ou ap).



  5. #25
    Skullcan
    Rodou tudo certinho sim pessoal

    Podem usar esse script com esse drive da rtl8180 que funciona legalzinho..

    Consegui puxar em até 90kbp/s achei um resultado satisfatorio sendo que no windows eu pegava até 70/75

  6. #26
    Citação Postado originalmente por Skullcan
    Rodou tudo certinho sim pessoal

    Podem usar esse script com esse drive da rtl8180 que funciona legalzinho..

    Consegui puxar em até 90kbp/s achei um resultado satisfatorio sendo que no windows eu pegava até 70/75
    Valeu mano!
    Obrigado por colaborar!
    Meu TOP vou de 85K/S!
    Mas é por que o provedor nao guenta, senao ela puxa até
    1,3Mega/S!!!



  7. Pessoal, tô tentando configurar essa placa wireless no slackware 9.1 com kernel recompilado pra 2.4.20 a 6 meses mas não tá dando certo, antes de recompilar o kernel ele até levantava a interface mas agora nem isso acontece, será que alguém poderia me ajudar??



    Obrigado!!!

  8. Citação Postado originalmente por demiurgo
    kras... pode ateh ser meio off-topic, mas eu recomendo naum usar esta placa

    coloquei num cliente a menos d duas quadras d uma omni e a kk ficou com sinal ruim, mesmo ligada numa direcional o sinal ficou oscilando d+

    essa placa jah eh horrivel pra instalar, e ainda por cima naum funciona!!

    terrivel

    []'s
    demiurgo, quer dizer que vc conseguiu instalar mas não funcionou bem? vc poderia me dar umas dicas de como instalo ela? estou a meses tentando e não consigo, talvez no meu caso funcione bem depois de configurada, cada caso é um caso, né??


    Vc pode me ajudar?


    Obrigado!



  9. po gustavo, naum configurei esses kras no linux, mas sim num windowz xp

    ainda bem q naum tenho mais nenhuma pra contar historia, mas mesmo assim gostaria d ajudar se pudesse

    []'s

  10. #30
    AdolfoGeleia
    Alguem pode postar sertinho como instalo esse placa no SlackWare, os programas que devo puxar os sites que tenham os programas e depois como configuro minha ne a radio que no meu caso:

    IP: 200.206.44.136
    SubRede: 255.255.255.192
    GetWay: 200.206.44.130
    DNS Pre. :200.232.54.2
    DNS Alt. :200.232.54.10

    meu email e adolfo.f@viazul . com .br



  11. #31
    Macsushi
    Usem o ndiswrapper para este chip, no kernel 2.6

    vai funcionar, porem nao sei por qto tempo

  12. #32
    leo@lsoft.com.br
    Pessoal, instalei uma placa destas (Planet wl8303 c/ chip rtl8180) no Linux e funciona perfeitamente bem... no entanto, tenho um caso onde preciso utilizar criptografia 64bits para conexão à uma Linksys WAP11... estou tentando utilizar as opções para wep40, no entanto, a conexão faz como se estivesse ok, mas não navega e na WAP11 (AP) não gera nenhum log de acesso da placa... Preciso de uma ajuda URGENTE nisso... alguém pode me ajudar !?






Tópicos Similares

  1. Respostas: 23
    Último Post: 17-10-2005, 12:07
  2. Placa LG LW2110P no Slackware 9.1 Krn 2.4.22
    Por JcNetuno no fórum Redes
    Respostas: 0
    Último Post: 24-10-2004, 23:29
  3. EDIMAX EW-7126 x LG LW2110P
    Por oyama no fórum Redes
    Respostas: 5
    Último Post: 27-07-2004, 00:32
  4. Placa LG LW2110P versus Slackware 9.1
    Por gustavo_marcon no fórum Redes
    Respostas: 16
    Último Post: 04-05-2004, 20:20
  5. Não consigo instalar meu modem LG no linux !!!
    Por GuE no fórum Servidores de Rede
    Respostas: 0
    Último Post: 15-04-2003, 16:02

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L