Visite: BR-Linux ·  VivaOLinux ·  Dicas-L


+ Responder ao Tópico

  1. Citação Postado originalmente por Leonardomr
    Parabéns Pedro por ter conseguido fazer a placa funcionar!!

    Estou tendo o seguinte problema. Quando executo o comando:
    'rpm -ivh ndiswrapper-utils-0.6-3.rh90.dag.i386.rpm'
    Aparece a seguinte mensagem logo abaixo do comando:
    erro: Failed dependencies:
    perl(Fcntl) is needed by ndiswrapper-utils-0.6-3.rh90.dag
    perl(strict) is needed by ndiswrapper-utils-0.6-3.rh90.dag

    Quais os modulos perl preciso instalar para resolver essas dependencias?

    Grato desde já pela ajuda do amigo!
    ai Galera estou tendo esse mesmo problema qdo tento instalar o pacote pelo rpm ele dah esses dois erros ai descritos acima e via apt-get ele naum encontra os pacotes tem algum macete???
    valew


  2.    Publicidade


  3. Bem pessoal a realtek finalmente lançou o driver para o kernel 2.6 para o chipset rtl8180, eu ainda não testei, coloquei um topico no forum para saber se alguem já tinha usado, para quem se interessar o link é esse:

    http://www.realtek.com.tw/downloads/...Unix%20(Linux)

    Até mais, flw.

  4. #8
    pilantrox
    pero q si pero q no senhorrr,,, monta o cd do conectiva no linux, entra dentro da pasta onde tem os pacotes e instala tudo ou soh o que vc desejar heheh,,,,,, rpm -ivh *.rmp

    Citação Postado originalmente por douglassantos
    Citação Postado originalmente por Leonardomr
    Parabéns Pedro por ter conseguido fazer a placa funcionar!!

    Estou tendo o seguinte problema. Quando executo o comando:
    'rpm -ivh ndiswrapper-utils-0.6-3.rh90.dag.i386.rpm'
    Aparece a seguinte mensagem logo abaixo do comando:
    erro: Failed dependencies:
    perl(Fcntl) is needed by ndiswrapper-utils-0.6-3.rh90.dag
    perl(strict) is needed by ndiswrapper-utils-0.6-3.rh90.dag

    Quais os modulos perl preciso instalar para resolver essas dependencias?

    Grato desde já pela ajuda do amigo!
    ai Galera estou tendo esse mesmo problema qdo tento instalar o pacote pelo rpm ele dah esses dois erros ai descritos acima e via apt-get ele naum encontra os pacotes tem algum macete???
    valew

  5. Ae garela depois de tantas tentativas consegui instalar minha Lg 2110 no CL10
    agora tah rodando que eh uma maravilha, consegui colocar com o ndiswrapper e o driver para o xp.... obrigado por tudo

    obs: essa mensagem foi postada pelo Mozilla

  6. #10
    pilantrox
    Me desculpem ,, mas eh que no inicio do Tópico o rolo era com CONECTIVA ,,,,,,, mas a intenção foi de ajudar ...

    Citação Postado originalmente por douglassantos
    Ae garela depois de tantas tentativas consegui instalar minha Lg 2110 no CL10
    agora tah rodando que eh uma maravilha, consegui colocar com o ndiswrapper e o driver para o xp.... obrigado por tudo

    obs: essa mensagem foi postada pelo Mozilla


  7.    Publicidade




Usuários que leram este tópico: 0

Nenhum usuário nesta lista