Página 2 de 4 PrimeiroPrimeiro 1234 ÚltimoÚltimo
+ Responder ao Tópico



  1. #7

    Padrão Caso de Sucesso: LG LW2110P com CHipset RTL8180 no CL 10

    Bem pessoal a realtek finalmente lançou o driver para o kernel 2.6 para o chipset rtl8180, eu ainda não testei, coloquei um topico no forum para saber se alguem já tinha usado, para quem se interessar o link é esse:

    http://www.realtek.com.tw/downloads/...Unix%20(Linux)

    Até mais, flw.

  2. #8
    pilantrox
    Visitante

    Padrão Re: o mesmo problema

    pero q si pero q no senhorrr,,, monta o cd do conectiva no linux, entra dentro da pasta onde tem os pacotes e instala tudo ou soh o que vc desejar heheh,,,,,, rpm -ivh *.rmp

    Citação Postado originalmente por douglassantos
    Citação Postado originalmente por Leonardomr
    Parabéns Pedro por ter conseguido fazer a placa funcionar!!

    Estou tendo o seguinte problema. Quando executo o comando:
    'rpm -ivh ndiswrapper-utils-0.6-3.rh90.dag.i386.rpm'
    Aparece a seguinte mensagem logo abaixo do comando:
    erro: Failed dependencies:
    perl(Fcntl) is needed by ndiswrapper-utils-0.6-3.rh90.dag
    perl(strict) is needed by ndiswrapper-utils-0.6-3.rh90.dag

    Quais os modulos perl preciso instalar para resolver essas dependencias?

    Grato desde já pela ajuda do amigo!
    ai Galera estou tendo esse mesmo problema qdo tento instalar o pacote pelo rpm ele dah esses dois erros ai descritos acima e via apt-get ele naum encontra os pacotes tem algum macete???
    valew



  3. #9

    Padrão Re: ate que enfim

    Ae garela depois de tantas tentativas consegui instalar minha Lg 2110 no CL10
    agora tah rodando que eh uma maravilha, consegui colocar com o ndiswrapper e o driver para o xp.... obrigado por tudo

    obs: essa mensagem foi postada pelo Mozilla

  4. #10
    pilantrox
    Visitante

    Padrão Re: ate que enfim

    Me desculpem ,, mas eh que no inicio do Tópico o rolo era com CONECTIVA ,,,,,,, mas a intenção foi de ajudar ...

    Citação Postado originalmente por douglassantos
    Ae garela depois de tantas tentativas consegui instalar minha Lg 2110 no CL10
    agora tah rodando que eh uma maravilha, consegui colocar com o ndiswrapper e o driver para o xp.... obrigado por tudo

    obs: essa mensagem foi postada pelo Mozilla



  5. #11
    Visitante

    Padrão Caso de Sucesso: LG LW2110P com CHipset RTL8180 no CL 10

    Quando tento instalar o pacote do ndiswrapper da o seguinte erro

    baixei o arquivo ndiswrapper-utils-0.6-3.rh90.dag.i386.rpm porem quando tento instala-lo da o seguinte erro:

    [[email protected] clecio]# rpm -ivh ndiswrapper-utils-0.6-3.rh90.dag.i386.rpm
    erro: Failed dependencies:
    perl(Fcntl) is needed by ndiswrapper-utils-0.6-3.rh90.dag
    perl(strict) is needed by ndiswrapper-utils-0.6-3.rh90.dag
    [[email protected] clecio]#


    tentei tambem pelo aptget-install e tambem deu erro

    [[email protected] clecio]# apt-get install ndiswrapper-utils-0.6-3.rh90.dag.i386.rpm
    Lendo Listas de Pacotes... Feito
    Construindo Árvore de Dependências... Feito
    Selecionando ndiswrapper-utils para 'ndiswrapper-utils-0.6-3.rh90.dag.i386.rpm'
    Alguns pacotes não puderam ser instalados. Isso pode significar que
    você solicitou uma situação impossível ou se você está usando a
    distribuição instável, que alguns pacotes requeridos não foram
    criados ainda ou foram tirados do Incoming.

    Já que você solicitou uma única operação é extremamente provável que
    o pacote esteja simplesmente não instalável e um relato de erro sobre
    esse pacote deve ser enviado.
    A seguinte informação pode ajudar a resolver a situação:

    Os seguintes pacotes têm dependências não resolvidas:

    Como posso resolver essas pendêcias de pacotes.

    Grato

    Clecio Rodrigo
    Iniciante em Linux
    ndiswrapper-utils: Depende: perl(Fcntl) mas este não é instalável
    Depende: perl(strict) mas este não é instalável
    E: Pacotes quebrados
    [[email protected] clecio]#

  6. #12
    Visitante

    Padrão Caso de Sucesso: LG LW2110P com CHipset RTL8180 no CL 10

    Me desculpem pelo erro acima

    Quando tento instalar o pacote do ndiswrapper da o seguinte erro

    baixei o arquivo ndiswrapper-utils-0.6-3.rh90.dag.i386.rpm porem quando tento instala-lo da o seguinte erro:

    [[email protected] clecio]# rpm -ivh ndiswrapper-utils-0.6-3.rh90.dag.i386.rpm
    erro: Failed dependencies:
    perl(Fcntl) is needed by ndiswrapper-utils-0.6-3.rh90.dag
    perl(strict) is needed by ndiswrapper-utils-0.6-3.rh90.dag
    [[email protected] clecio]#


    tentei tambem pelo aptget-install e tambem deu erro

    [[email protected] clecio]# apt-get install ndiswrapper-utils-0.6-3.rh90.dag.i386.rpm
    Lendo Listas de Pacotes... Feito
    Construindo Árvore de Dependências... Feito
    Selecionando ndiswrapper-utils para 'ndiswrapper-utils-0.6-3.rh90.dag.i386.rpm'
    Alguns pacotes não puderam ser instalados. Isso pode significar que
    você solicitou uma situação impossível ou se você está usando a
    distribuição instável, que alguns pacotes requeridos não foram
    criados ainda ou foram tirados do Incoming.

    Já que você solicitou uma única operação é extremamente provável que
    o pacote esteja simplesmente não instalável e um relato de erro sobre
    esse pacote deve ser enviado.
    A seguinte informação pode ajudar a resolver a situação:

    Os seguintes pacotes têm dependências não resolvidas:
    ndiswrapper-utils: Depende: perl(Fcntl) mas este não é instalável
    Depende: perl(strict) mas este não é instalável
    E: Pacotes quebrados
    [[email protected] clecio]#

    Como posso resolver essas pendêcias de pacotes.

    Grato

    Clecio Rodrigo
    Iniciante em Linux