+ Responder ao Tópico



  1. #6
    n0P
    Em alguma distro diferente ou mesmo S.O. diferente a placa funciona?
    Você já pensou na possibilidade de estar ocorrendo erro físico do hardware da sis900?
    Procure em outros locais por erros semelhanets ao que ocorre com seu hardware. Caso seja raro ou não exista, considere a possibilidade da placa estar baleada.

  2. #7
    Jaques
    O que você terá que fazer é colocar no modules.conf um alias e tbm no modprobe.conf que daí vai funcar



  3. Galera .. seguinte ..

    executei o comando dmseg| tail -n 15 e ele me mostrou a seguinte mensagem..

    sis900.c: v1.08.07 /11/02/2003
    PCI: found IRQ 10 for device 0000:00:01.1
    PCI: SHARING IRQ 10 with 0000:00:0F.1
    ETH0: CAN NOT FIND ISA BRIDGE

    detalhe ta em conflito as duas irqs ..
    e ao executar o comando lspci

    o dispositivo

    0000:00:01.1 - e a placa de rede

    0000:00:0F.1 - e a placa de som

    ambas as placas on-board ..

    agora alguem sabe como eu posso fazer para mudar a irq de alguma das placas para solucionar este conflito ..????

  4. #9
    Avenger
    Acho que o lance da IRQ sharing não vai te dar problema não... Ele tá 'compartilhando' as duas IRQs. Tenta tirar os módulos do som (nao deixar o linux nem carregar eles de preferencia) e usar a placa de rede apenas.

    O erro mais feio tá sendo akele 'ETH0: ISA Bridge-blah-blah'. Aquilo sim é estranho. Prá que ele quer a bridge ISA prá placa PCI?.. Dá uma olhada nas configurações PCI/PnP da BIOS da máquina, se tiver um 'reset configuration data' põe ele em enabled, e a alocação das IRQs, deixa em automática (ou PCI/PnP).

    Espero que isso ajude a resolver! :P



  5. #10
    n0P
    ETH0: CAN NOT FIND ISA BRIDGE --> O bus PCI usa compartilhamento de IRQs numa boa, mas parece que esta encontrando algum problema ao acessar a South Bridge do seu chipset (IS BRIDGE).
    Você já instalou outro Linux ou S.O. que conseguiu trabalhar com NIC onboard?






Tópicos Similares

  1. Cliente Novell dando erro no CL10
    Por locutos no fórum Servidores de Rede
    Respostas: 5
    Último Post: 11-11-2004, 12:36
  2. Compilando no CL10
    Por no fórum Servidores de Rede
    Respostas: 3
    Último Post: 15-10-2004, 14:07
  3. Problemas com o crond no CL10
    Por Daniels no fórum Servidores de Rede
    Respostas: 0
    Último Post: 10-08-2004, 21:51
  4. Synaptic no CL10
    Por pssgyn no fórum Servidores de Rede
    Respostas: 1
    Último Post: 31-07-2004, 23:06
  5. grub no CL10-2
    Por mirror no fórum Servidores de Rede
    Respostas: 0
    Último Post: 07-05-2004, 14:05

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L