Página 6 de 7 PrimeiroPrimeiro ... 234567 ÚltimoÚltimo
+ Responder ao Tópico



  1. Pessoal,

    consegui falar hoje com o desenvolvedor do driver que o staros esta usando. O cara é gente fina !!

    O que acontece é:

    Cartao SENAO, ORINOCO usam 5v !!!

    e veja isso:

    │---[ PCCARD Slot Status ]----------------------------------- ▒│
    │Socket 0: ▒│
    │ 3.3V 16-bit PC Card ▒│
    │ function 0: [ready]

    o pccard eh para cartoes 3.3v !!!

    um trecho da conversa onde ele aponta o erro:

    ..... "just read your message a little more, and noticed you are using a Senao 802.11b card. I would dig up the specs on that card and see what it requires. I've not used their 802.11b pcmcia cards in the past so I cannot comment on them, however if they do have a power issue (ie. they are a high power card), then you may indeed need to try a new pcmcia cardbus adapter, or find a PCI version of the card which may work better in the system you are using. "

    agoa a pergunta.. onde conseguir adaptador para 5.5v !?


    se alguem souber.. devo precisar de 2 !!

    abraços !

  2. Citação Postado originalmente por Alexandre Correa
    Pessoal,

    consegui falar hoje com o desenvolvedor do driver que o staros esta usando. O cara é gente fina !!

    O que acontece é:

    Cartao SENAO, ORINOCO usam 5v !!!

    e veja isso:

    │---[ PCCARD Slot Status ]----------------------------------- ▒│
    │Socket 0: ▒│
    │ 3.3V 16-bit PC Card ▒│
    │ function 0: [ready]

    o pccard eh para cartoes 3.3v !!!

    um trecho da conversa onde ele aponta o erro:

    ..... "just read your message a little more, and noticed you are using a Senao 802.11b card. I would dig up the specs on that card and see what it requires. I've not used their 802.11b pcmcia cards in the past so I cannot comment on them, however if they do have a power issue (ie. they are a high power card), then you may indeed need to try a new pcmcia cardbus adapter, or find a PCI version of the card which may work better in the system you are using. "

    agoa a pergunta.. onde conseguir adaptador para 5.5v !?


    se alguem souber.. devo precisar de 2 !!

    abraços !
    Muita boa a informação Alexandre...

    Aqui uso adaptadores PCI/PCMCIA Ricoh e os mesmos sao 5V.



  3. esse ai tambem eh ricoh !!!

    acho que eh 3.3v !!!

    tenho um ricoh ISA .. vou tentar usar ele.. (se bem que parou de dar erro .. ateh agora ficou estavel)..

  4. boca malditaaaaaaaaaaa..

    acabei de ver no log..

    Jul 3 21:23:06 172.30.0.12 kernel: NETDEV WATCHDOG: wpcm0: transmit timed out
    Jul 3 21:23:06 172.30.0.12 kernel: wpcm0: Transmit timeout.
    Jul 3 21:23:06 172.30.0.12 kernel: wpcm0: Resetting wireless card.
    Jul 3 21:23:06 172.30.0.12 kernel: wpcm0: NIC: id=0x800c v1.0.0
    Jul 3 21:23:06 172.30.0.12 kernel: wpcm0: PRI: id=0x15 v1.1.0
    Jul 3 21:23:06 172.30.0.12 kernel: wpcm0: AP: id=0x14b v2.0.4


    ptz... vou trocar o adaptador pra fazer um teste... ;/




  5. Ola

    O meu problema era exatamente esse com a mesma mensagem nos logs. Bloquiei o protocolo UDP para os clientes e o problema foi resolvido. Agora estou tentando descobrir o porque disso. Me disseram que o cartao nao aguenta o trafego quando se libera o protocolo udp. Faca o teste bloqueie UDP para todos e libere udp somente para resolucao DNS. Se der certo poste ai.






Tópicos Similares

  1. Respostas: 26
    Último Post: 01-02-2015, 18:17
  2. Lentidão com limite de conexão simultanea
    Por raumaster no fórum Redes
    Respostas: 14
    Último Post: 16-10-2012, 23:11
  3. Lentidão com Linksys Wap11
    Por trustix no fórum Redes
    Respostas: 4
    Último Post: 14-11-2004, 11:02
  4. Sem conexão local com o MySQLServer
    Por aragorn no fórum Servidores de Rede
    Respostas: 1
    Último Post: 29-05-2004, 17:40
  5. Respostas: 2
    Último Post: 10-01-2003, 09:36

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L