+ Responder ao Tópico



  1. #7

    Padrão Re: Como recuperar ovislink 1120 "morto" usando um cabo JTAG passivo

    Olá amigos.
    Fiz o cabo mas nao consegui detectar o Ovislink.
    A unica diferença é que utilizei cabo UTP normal sera esse o problema Andre ?
    Utilizei aproximadamente 10cm de cabo utp , testei em duas maquinas diferentes e nao obtive sucesso.

    Abraço..

    Fabricio

  2. #8

    Padrão Re: Como recuperar ovislink 1120 "morto" usando um cabo JTAG passivo

    Sim, o tuxap sou eu
    O boot do wlan eu tenho que extrair de algum que esteja funcionando pois não tenho nenhum aqui mas o grande problema do wlan é o tipo de encapsulamento que não dá pra acompanhar as trilhas e assim descobrir a pinagem correta dele.

    Citação Postado originalmente por tianguapontocom
    veio vc trabalha pra tuxap?
    cara tenho dois ovislink 1120 aki sem o boot e tenho um w-lan com defeito o w-lan o cara meteu um firmeware errado de outro ap dai ele pinga mas nao abre nada, esse boot tbm serve pros w-lan?



  3. #9

    Padrão Re: Como recuperar ovislink 1120 "morto" usando um cabo JTAG passivo

    Quando vc executa o detect o que acontece ? Como soldou os resistores ? Eu usei aqui um cabo de impressora usado, cortei cerca de 40cm (deixando o db25 intacto) e, com um multímetro, detectei os pinos corretos no DB25 (na outra ponta) e só fiz soldar os resistores na ponta. Vou postar algumas fotos do circuito que montei....


    Citação Postado originalmente por kmsilencer
    Olá amigos.
    Fiz o cabo mas nao consegui detectar o Ovislink.
    A unica diferença é que utilizei cabo UTP normal sera esse o problema Andre ?
    Utilizei aproximadamente 10cm de cabo utp , testei em duas maquinas diferentes e nao obtive sucesso.

    Abraço..

    Fabricio

  4. #10

    Padrão Re: Como recuperar ovislink 1120 "morto" usando um cabo JTAG passivo

    Peguei um conector db25 e soldei o resistores mais ou menos como fez o gringo nas fotos do manual.
    Quando executo detect nao aparece nada so pula a linha.



  5. #11

    Padrão Re: Como recuperar ovislink 1120 "morto" usando um cabo JTAG passivo

    fiz aqui e deu certo..

    cai na bobera de mandar fazer o upload do firmware inteiro..

    tem 9 horas que uma ovislink ta plugada.. atualizando..


    fiz upload somente do bootloader antes.. ai ela voltou.. mas quando faço upload do firmware via serial.. ela da boot... mas da erro no firmware.... começa a bootar.. e no meio da erro de checksum..

    tentei o firmware original, tentei aprouter.. o mesmo erro ..

    vamos ver mais quanto tempo ela fica aqui pendurada uhahuauh

  6. #12

    Padrão Re: Como recuperar ovislink 1120 "morto" usando um cabo JTAG passivo

    Oi Alexandre como vc fez o cabo ?