+ Responder ao Tópico



  1. Citação Postado originalmente por aheringer
    É muito comum a perda do bootloader, tanto por caso de atualização de firmware mal sucedida ou pela simples variação elétrica sendo que o produto final é o mesmo para ambos os casos: peso de papel ! O bootloader, para quem não sabe, é, a grosso modo dizer, o disquete de boot do sistema sendo ele o encarregado e iniciar as interfaces seriais, memória, lan, etc, preparando o sistema para receber o firmware propriamente dito. Quando o bootloader está ativo (todos os leds vermelhos acendem ao ligar a fonte) mas o firmware está corrompido, ou não está presente, aí podemos fazer um cabo serial e enviar novamente o firmware, mas e se o bootloader morrer, o que fazemos ? Uma opção seria comprar um gravador de eprom (para regravar o flash tsop48), uma estação de solda (para retirar e recolocar o flash), alguma prática em como gravar flash tsop48 e muita paciência, o que acaba por inviabilizar a empreitada pelo seu alto custo.Uma outra maneira é montar, ou comprar, um cabo jtag para fazer esta tarefa sem que seja necessário remover o flash do lugar. Algum tempo atrás existia uma limitação em usar o jtag porque o programa não suportava a versão EJTAG que é o padrão do processador RTL8181 (Lexra) mas isso foi contornado com uma versão modificada do openwince-jtag feita pelo Marek Michalkiewicz (http://www.amelek.gda.pl/rtl8181/jtag). Agora não somente é possível mas também o custo de montagem do cabo não passa de R$ 10,00 sendo até mais barato que a montagem do cabo serial. Para isso é necessário seguir as instruções de montagem do cabo JTAG passivo feito pelo Lightbulb lembrando que você vai necessitar de um cabo de impressora paralela, ou um conector DB25 macho, e mais 4 resistores de 100 ohm.

    Segue link do manual completo: http://www.tuxap.com.br/download/rec...bootloader.pdf

    Abraços a todos

    aheringer
    seria bom q o pessoal poste o bootloader e pinagems de cada tipo de equipo..

    eu particularmente tenho varios equipos com problema:

    AS-2000
    AP-2000
    AP-600a
    SWL3000
    EC Lucent..

    eu tentei com varios esquema de cabos JTAG e pinagems e nao obteve resultado..

    Lee

  2. Olá amigos.
    Fiz o cabo mas nao consegui detectar o Ovislink.
    A unica diferença é que utilizei cabo UTP normal sera esse o problema Andre ?
    Utilizei aproximadamente 10cm de cabo utp , testei em duas maquinas diferentes e nao obtive sucesso.

    Abraço..

    Fabricio



  3. Sim, o tuxap sou eu
    O boot do wlan eu tenho que extrair de algum que esteja funcionando pois não tenho nenhum aqui mas o grande problema do wlan é o tipo de encapsulamento que não dá pra acompanhar as trilhas e assim descobrir a pinagem correta dele.

    Citação Postado originalmente por tianguapontocom
    veio vc trabalha pra tuxap?
    cara tenho dois ovislink 1120 aki sem o boot e tenho um w-lan com defeito o w-lan o cara meteu um firmeware errado de outro ap dai ele pinga mas nao abre nada, esse boot tbm serve pros w-lan?

  4. Quando vc executa o detect o que acontece ? Como soldou os resistores ? Eu usei aqui um cabo de impressora usado, cortei cerca de 40cm (deixando o db25 intacto) e, com um multímetro, detectei os pinos corretos no DB25 (na outra ponta) e só fiz soldar os resistores na ponta. Vou postar algumas fotos do circuito que montei....


    Citação Postado originalmente por kmsilencer
    Olá amigos.
    Fiz o cabo mas nao consegui detectar o Ovislink.
    A unica diferença é que utilizei cabo UTP normal sera esse o problema Andre ?
    Utilizei aproximadamente 10cm de cabo utp , testei em duas maquinas diferentes e nao obtive sucesso.

    Abraço..

    Fabricio



  5. Peguei um conector db25 e soldei o resistores mais ou menos como fez o gringo nas fotos do manual.
    Quando executo detect nao aparece nada so pula a linha.






Tópicos Similares

  1. AP Ovislink 1120 quase morto
    Por mpsbr2004 no fórum Redes
    Respostas: 2
    Último Post: 02-01-2008, 15:19
  2. Respostas: 1
    Último Post: 08-06-2006, 20:54
  3. Respostas: 3
    Último Post: 09-05-2006, 11:59
  4. Como recuperar o lilo???
    Por no fórum Servidores de Rede
    Respostas: 3
    Último Post: 15-05-2003, 11:07
  5. ††Como recuperar SWAP††
    Por AndrewAmorimdaSilva no fórum Servidores de Rede
    Respostas: 1
    Último Post: 25-02-2003, 16:10

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L