Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. #1
    fatality
    Olá pessoal,

    Aqui no trampo tenho o Windows Xp e o acesso a internet é através de um proxy (consigo acessar pelo xp normalmente).
    Resolvi partir para o Linux e então instalei o OpenSuse 10.2 (ainda sou beeem novato no Linux).
    O estranho é que consigo pingar o servidor DNS, o Gateway mas não consigo pingar o proxy. A minha placa de rede é onboard.
    Vocês podem me ajudar a resolver este problema?

  2. Citação Postado originalmente por fatality Ver Post
    Olá pessoal,

    Aqui no trampo tenho o Windows Xp e o acesso a internet é através de um proxy (consigo acessar pelo xp normalmente).
    Resolvi partir para o Linux e então instalei o OpenSuse 10.2 (ainda sou beeem novato no Linux).
    O estranho é que consigo pingar o servidor DNS, o Gateway mas não consigo pingar o proxy. A minha placa de rede é onboard.
    Vocês podem me ajudar a resolver este problema?

    Bem,

    1º) Vc já esta na sua rede? Pega IP automatico ou fixo?
    2º) Verifique se o servidor DNS aceita pings, pois pode ter firewall configurado nela.
    3º) Verifique o firewall da sua maquina também.

    Possivelmente usa 'iptables'




  3. #3
    fatality
    Obrigado por responder japaeye4u

    Agora nao to acessando a rede.
    Configurei o ip como fixo, o gateway e os servidores DNS (igual a do xp).
    O DNS consigo pingar, o problema tá no proxy. E desabilitei o firewall da minha instalaçao.
    Tem outras maquinas la com LInux e acessam normalmente, mas não conseguimos descobrir o que acontece com a minha.

    Esse iptables é da minha máquina ? O que faz ? Desculpe, é que sou novato mesmo.

  4. Olha, de outras máquinas rodando Microsoft Windows XP você consegue pingar o proxy? O proxy e o gateway da sua rede interna não são a mesma máquina?



  5. #5
    fatality
    Outras máquinas Linux ou Windows pingam e acessam o proxy normalmente. A minha máquina só pinga o proxy se for pelo XP, pelo Suse dá Destination Host Unreachable.
    Consigo pingar pelo XP e pelo Suse 10.2 tanto o DNS e o Gateway (que fica em máquina diferente do proxy).






Tópicos Similares

  1. Problemas com NAT no cisco 805
    Por Skill no fórum Redes
    Respostas: 1
    Último Post: 13-05-2004, 19:15
  2. Problemas com Speedy no RH9
    Por Vaza no fórum Servidores de Rede
    Respostas: 8
    Último Post: 25-10-2003, 14:40
  3. Problemas com ADSL no RedHat 9.0
    Por pyromaniac no fórum Servidores de Rede
    Respostas: 2
    Último Post: 16-04-2003, 23:45
  4. problemas com dhcp no redhat 8
    Por no fórum Servidores de Rede
    Respostas: 0
    Último Post: 08-04-2003, 07:17
  5. Problemas com mouse no KDE
    Por Francisco no fórum Servidores de Rede
    Respostas: 12
    Último Post: 14-11-2002, 11:49

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L