Página 1 de 6 12345 ... ÚltimoÚltimo
+ Responder ao Tópico



  1. Bom pessoal, esta tarde passei por uma experiência nada boa... Ontem deu um raio aqui na cidade, e queimou uma porta de switch de um cliente.. Hoje a tarde fomos lá pra consertar, e tão logo foi tirado o cabo de rede da porta queimada, nesse meio tempo até q se fosse buscar um novo, a rede inteira caiu... Fomos atrás tentar resolver, sem nos ater ao fato de que poderia estar ali o problema.
    Começou a dar conflito de ip em umas quantas máquinas de clientes, em todas as repetidoras, inclusive em outras cidades. Isso eram 2 da tarde...

    Fui desligando repetidora por repetidora até conseguir isolar, consegui hj as 18 horas, e fui ver q era la naquele primeiro cliente... 4 horas fora do ar por causa disso!!! Mais de 200 telefonemas de clientes!

    Já tinha visto isso acontecer uma vez na minha rede, quando um "taipa" de um cliente ligou duas pontas de um cabo de rede no mesmo switch... O que poderia ser feito pra prevenir esse tipo de problema? Segmentar a rede, dividindo ela em diversos gateway reais? Pq se forem virtuais, da maneira q tenho, estarão conectados no mesmo meio físico, podendo a qualquer momento acontecer novamente... Imagine só, por causa de 1 cliente possivelmente outros 400 ficam fora! Não posso mais correr esse risco... Qualquer sugestão será bem vinda!

  2. isso era um switch mesmo ou um hub? ja vi ligar duas pontas de um cabo de rede e parar tudo quando é hub, na escola aqui perto tem um daqueles encore de 16 portas de 10mbps e se ligar uma na outra para tudo...

    Mas valeu a experiência... das 2 as 18 eu tava na maresia



  3. Citação Postado originalmente por Pedro0278 Ver Post
    isso era um switch mesmo ou um hub? ja vi ligar duas pontas de um cabo de rede e parar tudo quando é hub, na escola aqui perto tem um daqueles encore de 16 portas de 10mbps e se ligar uma na outra para tudo...

    Mas valeu a experiência... das 2 as 18 eu tava na maresia
    Era switch mesmo, não era hub... Esqueci de citar que outra vez que aconteceu isso, foi quando eu estava trocando meus ponto a ponto pra 5.8, sem tirar o em 2.4.. daí ficou 2 enlaces no ar ao mesmo tempo... Fica aí o alerta...

    O lindo de ver é que estou com a perna engessada, pq operei o tendão de aquiles, daí tive q subir uns quantos lances de escada de muletas, e me embretar nos lugares dos meus sevidores, ligar e desligar cabo de rede, etc... enquanto meu funcionario subia na torre pra desligar e ligar radio... vcs nao tem idéia de quanto faz falta uma perna hehehehe

  4. Q loco isso, nunca vi isso mas achei legal o registro, xandemartini nos meus clientes sempre crio uma nova rede interna pra eles para poder isolar esse tipo de problema.



  5. Citação Postado originalmente por marcelomg Ver Post
    Q loco isso, nunca vi isso mas achei legal o registro, xandemartini nos meus clientes sempre crio uma nova rede interna pra eles para poder isolar esse tipo de problema.
    Não faz diferença criar redes novas, se o meio físico q as conecta for o mesmo... Pq nesse caso q me aconteceu, tenho 2 servidores diferentes, mas q as redes deles q atendem os clientes, estão no mesmo Switch, mesmo sendo ips totalmente diferentes, dá conflito igual... Procurei um post meu mesmo antigo, o patrickbrandao tinha explicado que era um problema q dava em outra camada do TCP/IP... procurei mas nao achei...






Tópicos Similares

  1. Dhcp de cliente travando toda rede
    Por tacioferreira no fórum Redes
    Respostas: 3
    Último Post: 11-01-2015, 17:47
  2. Respostas: 15
    Último Post: 29-11-2011, 09:24
  3. Respostas: 2
    Último Post: 12-03-2008, 15:37
  4. Respostas: 0
    Último Post: 12-02-2008, 23:51
  5. Respostas: 3
    Último Post: 08-12-2007, 02:20

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L