Página 1 de 3 123 ÚltimoÚltimo
+ Responder ao Tópico



  1. Pessoal faço o load balance com 2 gatways na "WAN2" e ele derruba sites de banco e msn, apliquei varias regras para o msn aqui no forum mas as mesmas não deram certo pois o msn continua caindo, e tmb apliquei essas regras de msn nas portas dos sistemas de bancos e mesmo assim não funcionou.
    Alguém sabe qual é a regra que terei que usar para que não aconteça mais isso, ou qual é a melhor solução para implementar???
    Obrigado desde já....

  2. quais regras vc aplicou ?!



  3. Estava usando regras simples de roteamento, mas a unica forma de resolver isso foi marcando os pacotes 80, 443, 53 etc.. para sair por um link e as demais portas pelo outro....

    regra do firewall antiga
    [admin@MikroTik] ip firewall nat> print
    0 chain=srcnat out-interface=WAN1 action=masquerade
    1 chain=srcnat out-interface=WAN2 action=masquerade

    regra da rota antiga
    /ip route
    A S 0.0.0.0/0 r 10.1.1.1 WAN1
    A S 0.0.0.0/0 r 10.1.2.1 WAN2
    A S 0.0.0.0/0 r 10.1.2.1 WAN2

    Agora acho que vou ajudar mta gente com esse problema vou postar o que eu fiz para resolver isso...

    / ip firewall mangle

    chain=prerouting protocol=tcp dst-port=80 action=mark-routing
    new-routing-mark=WAN1 passthrough=yes

    chain=prerouting routing-mark=WAN1 action=mark-packet
    new-packet-mark=WAN1 passthrough=yes

    / ip firewall nat

    chain=srcnat out-interface=WAN1 action=masquerade

    chain=srcnat out-interface=WAN2 action=masquerade

    / ip route
    add dst-address=0.0.0.0/0 gateway=10.1.1.1 scope=255 target-scope=10 routing-mark=WAN1 \
    comment="" disabled=no

    add dst-address=0.0.0.0/0 gateway=10.1.2.1 scope=255 target-scope=10 \
    comment="" disabled=no


    Lembrando que só dei um print nas regras acima, se alguém tiver algum comando especifico que mostre a regra como é em texto ficaria muinto grato e postaria novamente



  4. Boa tarde

    Estou com a dificil tarefa de configurar 02 links ADSL nomeu MKT ,sem contar que ainda não domino o sistema ,simplesmente me deram a tarefa e mandaram eu fazer .......tenho dois links um esta ativo de 2mb porem o pessoal esta reclamando que o link esta muito lento por isso queria este segundo link e colocar no MKT como faço proceder ,quais os comandos alguem tem alguma dica ,ou alguem possa me ajudar ,por diversas ja se ofereceram porem em troca algum $$$$$$ ..............



    Att

    Eduardo Vicente



  5. Coloca os 2 links no MK w faz uma regra que tdo que for da porta 80 saia pelo link principal e as outras portas sairem pelo link secundario, acredito que você não terá mais problemas com lentidão dai....






Tópicos Similares

  1. Respostas: 3
    Último Post: 06-08-2013, 06:55
  2. Respostas: 2
    Último Post: 08-12-2008, 10:51
  3. lentidao em dois links adsl ...
    Por pedro_brother no fórum Servidores de Rede
    Respostas: 3
    Último Post: 03-09-2004, 19:05
  4. Balanço de 2 Links ADSL
    Por gustavo_marcon no fórum Servidores de Rede
    Respostas: 1
    Último Post: 09-08-2004, 15:52
  5. Link ADSL
    Por no fórum Servidores de Rede
    Respostas: 2
    Último Post: 22-06-2004, 16:43

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L