+ Responder ao Tópico



  1. Amigo andersom aqui eu uso servidor DHCP, para fornecer os Ips staticos, ou seja meu cliente sempre recebe o mesmo IP, motei um MK so pra testes, configuro o IP e MAC do cliente e o profile, acontece q naum recebo o IP cadastrado e o profile tbm so fica em default, claro q fui no mk e criei o profile certinho, e quandop eu indico o nome do profile naum vai, so fica em default mesmo, naum entendo nada de programação mais naum seria interessante o mesmo comando q seu sistema manda pro hotspot como MAC e IP, fosse tbm pro servidor DHCP leases, e ai o ip do cliente seria o mesmo.

  2. Citação Postado originalmente por AndersonMachado Ver Post
    O Sistema é free para uso.

    O código fonte não é liberado.

    Que pena, pois a liberação do código daria grandes possibilidades ao projeto.
    Mas valeu, boa sorte.



  3. muito boa iniciativa vou testar agora também quando tiver o financeiro me avise.

  4. Quais os comandos para incluir o ip na dhcp server que vc usa ?



  5. Estou preparando um forma de vc´s usuários do sistema ficarem livres para colocar os comandos desejados, tipo :

    Para cadastrar ip na arp , teria que ser colocado assim :

    Isso seria colocado em 3 campos

    Para Incluir,Alterar,Excluir clientes.
    Usando macro , para substituir os valores dos campos.

    Para Incluir :
    ------------

    ip arp add address=IpCliente mac-address=MacAddressCliente disable=no interface=InterfaceHotspotCliente comment="CodigoCliente - NomeCliente"

    Para Excluir
    -----------

    :foreach i in=[/ip arp find address=IpCliente] do=[/ip arp remove $i]

    Para Alterar
    -----------

    :foreach i in=[/ip arp find address=IpCliente] do=[/ip arp remove $i]

    ip arp add address=IpCliente mac-address=MacAddressCliente disable=no interface=InterfaceHotspotCliente comment="CodigoCliente - NomeCliente"

    Os campos CodigoCliente,NomeCliente,IpCliente,MacAddressCliente,InterfaceHotspotCliente seriam substituidos quando o sistema for executar os comandos no MK.
    Última edição por AndersonMachado; 28-01-2008 às 09:02. Razão: erro






Tópicos Similares

  1. Sistema Administrativo para Mikrotik
    Por AndersonMachado no fórum Redes
    Respostas: 0
    Último Post: 08-09-2008, 10:50
  2. Sistema Administrativo para o MK ( Imprime Contrato )
    Por AndersonMachado no fórum Redes
    Respostas: 0
    Último Post: 27-12-2007, 16:39
  3. Sistema Administrativo para Mikrotik ( mysql/delphi/ssh )
    Por AndersonMachado no fórum Redes
    Respostas: 22
    Último Post: 26-10-2007, 18:09
  4. Respostas: 2
    Último Post: 21-07-2007, 09:12
  5. Manual Do Mikrotik Em Ingles... Para Download
    Por catvbrasil no fórum Redes
    Respostas: 3
    Último Post: 02-12-2006, 20:32

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L