Página 2 de 19 PrimeiroPrimeiro 1234567 ... ÚltimoÚltimo
+ Responder ao Tópico



  1. #21

    Padrão

    aqui tb nao marca nada no queue, mesmo estando acima de todas as outras

  2. #22

    Padrão

    Citação Postado originalmente por Snake_jp Ver Post
    aqui tb nao marca nada no queue, mesmo estando acima de todas as outras
    OOOOOO, turma do CTRL + C / CTRL + V, eu falo porque somente assim que aprende.... Pô, já falei para analizar a regra e ajustar conforme a regra de vcs... Minha porta do Web-proxy é a 8080, qual é a de vocês???? O nome da marcação de pacotes para o proxy full é "proxyfull", qual é a de você.... Já que tem gente encontrando dificuldade nisso (rsssss), vou postar a "grande" regra do queue simple para esta regra:


    / queue simple
    add name="proxyfull" dst-address=0.0.0.0/0 interface=all parent=none \
    packet-marks=proxyfull direction=both priority=3 \
    queue=pcq-upload/pcq-download limit-at=0/0 max-limit=0/0 \
    total-queue=default-small disabled=no

    Segue a regra novamente:

    add chain=output protocol=tcp src-port=8080 action=mark-connection \
    new-connection-mark=proxyfull passthrough=yes comment="PROXY FULL" \
    disabled=no
    add chain=output connection-mark=proxyfull action=mark-packet \
    new-packet-mark=proxyfull passthrough=yes comment="" disabled=no
    add chain=output connection-mark=proxyfull action=return comment="" \
    disabled=no


    LEMBRE-SE: Esta regra está setada para a porta do meu web-proxy que é a 8080. Caso você utilize outra porta (como a 3128, 3129, etc), MUDE-A na primeira regra onde está escrito SCR-PORT. Senão fizer isso, ela não vai marcar nem funcionar. Claro, delete as suas regras antigas para web-proxy no mangle e no simple queue.



  3. #23

    Padrão

    Hola

    para poder guardar archivos grande como en MSN= 12MB, es necesario modificar el tamaño Max Objets Size = 12mb?

    culaquier idea es muy bien agradecida
    saludos
    Marcelo

  4. #24

    Padrão

    Citação Postado originalmente por Snake_jp Ver Post
    aqui tb nao marca nada no queue, mesmo estando acima de todas as outras
    Tambem tenho esta dúvida, aqui sempre desce para o fim.



  5. #25

    Padrão

    Citação Postado originalmente por emcentellas Ver Post
    Hola

    para poder guardar archivos grande como en MSN= 12MB, es necesario modificar el tamaño Max Objets Size = 12mb?

    culaquier idea es muy bien agradecida
    saludos
    Marcelo
    Si, con certeza. Yo deveras modificar el tamaño Mac Object Size para 12000 (12MB).

  6. #26

    Padrão

    Citação Postado originalmente por valeonline Ver Post
    Tambem tenho esta dúvida, aqui sempre desce para o fim.
    Sim, em cima de todas...



  7. #27

    Padrão

    Hola
    le regla trabaja bien en queues simple el trafico de download esta en 4mb pero el trafico de downlod de los clientes su download no marca como antes 256kb ahora marca 20k o menos
    eso creo que esta bien por que solo marcara lo que el cliente sale a buscar al internet y no lo que busca al web proxy
    es esto correcto?

    saludos
    Marcelo

  8. #28

    Padrão

    Citação Postado originalmente por catvbrasil Ver Post
    OOOOOO, turma do CTRL + C / CTRL + V, eu falo porque somente assim que aprende.... Pô, já falei para analizar a regra e ajustar conforme a regra de vcs... Minha porta do Web-proxy é a 8080, qual é a de vocês???? O nome da marcação de pacotes para o proxy full é "proxyfull", qual é a de você.... Já que tem gente encontrando dificuldade nisso (rsssss), vou postar a "grande" regra do queue simple para esta regra:


    / queue simple
    add name="proxyfull" dst-address=0.0.0.0/0 interface=all parent=none \
    packet-marks=proxyfull priority=3 \
    queue=pcq-upload/pcq-download limit-at=0/0 max-limit=0/0 \
    total-queue=default-small disabled=no

    Segue a regra novamente:

    add chain=output protocol=tcp src-port=8080 action=mark-connection \
    new-connection-mark=proxyfull passthrough=yes comment="PROXY FULL" \
    disabled=no
    add chain=output connection-mark=proxyfull action=mark-packet \
    new-packet-mark=proxyfull passthrough=yes comment="" disabled=no
    add chain=output connection-mark=proxyfull action=return comment="" \
    disabled=no


    LEMBRE-SE: Esta regra está setada para a porta do meu web-proxy que é a 8080. Caso você utilize outra porta (como a 3128, 3129, etc), MUDE-A na primeira regra onde está escrito SCR-PORT. Senão fizer isso, ela não vai marcar nem funcionar. Claro, delete as suas regras antigas para web-proxy no mangle e no simple queue.
    CAro amigo, continua nao marcando no queue! E eu nao copiei e colei, a porta do proxy está certa e o nome da marcação também, outra coisa, uso a versão 2.9.6, nao tem a opção direction na criacao da simple queue que voce passou, etc... Será que nessa versao nao funciona?



  9. #29

    Padrão

    aqui nao marcava pq deixei uma das regras em baixo. foi so subir ela que passou a contar

  10. #30

    Padrão

    Aqui deixei todas no topo da lista mangle... e mesmo assim nao marca no queue... sim, eu selecionei a opcao de packet mark no queue... está tudo ons conformes acho eu...
    Última edição por netleandromt; 03-11-2007 às 13:49.



  11. #31

    Padrão regra de complemento

    a vcs que nao estao conseguindo marcar os pacotes saindo do cache coloque a regra como mencionei depois posta ai se resolveu observe

    chain=output connection-mark=!proxy full action=return

    aqui nao fez o return dos pacotes ate setar !!!!!!!

  12. #32

    Padrão

    Citação Postado originalmente por catvbrasil Ver Post
    OOOOOO, turma do CTRL + C / CTRL + V, eu falo porque somente assim que aprende.... Pô, já falei para analizar a regra e ajustar conforme a regra de vcs... Minha porta do Web-proxy é a 8080, qual é a de vocês???? O nome da marcação de pacotes para o proxy full é "proxyfull", qual é a de você.... Já que tem gente encontrando dificuldade nisso (rsssss), vou postar a "grande" regra do queue simple para esta regra:


    / queue simple
    add name="proxyfull" dst-address=0.0.0.0/0 interface=all parent=none \
    packet-marks=proxyfull direction=both priority=3 \
    queue=pcq-upload/pcq-download limit-at=0/0 max-limit=0/0 \
    total-queue=default-small disabled=no

    Segue a regra novamente:

    add chain=output protocol=tcp src-port=8080 action=mark-connection \
    new-connection-mark=proxyfull passthrough=yes comment="PROXY FULL" \
    disabled=no
    add chain=output connection-mark=proxyfull action=mark-packet \
    new-packet-mark=proxyfull passthrough=yes comment="" disabled=no
    add chain=output connection-mark=proxyfull action=return comment="" \
    disabled=no


    LEMBRE-SE: Esta regra está setada para a porta do meu web-proxy que é a 8080. Caso você utilize outra porta (como a 3128, 3129, etc), MUDE-A na primeira regra onde está escrito SCR-PORT. Senão fizer isso, ela não vai marcar nem funcionar. Claro, delete as suas regras antigas para web-proxy no mangle e no simple queue.
    não entendi no simple queue pcq-upload e pcq-download e porque prioriadade 3 ao inves de 8, não consegui setar ess pcq



  13. #33

    Padrão queue=pcq-upload/pcq-download

    Tb nao entendi e nem consegui encontrar esses tipos de queues...

  14. #34

    Talking Deve ser Bug de Versão

    Citação Postado originalmente por eniak Ver Post
    a vcs que nao estao conseguindo marcar os pacotes saindo do cache coloque a regra como mencionei depois posta ai se resolveu observe

    chain=output connection-mark=!proxy full action=return

    aqui nao fez o return dos pacotes ate setar !!!!!!!
    Aqui eu tenho a 2.9.6 eu vi ja varios bugs nela ..
    creio q esse que eu tenho aqui tambem e um deles...
    não deu certo..
    na minha versão que eu uso aqui tem horas q a porta ftp sai do controle queue simple e so controla a marcação que esta no queue tree e mole!!
    por vontade propria e depois volta ao normal...
    mas no demais esta funcionando 100%



  15. #35

    Padrão

    Citação Postado originalmente por netleandromt Ver Post
    CAro amigo, continua nao marcando no queue! E eu nao copiei e colei, a porta do proxy está certa e o nome da marcação também, outra coisa, uso a versão 2.9.6, nao tem a opção direction na criacao da simple queue que voce passou, etc... Será que nessa versao nao funciona?
    Cara, atualiza sua versão quanto antes para a 2.9.27 pelo menos. Esta versão tem muitos bugs... A 2.9.27 já deixa muito mais filé se server.

  16. #36

    Padrão

    Citação Postado originalmente por terencerocha Ver Post
    Tb nao entendi e nem consegui encontrar esses tipos de queues...
    Amigão aqui aproveito ao máximo os recursos da HTB... Isso é tretinha minha e vamos deixar quieto. rssssssssss........... vai a nova regra, ok???


    / queue simple
    add name="proxyfull" dst-address=0.0.0.0/0 interface=all parent=none \
    packet-marks=proxyfull direction=both priority=3 queue=default/default \
    limit-at=0/0 max-limit=0/0 total-queue=default-small disabled=no



  17. #37

    Padrão

    Citação Postado originalmente por eniak Ver Post
    a vcs que nao estao conseguindo marcar os pacotes saindo do cache coloque a regra como mencionei depois posta ai se resolveu observe

    chain=output connection-mark=!proxy full action=return

    aqui nao fez o return dos pacotes ate setar !!!!!!!
    Observem que deixo claro que a regra de marcar pacotes e conexão devem ter o TROUGHTPUT LIGADO. Na regra antiga do tiago, a regra de marca conexão era TROUGHTPUT LIGADO e na regra de marcar pacotes o TROGHTPUT DESLIGADO. Agora ambas tem que ser LIGADO.

  18. #38

    Padrão

    muito bem catv brigadão pela iniciativa de nos ajudar e como faço para limitarmos a conecxão para 1,5 ou 2mb pq ñ quero meus aps no extremo pq a senão só vai até 4mb.......



  19. #39

    Padrão

    Citação Postado originalmente por cobrabatida Ver Post
    não entendi no simple queue pcq-upload e pcq-download e porque prioriadade 3 ao inves de 8, não consegui setar ess pcq
    Só trocar pela regra que enviei acima...

  20. #40

    Padrão

    Citação Postado originalmente por talesarconet Ver Post
    muito bem catv brigadão pela iniciativa de nos ajudar e como faço para limitarmos a conecxão para 1,5 ou 2mb pq ñ quero meus aps no extremo pq a senão só vai até 4mb.......
    Amigão, simples. Na regra do queue simple para o proxyfull, coloque a banda que você deseja passar no lugar do ilimited (ilimitado).