Página 8 de 19 PrimeiroPrimeiro ... 345678910111213 ... ÚltimoÚltimo
+ Responder ao Tópico



  1. #141

    Padrão PabloZ

    É .. leigo por leigo.. tbm to no mesmo barco..

    Desde o tempo do primeiro Wiki que eu acompanho o david e fasso confs aqui no meu serve.. mas essa ta pegando geral.. rsrsrs

    CACHE FULL funfa blz.... mas ta dando LINK FULL pra todo mundo..
    Como o próprio David.. flw... agora que o bixo vai pegar..

    estamos brincando de ADIVINHAR...
    Qual será a regra que está faltando?? .. rsrsrs

  2. #142

    Padrão

    sem pro catv

    oq importa e q o meu cache full ta funcionando

    valeu denovo catv



  3. #143

    Padrão

    Citação Postado originalmente por wagnercandioto Ver Post
    Amigo, eu tenho uma versão original que comprei a uns dois meses, posso atualizar para a 3 sem problema, ou tenho que compra uma chave pra 3 exclusivamente.

    vc pode atualizar conseteza para a versao 3 mais lembrando que a versao 3 ainda esta em teste

  4. #144

    Padrão

    Citação Postado originalmente por edielsonps Ver Post
    vc pode atualizar conseteza para a versao 3 mais lembrando que a versao 3 ainda esta em teste
    Sabe de aluguém que teve problemas com a 3 ?



  5. #145

    Padrão

    pois é pois é, como eu nao chego aos pés do mestre, acho que desisto disso, vou esperar a versao 3 ficar pronta, e atualizo, afinal tem muita gente bem mais experiente do que eu, e que nao ta conseguindo, quem dera eu conseguir entao hehe.

    mas é assim mesmo, pena que a versao 3 do mk pelo visto vai demorar, afinal, teve tantos betas, agora ja esta na versao candidato a release 9, é mole,obrigadao a todos. e boa sorte a voces,

  6. #146

    Padrão

    Citação Postado originalmente por jhonnyp Ver Post
    pois é pois é, como eu nao chego aos pés do mestre, acho que desisto disso, vou esperar a versao 3 ficar pronta, e atualizo, afinal tem muita gente bem mais experiente do que eu, e que nao ta conseguindo, quem dera eu conseguir entao hehe.
    idem .



  7. #147

    Wink

    Citação Postado originalmente por jhonnyp Ver Post
    pois é pois é, como eu nao chego aos pés do mestre, acho que desisto disso, vou esperar a versao 3 ficar pronta, e atualizo, afinal tem muita gente bem mais experiente do que eu, e que nao ta conseguindo, quem dera eu conseguir entao hehe.

    mas é assim mesmo, pena que a versao 3 do mk pelo visto vai demorar, afinal, teve tantos betas, agora ja esta na versao candidato a release 9, é mole,obrigadao a todos. e boa sorte a voces,
    Poxa pessoal, ai fica complicado, o CATVBRASIL passou a nossão da conf. a gente tem que correr atras do lance também, ele ta certo, cada rede é uma conf. diferente, claro que o básico é tudo igual, mais com detalhes adaptados a cada realidade, vamos la, vamos estudar, o começo ja foi dado, eu to correndo atrás, e em um dos meus servers esta rodando como ja mostrei nas imagens, se conseguir implementar mais alguma coisa que seja útil a comunidade under eu posto com certeza. um abraço...

  8. #148

    Padrão

    amigo wagner, saiba que nao dessiti simplesmente, eu tentei muito, porem nao vivo só disso, e ja perdi muito tempo, fiquei bem dizer dois dias fazendo testes e mais testes, sem solução, entao eu desisti,

    nao estou sugerindo aos outros que desistam, ate os apoio, infelizmente nao tenho conhecimentos suficientes para ajudalos.

    bom, como é fato que na versao 3 isso ja vem funcional, entao eu decidi esperar, mas como disse, sabe la quando vai ficar pronto essa versao 3.

    bom boa sorte a todos mais uma vez, sinto nao poder mais me dedicar a essa questão, Obrigao pela compreensão



  9. #149

    Padrão

    Citação Postado originalmente por wagnercandioto Ver Post
    Poxa pessoal, ai fica complicado, o CATVBRASIL passou a nossão da conf. a gente tem que correr atras do lance também, ele ta certo, cada rede é uma conf. diferente, claro que o básico é tudo igual, mais com detalhes adaptados a cada realidade, vamos la, vamos estudar, o começo ja foi dado, eu to correndo atrás, e em um dos meus servers esta rodando como ja mostrei nas imagens, se conseguir implementar mais alguma coisa que seja útil a comunidade under eu posto com certeza. um abraço...
    Parabéns cara por sua posição!!!!!!!!



    Hoje a noite estaraei aqui de plantão quebrando a cabeça...Abração.

  10. #150

    Padrão Proxy FULL

    David.... da uma luz nessas regras que estao faltando no QOS...

    No meu caso eu faço o controle de banda pelo HOTSPOT, o que faz com que cada regra de QoS seja dinamica... então eu to usando o script para manter a regra do PROXY FULL em cima de todas.. poré....

    Como ja falado.. ROXY FULL funciona beleza.. mas ta acontecendo que ta passando LINK FULL tbm nessa regra!!!

    Diz aí o que está acontecendo...

    Suas ajudas são de grande valor!!



  11. #151

    Padrão

    baixei a versão 3, vou instalar de madrugada hoje num hd qki que eu tenho a versão registrada do mikrotik, e vou dexar rodando com 45 clientes pra ver no que da, também pequei o wik do webproxy pra fazer. posto os resultados a medida que eles forem acontecendo...

  12. #152

    Padrão

    Citação Postado originalmente por catvbrasil Ver Post
    PELOS PODERES DE GRAYSKULL!!!!! ISSO É INCRÍVEL!!!

    To vendo um monte aqui que se "acha" falando um monte de asneira. Veja a imagem que acabei de tirar aqui e diga então o que é isso. Será que é montagem então? 99% aqui não tá conseguindo por causa de configuração mesmo. O fato de não conseguir facilmente não significa que não funciona. Parem de falar besteiras (aqueles que se acham os tais) e vão estudar um pouquinho as HTBs, mangles, firewall e etc... Já falei e repito, mikrotik é facinho para as besteirinhas, agora quero ver quando falamos de configurações avançadas. Já dei a dica, cada um tem q construir uma QOS com um Firewall eficiente, que garanto que vai funcionar.

    PS: Cada caso é um caso, cada um tem que ter a suas configurações de acordo com seu link e rede, não adianta vir aqui e postar minhas configurações. Aqui no meu provedor aplico de uma forma, no de vocês, de acordo com o link e rede, são outras totalmente diferentes.

    Agora que o bixo vai pegar....... rsssssssssss
    Legal:::: PELOS PODERES DE GRAYSKULL! essa e boa
    aqui funcionou deste jeito certinho como eu ja havia configurado.. não versão q eu estou usando aqui como eu havia comentado tem horas q a porta 21 não faz controle.. so fica no controle QOS passa direto o controle dos clientes isso e por hora... vai entender... pirata e problema..
    mas na 3 o meu vai ser original. so não comprei a anterior exatamente por não ter esta função e não ter suporte a mais memoria hd e por ai vai mais alguns detalhesinhos....



  13. #153

    Padrão

    Bom... pra mim nao ta fazendo falta e pra quem quer algo parecido é só definir no hotspot/user profiles o rate limit(tx/rx) para:

    64k/128k 256k/512k 64k/128k 15/15 8

    ...nesta configuraçao a nevagação em sites fica em torno de 400kbps e o download em media 150kbps. Meus clientes afirmam que navegam mais rápido do que adsl de 800.

    128k/256k 256k/2048k 128k/256k 15/15 4 ...para os mais exigentes. Nesta configuraçao do rate, arquivos até 5 megas chegam muito rapido pelo webproxy ou de qualquer site desde que o link suporte.
    O 15/15 é tempo de burst. o ultimo digito é a prioridade.

    A qualidade do meu serviço melhorou em 300% com esta simples regra.

  14. #154

    Thumbs up

    Citação Postado originalmente por valmirzuge Ver Post
    Bom... pra mim nao ta fazendo falta e pra quem quer algo parecido é só definir no hotspot/user profiles o rate limit(tx/rx) para:

    64k/128k 256k/512k 64k/128k 15/15 8

    ...nesta configuraçao a nevagação em sites fica em torno de 400kbps e o download em media 150kbps. Meus clientes afirmam que navegam mais rápido do que adsl de 800.

    128k/256k 256k/2048k 128k/256k 15/15 4 ...para os mais exigentes. Nesta configuraçao do rate, arquivos até 5 megas chegam muito rapido pelo webproxy ou de qualquer site desde que o link suporte.
    O 15/15 é tempo de burst. o ultimo digito é a prioridade.

    A qualidade do meu serviço melhorou em 300% com esta simples regra.
    Amigo, esta conf. que vc fez me interessa muito, pode me passar a regra na integra por favor.



  15. #155

    Padrão

    /ip hotspot user profile

    name="128k" idle-timeout=1h keepalive-timeout=10m status-autorefresh=2h
    shared-users=unlimited rate-limit="64k/128k 256k/512k 64k/128k 15/15 8"
    on-login=queue-up transparent-proxy=no

  16. #156

    Padrão

    Citação Postado originalmente por catvbrasil Ver Post
    Então galera. Aproveitando a dica do amigo Tiago Matias, analizei a regra e criei a solução para resolver o uso do CACHE-FULL sem estourar todo o link. Para isso incluimos mais uma regra de return, a qual irá pegar os pacotes, após analiza-los com as regras tradicionais e voltar para dentro do router. Consequentemente será encaminhado normalmente para fora da internet sem usar a banda toda. Não precisamos mais esperar até a versão 3.0, pois está testado e aprovado em alguns clientes meus que implantei. Segue as regras:

    /ip firewall mangle
    add chain=output protocol=tcp src-port=8080 action=mark-connection \
    new-connection-mark=proxyfull passthrough=yes comment="PROXY FULL" \
    disabled=no
    add chain=output connection-mark=proxyfull action=mark-packet \
    new-packet-mark=proxyfull passthrough=yes comment="" disabled=no
    add chain=output connection-mark=proxyfull action=return comment="" \
    disabled=no

    Note que há uma mudança na regra de marcação de pacotes (segunda regra), na qual o passtrought fica neste caso ligado, enviando os pacotes para a próxima regra de RETURN. A regra de RETURN, terá que ficar na última linha do conjunto, pois ela pegará os pacotes analizados e marcados pelas regras anteriores e retornará a sua origem aqueles que não são do proxy full (consequentemente só colocando na queue simple do proxyfull aqueles pacotes a qual são realmente vindos do cache). Tae a dica e façam bom proveito, pois tive que me lascar durante uma semana aqui estudando manuais, firewall e regras para desenvolver esta regra. rssss

    CATVBRASIL
    Segundo no ssa amigo CATV em suas explicações... A linha em negrito diz que só irá retornar para sua origem os pacotes cuja orijem não é o cache... porém na ultima regra do RETURN teria que ficar então assim:
    add chain=output connection-mark=!proxyfull action=return comment="" \
    disabled=no
    com o "!" antes do proxyfull para fazer com que apenas pacotes que não pertencem a marcação anterior possam ser marcados como tendo sua origem na porta 3128 ( ou na porta do proxy de vcs)...
    Isso foi o que conseguir perceber..

    Como ja havia mencionado em outros posts nesse mesmo tópico.. o cache FULL funciona.. mas acaba se perdendo o controle de banda dos clientes devido a todos entrarem na regra do proxyfull.
    Estou desde ontem tentando resolver isso .. mas sem sucesso ainda.. apenas com essa explanação sobre a regra do nosso amigo CATV que pude perceber..

    CATV.. da o seu parecer aí sobre isso .. pra saber o que realmente está acontecendo...



  17. #157

    Padrão

    amigo David,

    se eu colar esses script no terminal do mk vai funcionar ou preciso fazer alguma coisa antes?

    uso hotspot no mk.

    Valeu!

  18. #158

    Padrão

    Alguem ja fez na versão 3, fui até altas horas hoje mais não obrive sucesso, alguma luz ?



  19. #159

    Padrão

    Pessoal, com esse manual que estou postando aqui (sobre queue) poderemos juntos chegar a solução, estudem ai esse manual durante o dia e postem os comentários que com certeza acharemos o caminho até a noite, logo mais a noite entrarei no forum para discutirmos as idéias encontradas a partir desse manual...



    Até mais tarde!!!!
    Arquivos Anexos Arquivos Anexos

  20. #160

    Padrão

    Ai...ninguém tem nenhuma sugestão a partir do manual????