+ Responder ao Tópico



  1. #221

    Padrão

    Comprei hoje uma RB separada para fazer o balanceamento.. quando estiver 100% estarei postando aqui (modens em bridge)..

    A pergunta do colega sobre o upload é interessante ja que ele tem links diferentes e com cargas de uploads que devem ser quase iguais!

  2. #222

    Padrão

    Citação Postado originalmente por agrinfo Ver Post
    Amigos, uma dúvida:

    tenho 3 links ADSL:
    link 1 - DOWN 8Mb e UP 400Kb
    link 2 - DOWN 1Mb e UP 400Kb
    link 3 - DOWN 1Mb e UP 400Kb

    No caso da implantação do balanceamento da banda será enviado 8 vezes mais pacotes para o DOWNLOAD do link 1.
    Mas isso não irá enviar também 8 vezes mais pacotes para o UPLOAD do link 1?

    Abraço e desde já obrigado.
    Primeiro lugar parabens pelo tutu, ta otimo, consegui fazer funcionar de primeira aki e olhe que mudei quase tudo q se refere as ethers... mas o amigo acima postou minha principal duvida, como ficariam as requisoes de UP pq adsl eh carente de UP, nao vai faltar????



  3. #223

    Padrão

    Citação Postado originalmente por juliocfs Ver Post
    os dois adsl sao da mesma operadora? estou com problema tenho dois adsl de 1,5mega da oi so que tem o mesmo gatewae dai so o adsl que autentica primeiro funcionada.
    vou explicar melhor antes aqui era brasil telecom um adsl faz 2 anos que uso e outro faz 3 meses peguei depois que a oi comprou a brasil telecom . fazia ja quase dois meses que o balanceamento estava funcionando perfeito, na sexta feira renicie a rb 450 do PCC e dai ocorreu o problema. o que teria que fazer para resolver esse problema?
    em anexo foto e regras que estam no Pcc.
    Arquivos Anexos Arquivos Anexos

  4. #224

    Padrão pcc + servidor mikrotik + switch + mk-auth

    Boa noite a todos! Estou com o seguinte problema tenho um servidor mikrotik fazendo hotspot( ip 192.168.10.1 quero colocar uma rb450 para fazer o balancimento de 4 link adsl, e tambêm tenho outra máquina com mk-auth para gerenciamento. Alguem poderia me ajudar a fazer esta ligação, ja peguei algumas regras para o balanciamento da rb450 mas não sei como configurar o servidor para receber o link que vem da rb450 e passar para os clientes.desde já agradeço!!!



  5. #225

    Padrão

    Citação Postado originalmente por braw Ver Post
    Primeiro lugar parabens pelo tutu, ta otimo, consegui fazer funcionar de primeira aki e olhe que mudei quase tudo q se refere as ethers... mas o amigo acima postou minha principal duvida, como ficariam as requisoes de UP pq adsl eh carente de UP, nao vai faltar????

    Heehhee, eu consegui fazer funcionar o PCC com os dois links de 1Mb.
    Agora vou colocar o de 8Mb para ver como ficará o UPLOAD.

    Faço os testes e depois posto aqui.

    Abraço aos amigos que estão com a mesma dúvida!

  6. #226

    Padrão

    Bom pessoal consegui configurar, configurei um Link dedicado de 4MB + 1 Adsl de 4MB em Bridge, porém o que acontece é que o consumo do Dedicado tá em torno de 90% e o ADSL tá consumindo muito pouquinhu ( faixa de 20K à 200K ), vou postar as regras pra vcs analisarem e posivelmente dizer o que tem errado !

    /ip firewall mangle
    add action=mark-connection chain=input comment="Pacotes via Interface" connection-state=new disabled=no in-interface=Link \
    new-connection-mark=wan1_conn passthrough=yes
    add action=mark-connection chain=input comment="" connection-state=new disabled=no in-interface=pppoe-out1 \
    new-connection-mark=wan2_conn passthrough=yes
    add action=mark-routing chain=output comment="" connection-mark=wan1_conn connection-state=new disabled=no \
    new-routing-mark=to_wan1 passthrough=no
    add action=mark-routing chain=output comment="" connection-mark=wan2_conn connection-state=new disabled=no \
    new-routing-mark=to_wan2 passthrough=no
    add action=accept chain=prerouting comment=Bancos disabled=no dst-address-list=loopback in-interface=Clientes
    add action=mark-connection chain=prerouting comment="" disabled=no dst-address-type=!local in-interface=Clientes \
    new-connection-mark=wan1_conn passthrough=yes per-connection-classifier=both-addresses:2/0
    add action=mark-connection chain=prerouting comment="" disabled=no dst-address-type=!local in-interface=Clientes \
    new-connection-mark=wan2_conn passthrough=yes per-connection-classifier=both-addresses:2/1
    add action=mark-routing chain=prerouting comment="" connection-mark=wan1_conn disabled=no in-interface=Clientes \
    new-routing-mark=to_wan1 passthrough=no
    add action=mark-routing chain=prerouting comment="" connection-mark=wan2_conn disabled=no in-interface=Clientes \
    new-routing-mark=to_wan2 passthrough=no
    NAT
    /ip firewall nat
    add action=masquerade chain=srcnat comment="" disabled=no out-interface=Link
    add action=masquerade chain=srcnat comment="" disabled=no out-interface=pppoe-out1
    Rotas

    [quote]
    /ip route
    add check-gateway=ping comment="" disabled=no distance=1 dst-address=0.0.0.0/0 gateway=189.45.13.182 routing-mark=to_wan1 \
    scope=255 target-scope=10
    add check-gateway=ping comment="" disabled=no distance=1 dst-address=0.0.0.0/0 gateway=pppoe-out1 routing-mark=to_wan2 \
    scope=255 target-scope=10
    add check-gateway=ping comment="" disabled=no distance=1 dst-address=0.0.0.0/0 gateway=189.45.13.182 scope=255 \
    target-scope=10
    add check-gateway=ping comment="" disabled=no distance=2 dst-address=0.0.0.0/0 gateway=pppoe-out1 scope=255 target-scope=\
    [quote]

    Onde Link é o IP Dedicado e o pppoe-out é o ADSL.


    Desde já agradeco a ajuda !



  7. #227

    Padrão

    Citação Postado originalmente por tiagomatias Ver Post
    Só para ficar mais claro as regras q ira repetir de acordo com o manual do m4d3 são:

    add action=mark-connection chain=prerouting comment="" disabled=no dst-address-type=!local in-interface=EthClientes new-connection-mark=conn_ma0 passthrough=yes per-connection-classifier=both-addresses:2/0
    add action=mark-connection chain=prerouting comment="" disabled=no dst-address-type=!local in-interface=EthClientes new-connection-mark=conn_ma0 passthrough=yes per-connection-classifier=both-addresses:2/1

    basta repetir elas como por exemplo acima repeti a regra jogando duas vezes para um link, como viu acoma basta vc fazer os calculos necessarios e fazer de acordo com sua necessidade
    No meu caso, tenho um link dedicado de 1mb e 1 link adsl de 1 mb.
    Como fazer?

  8. #228

    Padrão

    [quote=admskill;455449]Bom pessoal consegui configurar, configurei um Link dedicado de 4MB + 1 Adsl de 4MB em Bridge, porém o que acontece é que o consumo do Dedicado tá em torno de 90% e o ADSL tá consumindo muito pouquinhu ( faixa de 20K à 200K ), vou postar as regras pra vcs analisarem e posivelmente dizer o que tem errado !



    NAT


    Rotas

    [quote]
    /ip route
    add check-gateway=ping comment="" disabled=no distance=1 dst-address=0.0.0.0/0 gateway=189.45.13.182 routing-mark=to_wan1 \
    scope=255 target-scope=10
    add check-gateway=ping comment="" disabled=no distance=1 dst-address=0.0.0.0/0 gateway=pppoe-out1 routing-mark=to_wan2 \
    scope=255 target-scope=10
    add check-gateway=ping comment="" disabled=no distance=1 dst-address=0.0.0.0/0 gateway=189.45.13.182 scope=255 \
    target-scope=10
    add check-gateway=ping comment="" disabled=no distance=2 dst-address=0.0.0.0/0 gateway=pppoe-out1 scope=255 target-scope=\

    Onde Link é o IP Dedicado e o pppoe-out é o ADSL.


    Desde já agradeco a ajuda !
    Acho que no nosso caso caso temos que considerar o link dedicado como sendo 8 vezes melhor que o ADSL. Estou certo ou não?



  9. #229

    Padrão

    [quote=admskill;455449]Bom pessoal consegui configurar, configurei um Link dedicado de 4MB + 1 Adsl de 4MB em Bridge, porém o que acontece é que o consumo do Dedicado tá em torno de 90% e o ADSL tá consumindo muito pouquinhu ( faixa de 20K à 200K ), vou postar as regras pra vcs analisarem e posivelmente dizer o que tem errado !



    NAT


    Rotas

    [quote]
    /ip route
    add check-gateway=ping comment="" disabled=no distance=1 dst-address=0.0.0.0/0 gateway=189.45.13.182 routing-mark=to_wan1 \
    scope=255 target-scope=10
    add check-gateway=ping comment="" disabled=no distance=1 dst-address=0.0.0.0/0 gateway=pppoe-out1 routing-mark=to_wan2 \
    scope=255 target-scope=10
    add check-gateway=ping comment="" disabled=no distance=1 dst-address=0.0.0.0/0 gateway=189.45.13.182 scope=255 \
    target-scope=10
    add check-gateway=ping comment="" disabled=no distance=2 dst-address=0.0.0.0/0 gateway=pppoe-out1 scope=255 target-scope=\

    Onde Link é o IP Dedicado e o pppoe-out é o ADSL.


    Desde já agradeco a ajuda !
    tem que alterar os valor das distance na primeira regra a baixo 2 e a outra 3 testa que deve dar certo.
    add check-gateway=ping comment="" disabled=no distance=2 dst-address=0.0.0.0/0 gateway=189.45.13.182 scope=255 \
    target-scope=10
    add check-gateway=ping comment="" disabled=no distance=3 dst-address=0.0.0.0/0 gateway=pppoe-out1 scope=255 target-scope=\
    [quote]

  10. #230

    Padrão

    Citação Postado originalmente por m4d3 Ver Post
    PCC LOADBALANCE - 3 LINKS SIMÉTRICOS (TESTADO DE 2 ATÉ 16 LINKS)
    MKV: 3.x
    MKR: 3.28

    EthLinkA = Interface do primeiro link
    EthLinkB = Interface do segundo link
    EthLinkC = Interface do terceiro link
    EthClientes = Interface dos clientes

    Quando em modo roteado:
    10.1.10.129 = Ip do modem A
    10.1.10.161 = Ip do modem B
    10.1.10.193 = Ip do modem C

    Endereços das interfaces no Mikrotik ROS
    10.1.10.130/27 = Ip da interface EthLinkA
    10.1.10.162/27 = Ip da interface EthLinkB
    10.1.10.194/27 = Ip da interface EthLinkC

    ======================================================================

    Vamos as regras e explanações sobre o sistema PCC

    Em mangle
    add action=accept chain=prerouting comment="SEM BALANCE" disabled=no dst-address-list=sem_balance in-interface=EthClientes
    esta primera regra aceita as conexões para todos os ips de destino que se encontrarem na lista 'sem_balance' que irão sair pela rota padrão

    add action=mark-connection chain=input comment="" connection-state=new disabled=no in-interface=EthLinkA new-connection-mark=conn_na passthrough=yes
    add action=mark-connection chain=input comment="" connection-state=new disabled=no in-interface=EthLinkB new-connection-mark=conn_nb passthrough=yes
    add action=mark-connection chain=input comment="" connection-state=new disabled=no in-interface=EthLinkC new-connection-mark=conn_nc passthrough=yes
    cria as marcas (conn_na, conn_nb, conn_nc) para novas conexões em cada uma das interfaces (EthLinkA, EthLinkB, EthLinkC)

    add action=mark-routing chain=output comment="" connection-mark=conn_na disabled=no new-routing-mark=to_ra passthrough=no
    add action=mark-routing chain=output comment="" connection-mark=conn_nb disabled=no new-routing-mark=to_rb passthrough=no
    add action=mark-routing chain=output comment="" connection-mark=conn_nc disabled=no new-routing-mark=to_rc passthrough=no
    utiliza as marcações (conn_na, conn_nb, conn_nc) para criar as marcações das respectivas rotas (to_ra, to_rb, to_rc)

    add action=mark-connection chain=prerouting comment="" disabled=no dst-address-type=!local in-interface=EthClientes new-connection-mark=conn_ma0 passthrough=yes per-connection-classifier=both-addresses:3/0
    add action=mark-connection chain=prerouting comment="" disabled=no dst-address-type=!local in-interface=EthClientes new-connection-mark=conn_mb1 passthrough=yes per-connection-classifier=both-addresses:3/1
    add action=mark-connection chain=prerouting comment="" disabled=no dst-address-type=!local in-interface=EthClientes new-connection-mark=conn_mc2 passthrough=yes per-connection-classifier=both-addresses:3/2

    agora utilizando os classificadores (0,1,2 e portanto são 3) na interface de clientes criamos novas marcas de conexão (conn_ma0, conn_mb1, conn_mc2), notem que se tivessemos 4 links seria aquie que fariamos as alterações para (0,1,2,3 e portanto são 4) ficando 4/0, 4/1, 4/2, 4/3 ou ainda se tivessemos links assimétricos onde por exemplo:

    LinkX de 512k
    LinkY de 1024k
    LinkZ de 2048k

    somariamos todos os links e dividiriamos pelo valor do menor link então teriamos 3584k/512k=7 então teriamos 7 marcações de pcc indo de 7/0 até 7/6 das quais devemos direcionar a primeira pro link X, a segunda e terceira pro link Y e as quatro restantes para o link Z fazendo nosso sistema perfeitamente equilibrado, vale resaltar que sistemas do tipo ADSL não garantem a banda e portanto devemos fazer testes em cada um dos links para aferir as velocidades possíveis em cada um, já vi muitos casos onde um link desse tipo de 2Mb era melhor do que o de 4Mb da mesma operadora instalada no mesmo local, também se deve criar as marcações para input e output.


    add action=mark-routing chain=prerouting comment="" connection-mark=conn_ma0 disabled=no in-interface=EthClientes new-routing-mark=to_nra passthrough=no
    add action=mark-routing chain=prerouting comment="" connection-mark=conn_mb1 disabled=no in-interface=EthClientes new-routing-mark=to_nrb passthrough=no
    add action=mark-routing chain=prerouting comment="" connection-mark=conn_mc2 disabled=no in-interface=EthClientes new-routing-mark=to_nrc passthrough=no
    utilizando das novas marcações (conn_ma0, conn_mb1, conn_mc2) criamos uma nova marcação de rota na interface de clientes como (to_nra, to_nrb, to_nrc)

    ======================================================================

    Em nat
    add action=masquerade chain=srcnat comment="MASCARAMENTO PCC" disabled=no out-interface=EthLinkA
    add action=masquerade chain=srcnat comment="" disabled=no out-interface=EthLinkB
    add action=masquerade chain=srcnat comment="" disabled=no out-interface=EthLinkC
    vale resaltar que o mascaramento pode ser feito de várias formas, indicando por exempo o ip da interface em src-nat, pela range de ips dos clientes e pela interface do link como acima.

    ======================================================================

    Em rotas
    add comment="" disabled=no distance=2 dst-address=0.0.0.0/0 gateway=10.1.10.129 scope=30 target-scope=10
    add comment="" disabled=no distance=3 dst-address=0.0.0.0/0 gateway=10.1.10.161 scope=30 target-scope=10
    add comment="" disabled=no distance=4 dst-address=0.0.0.0/0 gateway=10.1.10.193 scope=30 target-scope=10
    definimos 3 rotas padrão sendo que cada uma tem um custo diferente e portanto a primeira terá a preferencia, caso venha a faltar a segunda assume, em seguida a terceira

    add comment="" disabled=no distance=1 dst-address=0.0.0.0/0 gateway=10.1.10.129 routing-mark=to_nra scope=30 target-scope=10
    add comment="" disabled=no distance=1 dst-address=0.0.0.0/0 gateway=10.1.10.161 routing-mark=to_nrc scope=30 target-scope=10
    add comment="" disabled=no distance=1 dst-address=0.0.0.0/0 gateway=10.1.10.193 routing-mark=to_nrb scope=30 target-scope=10
    em seguida todas as 3 rotas que utilizam marca de rotas (to_nra, to_nrb, to_nrc) dividem a carga que foi previamente marcada pelo mangle

    ======================================================================

    Ainda é possível fazer com que o próprio Mikrotik ROS disque as conexões do tipo ADSL aumentando a eficiência do sistema (MODENS EM BRIDGE), sendo que neste caso é recomendado fazer o mascaramento por range de ips e não por interface e a indicação dos gateways por interface e não por ip, no caso de links dedicados é recomendável fazer a indicação do ip do gateway e não da interface.

    Em nat
    add action=masquerade chain=srcnat src-address=10.0.0.0/24 comment="MASCARAMENTO PCC" disabled=no

    Em rotas
    add comment="" disabled=no distance=2 dst-address=0.0.0.0/0 gateway=EthLinkA scope=30 target-scope=10
    add comment="" disabled=no distance=3 dst-address=0.0.0.0/0 gateway=EthLinkB scope=30 target-scope=10
    add comment="" disabled=no distance=4 dst-address=0.0.0.0/0 gateway=EthLinkC scope=30 target-scope=10
    add comment="" disabled=no distance=1 dst-address=0.0.0.0/0 gateway=EthLinkA routing-mark=to_nra
    add comment="" disabled=no distance=1 dst-address=0.0.0.0/0 gateway=EthLinkB routing-mark=to_nrb
    add comment="" disabled=no distance=1 dst-address=0.0.0.0/0 gateway=EthLinkC routing-mark=to_nrc

    ======================================================================

    Com relação ao usar o check ping, devemos tomar um certo cuidado pois links de diferentes tipos tendem a ter diferentes tempos de resposta ao ping e quando este método é utilizado pode ocorrer desigualdade entre os consumos dos links apesar de as marcações estarem corretas, isso porque o sistema leva em consideração o tempo de resposta de cada gateway.

    ======================================================================

    Dica:
    /system ntp client
    set enabled=yes mode=unicast primary-ntp=a.ntp.br
    set enabled=yes mode=unicast secondary-ntp=b.ntp.br
    importante manter o relógio do seu sistema em sincronia com UTC para automação de tarefas e registro de logs.

    ======================================================================

    Complemento:
    utilize sofware Mikrotik ROS original, quando você utiliza um sofware Mikrotik ROS original, esta contribuindo para o desenvolvimento de novas e importantes ferramentas como é o caso do PCC e tantas outras melhorias incorporadas.

    Licença Mikrotik Level 4 - Até 200 usuários simultâneos ~ R$ 110,00
    Licença Mikrotik Level 5 - Até 500 usuários simultâneos ~ R$ 210,00
    Licença Mikrotik Level 6 - Ilimitados usuários simultâneos ~ R$ 510,00
    valores em reais em 29/08/2009 - onde encontrar:> MD Brasil - Inicial

    ======================================================================

    Fonte:
    https://under-linux.org/f128610-pcc
    PCC - MikroTik Wiki
    http://forum.mikrotik.com/viewtopic....31415&start=50

    Agradecimentos:
    normis, NetworkPro, Chupaka, omega-00, tiagom, andre

    ======================================================================

    Compilado por:
    Quero te agradecer, pois deu certo aqui em casa onde estou fazendo um laboratorio com o pcc.
    Tenho 2 modens da virtua que é conexao direta no caso do mk tive que colocar dhcp cliente, porem nao conseguia fazer funcionar o pcc, ai coloquei 2 routers so para ter um ip fixo e colocar exatamente seu post para funcionar, foi o mk deu a luz!!!!!
    Sera que o modem da virtua so desta forma que funciona? (com router antes do mk?)
    Vou agora baixar o megaupload onde tenho uma conta de 6 meses e tentar fazer qualquer down para testar a prformance de dois links de 12Mb.

    Obrigadao pela ajuda, seu post foi 10000000000....

    Aproveito para desejar a todos um otimo 2010 com muitas realizacoes e PAZ.



  11. #231

    Padrão

    Pessoal essa opção invert tem que está marcada mesmo estou com o mesmo problema que o colega estava ???



    Citação Postado originalmente por marsilba Ver Post
    Marquei a opção invert e está funcionando legal. A tal exclamação apareceu, mas não sei para que serve. As rotas que tinha feito duas vezes também tirei e mantive somente uma. A marcação está beleza em firewall connections, saindo pelo ma0 e mb1, mas o link 2 continua com pouca carga. O link 1 fica lá em cima direto e o 2 só às vezes é acionado e volta pro 0. O que pode ser isso? Me ajudem, está ficando quase redondo o PCC.

  12. #232

    Padrão

    Muito bom! Parabéns pela solução.



  13. #233

    Padrão

    Citação Postado originalmente por mczrafael Ver Post
    Pessoal essa opção invert tem que está marcada mesmo estou com o mesmo problema que o colega estava ???

    Consegui configurar, marquei a opção invert e tambem funcionou, outro detalhe tambem é qe so funcionou depois que eu mude a opção do script para "both andress and port"

  14. #234

    Padrão PCC

    muito bom o balanceamento desta forma, troquei de nth para pcc ficou show, muito bem explicado esse tutorial. Parabens



  15. #235

    Padrão

    Uma dúvida, meu pcc já tá rondando a uns 6 meses...
    tenho 6 links de 3.2 cada.
    qdo eu entro nas propriedades gráficas do link que vai pro servidor,
    o máximo que vejo de tráfego é de 3.2mb saindo do pcc para o servidor.
    em todos os modens o led data, indicando que tá tendo tráfego trabalham feito loucos...
    isso é certo?
    não teria que ser um tráfego maior de dados!?

  16. #236

    Padrão ta apelando

    "Com qual regra eu direciono uma determinada requisição usando PCC? Por exemplo quero que quando um cliente meu acessar um site do tipo meuip.com mostre o IP da embratel? alguém pode dar uma luz sobre isso?"


    oia rapaz ta querendo enrolar o povo eh kkkkkkkkkkkkkk eita eita


    zionnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnn



  17. #237

    Padrão

    opa galera... estou usando as regras do M4D3, e tenho notado que o uso do pppoe-out1 ta maior que do pppoe-out2... e sempre que abro o Meu ip - Qual é o Meu IP? 74.86.20.154, ele amostra o ip do pppoe-out2... engraçado neh? poiseh...

    Address-list:
    /ip firewall address-list
    add address=200.155.80.0-200.155.255.255 comment=BRADESCO disabled=no list=sem_balance
    add address=201.7.178.0/24 comment=\\\\\"Videos Globo.com\\\\\" disabled=no list=sem_balance
    add address=201.7.180.0/24 comment=\\\\\"\\\\\" disabled=no list=sem_balance
    add address=201.7.176.0/24 comment=\\\\\"\\\\\" disabled=no list=sem_balance
    add address=200.154.56.0/24 comment=\\\\\"Videos Terra\\\\\" disabled=no list=sem_balance
    add address=208.84.247.0/24 comment=\\\\\"\\\\\" disabled=no list=sem_balance
    Mangle:
    /ip firewall mangle
    add action=change-mss chain=forward comment=\\\\\"\\\\\" disabled=no new-mss=1360 out-interface=pppoe-out1 protocol=tcp tcp-flags=syn tcp-mss=1453-65535
    add action=change-mss chain=forward comment=\\\\\"\\\\\" disabled=no in-interface=pppoe-out1 new-mss=1360 protocol=tcp tcp-flags=syn tcp-mss=1441-65535
    add action=change-mss chain=forward comment=\\\\\"\\\\\" disabled=no new-mss=1360 out-interface=pppoe-out2 protocol=tcp tcp-flags=syn tcp-mss=1453-65535
    add action=change-mss chain=forward comment=\\\\\"\\\\\" disabled=no in-interface=pppoe-out2 new-mss=1360 protocol=tcp tcp-flags=syn tcp-mss=1441-65535
    add action=mark-routing chain=prerouting comment=\\\\\"\\\\\" connection-mark=Rota1 disabled=yes in-interface=EthClientes new-routing-mark=Rota1 passthrough=no
    add action=mark-routing chain=prerouting comment=\\\\\"\\\\\" connection-mark=Rota2 disabled=yes in-interface=EthClientes new-routing-mark=Rota2 passthrough=no
    add action=accept chain=prerouting comment=\\\\\"SEM BALANCE\\\\\" disabled=no dst-address-list=sem_balance in-interface=EthClientes
    add action=mark-connection chain=input comment=\\\\\"\\\\\" connection-state=new disabled=no in-interface=EthLinkA new-connection-mark=conn_na passthrough=yes
    add action=mark-connection chain=input comment=\\\\\"\\\\\" connection-state=new disabled=no in-interface=EthLinkB new-connection-mark=conn_nb passthrough=yes
    add action=mark-routing chain=output comment=\\\\\"\\\\\" connection-mark=conn_na disabled=no new-routing-mark=to_ra passthrough=no
    add action=mark-routing chain=output comment=\\\\\"\\\\\" connection-mark=conn_nb disabled=no new-routing-mark=to_rb passthrough=no
    add action=mark-connection chain=prerouting comment=\\\\\"\\\\\" disabled=no dst-address-type=!local in-interface=EthClientes new-connection-mark=conn_ma0 \
    passthrough=yes per-connection-classifier=both-addresses:2/0
    add action=mark-connection chain=prerouting comment=\\\\\"\\\\\" disabled=no dst-address-type=!local in-interface=EthClientes new-connection-mark=conn_mb1 \
    passthrough=yes per-connection-classifier=both-addresses:2/1
    add action=mark-routing chain=prerouting comment=\\\\\"\\\\\" connection-mark=conn_ma0 disabled=no in-interface=EthClientes new-routing-mark=to_nra passthrough=no
    add action=mark-routing chain=prerouting comment=\\\\\"\\\\\" connection-mark=conn_mb1 disabled=no in-interface=EthClientes new-routing-mark=to_nrb passthrough=no
    NAT:
    /ip firewall nat
    add action=masquerade chain=srcnat comment=\\\\"MASCARAMENTO PCC\\\\" disabled=no out-interface=pppoe-out1
    add action=masquerade chain=srcnat comment=\\\\"\\\\" disabled=no out-interface=pppoe-out2
    Routes
    /ip firewall nat
    add action=masquerade chain=srcnat comment=\\\\"\\\\" disabled=no dst-address=192.168.254.254 out-interface=EthLinkA
    add action=masquerade chain=srcnat comment=\\\\"\\\\" disabled=no dst-address=192.168.1.1 out-interface=EthLinkB
    add action=masquerade chain=srcnat comment=\\\\"MASCARAMENTO PCC\\\\" disabled=no out-interface=pppoe-out1
    add action=masquerade chain=srcnat comment=\\\\"\\\\" disabled=no out-interface=pppoe-out2
    Lembrando que sao 2 links de 1MB
    Imagem em anexo
    Clique na imagem para uma versão maior

Nome:	         65148707.jpg
Visualizações:	163
Tamanho: 	63,0 KB
ID:      	8888

    http://img695.imageshack.us/img695/1146/lb2.jpg
    Última edição por iuredaluz; 24-01-2010 às 16:25.

  18. #238

    Padrão problemas com o pcc ping dos links

    bom tenho o pcc a varios meses sem probolemas, só que ultimamente algumas paginas preciso dar F5 para velas corretas e em algumas vezes nem abrem ai dando F5 abre, ai resolvi dar uma conferida nos links e vamos la: atualmente tenho 3 links aonde 1 é virtua empresarial e 2 adsl aonde 1 é de 2mb e outro de 4mb. somando os links teriamos 7mb com 7 marcaçoes no load ate ai tudo ok, nenhum dos links chega a full no load, meu problema é que fui analizar o ping de cada link direto do da RB450 que faz o pcc ela esta com mk versao 3.27 e descobri que pingando direto dela algum site somente o link do virtua tenho 100% de resposta, pelos 2 adsl perca praticamente de 100% de pacotes, só que no grafico de consumo os 2 adsl estao sendo consumidos sem problemas, como utilizo links de 2 operadoras diferentes estou com os dns da opendns e nunca tive problemas com isto, ja revisei todas as conf do meu pcc e nao encontrei nada, unica coisa de diferente que encontrei de quando eu fiz para o tutorial de agora é que nas routes tinha colocado os links com distancia de 1/1 1/2 e 1/3 e no de agora esta 1/2 1/3 1/4 mudei e mesmo assim o ping continua sem resposta nos 2 speedys adsl, lembrando que todos os meus links sao assinaturas empresariais, segue em anexo imagem do ping. quando ligo os adsl direto em algum pc o ping esta normal deles.

    Clique na imagem para uma versão maior

Nome:	         ping.jpg
Visualizações:	98
Tamanho: 	154,1 KB
ID:      	8905



  19. #239

    Padrão

    Agradecendo a todos pelos post... ajudaram muito no load realizado... amém

  20. #240

    Padrão

    Pessoal estou com uma dúvida.. (acho que ja perguntei e ninguem me respondeu)..

    Como fica a questão do upload em links assimétricos??

    Pois o download é considerado, mas não vi nada sobre o up.... ele divide???

    Abraços