+ Responder ao Tópico



  1. #261

    Padrão

    E ai pessoal, vamos atualizar o topico com os resultados de nossos pcc!!

    Eu comprei uma rb750G que ta chegando dia 25, dai vou fazer o meu... e o de vcs como esta?

    Abraço

  2. #262

    Padrão

    Estou com vários no ar sem problema algum. Usando a versão 4.5 e em alguns 3.30



  3. #263

    Padrão

    Tenho feito vários e tudo beleza também.

  4. #264

    Padrão

    Tenho rodando em meu Provedor rodando beleza.
    Apenas não consegui separar de uma maneira para que apenas a porta 80 (e outras principais) utilize o balance por PCC e o restante (principalmente P2P, ehehehh) fique em uma rota estática num linck ADSL que possuo.

    Se alguém conseguiu peço que ajude.

    Grande abraço à todos.



  5. #265

    Padrão

    Eu já perdi a conta de quantos fiz todos funcionando perfeitamente, tanto na 3.28/3.30 quanto nas versões 4.x.

  6. #266

    Padrão

    Citação Postado originalmente por tiagomatias Ver Post
    Estou com vários no ar sem problema algum. Usando a versão 4.5 e em alguns 3.30
    comprei um Rb 450g veio com MK 3.25, terei que atualizar para 3.30 eu posso fazer PCC nessa versao menor. no meu server principal qual versao tem que ter 3.22 pode ser essa ou tem que ser uma outra .



  7. #267

    Padrão

    O PCC funciona a partir da versão v3.24. O ideal é que se tenha uma versão estával funcionando em seu pc ou rb e não uma loteria para saber qual versão usar.

  8. #268

    Padrão

    Estou com o PCC (Com modem Bridge) rodando em uma RB 493AH versao 3.30 a mais de 4 meses.. e tudo perfeitamente perfeito.


    "So Maravilhas"



  9. #269

    Padrão Implantando..

    Chegou minha RB750G..

    Para inicio de conversa eu me apavorei com o tamanho dela..ehehe

    Agora estou configurando, levando um suador para adaptar tudo...

    Acho que anoite já vai estar funcionando...

    Eu cheguei a ligar ela, mas durante algum tempo funcionou mas dando muito problema de pagina naum pode ser exibida.. e com somente 1 link funciionando..

    vamos adaptar ate conseguir.. abraço

  10. #270

    Padrão

    Só por curiosidade, vcs estão usando as regras do luciano?
    quem ta com modens em bridge, e com mesmo gateway (mesma operadora) esta tendo alguma dificuldade?
    Teve que fazer alguma adaptação?

    Abraços



  11. #271

    Padrão

    Citação Postado originalmente por tmelooliveira Ver Post
    Só por curiosidade, vcs estão usando as regras do luciano?
    quem ta com modens em bridge, e com mesmo gateway (mesma operadora) esta tendo alguma dificuldade?
    Teve que fazer alguma adaptação?

    Abraços
    operadora com o mesmo gw ao inves de usar o IP como GW use a INTERFACE como GW.

    O passo a passo do luciano funciona sim, mas tem outtos topicos que a mesma lógica, mas em fim, tudo se da o mesmo resultado, balancear o link

    abraços

  12. #272

    Padrão

    Valeu Chará!

    Já consegui fazer funcionar.. agora so estou com um erro de saida.. so ta saindo por um link... se desativo ele sai pelo outro.. mas se ativo fica so nele.. tem algum segredinho nisso?

    Abraço



  13. #273

    Padrão

    Citação Postado originalmente por tmelooliveira Ver Post
    Valeu Chará!

    Já consegui fazer funcionar.. agora so estou com um erro de saida.. so ta saindo por um link... se desativo ele sai pelo outro.. mas se ativo fica so nele.. tem algum segredinho nisso?

    Abraço
    Parabens .
    É muito complicado fazer com modem bridge da mesma operadora ?
    Bom.. sei muito pouco sobre mikrotik´s, entao contratei uma pessoa pra fazer o pcc e ela só sabe fazer com modem roteado (rb450g , so pra o pcc) e assim ficou , mas como todos sabemos o modem trava de hora em hora por isso nao deixei o pcc funcionando. Minha perguta: eu conseguiria,mesmo com pouco conhecimento nessa area, passar os modens para bridge? qual seria o mais indicado?

    abs

  14. #274

    Padrão

    MUTIO OBRIGADO... a todos da comunidade, ao LUCIANO, TIAGOM e todos os outros que me ajudaram!!

    Acabei de fazer o pcc funcionar redondinho..

    Para tentar ajudar os amigos que tem o mesmo cenario que eu vou colocar o codigo logo abaixo para vocês analizarem e quem sabe aplicarem no seu provedor.

    Meu código basicamente é o passo a passo do LUCIANO com as alteração de interfaces para rodar os modens em bridge.

    CENÁRIO:
    3 X ADSL (MESMA VELOCIDADE) COM MODENS EM BRIDGE (Sendo discados pelo mikrotik)
    Balanceamento feito numa RB750G com Mikrotik 3.31 instalado

    Nome das interfaces
    0 R EthLinkA (MODEM 1)
    1 R EthLinkB (MODEM 2)
    2 R EthLinkC (MODEM 3)
    3 R ADMINISTRAÇÃO (usei a porta reserva para ligar diretamente ao hub, uso para fazer a administração)
    4 R EthClientes (SAIDA DO LINK)
    5 R pppoe-out1
    6 R pppoe-out2
    7 R pppoe-out3

    MARCAÇÃO DAS CONEXÕS, PACOTES...

    /ip firewall mangle
    add action=accept chain=prerouting comment="SEM BALANCE" disabled=no \
    dst-address-list=sem_balance in-interface=EthClientes
    add action=mark-connection chain=input comment="" connection-state=new \
    disabled=no in-interface=pppoe-out1 new-connection-mark=conn_na \
    passthrough=yes
    add action=mark-connection chain=input comment="" connection-state=new \
    disabled=no in-interface=pppoe-out2 new-connection-mark=conn_nb \
    passthrough=yes
    add action=mark-connection chain=input comment="" connection-state=new \
    disabled=no in-interface=pppoe-out3 new-connection-mark=conn_nc \
    passthrough=yes
    add action=mark-routing chain=output comment="" connection-mark=conn_na \
    disabled=no new-routing-mark=to_ra passthrough=no
    add action=mark-routing chain=output comment="" connection-mark=conn_nb \
    disabled=no new-routing-mark=to_rb passthrough=no
    add action=mark-routing chain=output comment="" connection-mark=conn_nc \
    disabled=no new-routing-mark=to_rc passthrough=no
    add action=mark-connection chain=prerouting comment="" disabled=no \
    dst-address-type=!local in-interface=EthClientes new-connection-mark=\
    conn_ma0 passthrough=yes per-connection-classifier=both-addresses:3/0
    add action=mark-connection chain=prerouting comment="" disabled=no \
    dst-address-type=!local in-interface=EthClientes new-connection-mark=\
    conn_mb1 passthrough=yes per-connection-classifier=both-addresses:3/1
    add action=mark-connection chain=prerouting comment="" disabled=no \
    dst-address-type=!local in-interface=EthClientes new-connection-mark=\
    conn_mc2 passthrough=yes per-connection-classifier=both-addresses:3/2
    add action=mark-routing chain=prerouting comment="" connection-mark=conn_ma0 \
    disabled=no in-interface=EthClientes new-routing-mark=to_nra passthrough=\
    no
    add action=mark-routing chain=prerouting comment="" connection-mark=conn_mb1 \
    disabled=no in-interface=EthClientes new-routing-mark=to_nrb passthrough=\
    no
    add action=mark-routing chain=prerouting comment="" connection-mark=conn_mc2 \
    disabled=no in-interface=EthClientes new-routing-mark=to_nrc passthrough=\
    no

    MASCARAMENTO..

    /ip firewall nat
    add action=masquerade chain=srcnat comment="MASCARAMENTO PCC" disabled=no \
    out-interface=pppoe-out1
    add action=masquerade chain=srcnat comment="MASCARAMENTO PCC" disabled=no \
    out-interface=pppoe-out2
    add action=masquerade chain=srcnat comment="MASCARAMENTO PCC" disabled=no \
    out-interface=pppoe-out3

    ROTAS...

    /ip route
    add comment="" disabled=no distance=1 dst-address=0.0.0.0/0 gateway=pppoe-out1
    add comment="" disabled=no distance=2 dst-address=0.0.0.0/0 gateway=pppoe-out2
    add comment="" disabled=no distance=1 dst-address=0.0.0.0/0 gateway=pppoe-out1 \
    routing-mark=to_nra
    add comment="" disabled=no distance=3 dst-address=0.0.0.0/0 gateway=pppoe-out3
    add comment="" disabled=no distance=1 dst-address=0.0.0.0/0 gateway=pppoe-out3 \
    routing-mark=to_nrc
    add comment="" disabled=no distance=1 dst-address=0.0.0.0/0 gateway=pppoe-out2 \
    routing-mark=to_nrb

    ____________________________________________
    Após essas configurações, é so adicionar um endereço de ip para a interface dos clientes, e usar ele como gateway de seu computador ou servidor.


    Novamente resaltando, estas regras não são de minha autoria, somente peguei aqui no forum e fiz as alterações para rodar no meu cenário..

    Agradeço novamente a todos que me ajudaram, e principalmente ao autor do topico que ajudou muita gente..

    Agora fico no tópico para ir comentando sobre os erros ou falhas (se tiver) ou somente para mostrar nossos resultados.

    Segue abaixo um print da RB..

    Clique na imagem para uma versão maior

Nome:	         PCC FUNCIONANDO..jpg
Visualizações:	259
Tamanho: 	185,9 KB
ID:      	9499



  15. #275

    Padrão

    Citação Postado originalmente por tmelooliveira Ver Post
    MUTIO OBRIGADO... a todos da comunidade, ao LUCIANO, TIAGOM e todos os outros que me ajudaram!!

    Acabei de fazer o pcc funcionar redondinho..

    Para tentar ajudar os amigos que tem o mesmo cenario que eu vou colocar o codigo logo abaixo para vocês analizarem e quem sabe aplicarem no seu provedor.

    Meu código basicamente é o passo a passo do LUCIANO com as alteração de interfaces para rodar os modens em bridge.

    CENÁRIO:
    3 X ADSL (MESMA VELOCIDADE) COM MODENS EM BRIDGE (Sendo discados pelo mikrotik)
    Balanceamento feito numa RB750G com Mikrotik 3.31 instalado

    Nome das interfaces
    0 R EthLinkA (MODEM 1)
    1 R EthLinkB (MODEM 2)
    2 R EthLinkC (MODEM 3)
    3 R ADMINISTRAÇÃO (usei a porta reserva para ligar diretamente ao hub, uso para fazer a administração)
    4 R EthClientes (SAIDA DO LINK)
    5 R pppoe-out1
    6 R pppoe-out2
    7 R pppoe-out3

    MARCAÇÃO DAS CONEXÕS, PACOTES...

    /ip firewall mangle
    add action=accept chain=prerouting comment="SEM BALANCE" disabled=no \
    dst-address-list=sem_balance in-interface=EthClientes
    add action=mark-connection chain=input comment="" connection-state=new \
    disabled=no in-interface=pppoe-out1 new-connection-mark=conn_na \
    passthrough=yes
    add action=mark-connection chain=input comment="" connection-state=new \
    disabled=no in-interface=pppoe-out2 new-connection-mark=conn_nb \
    passthrough=yes
    add action=mark-connection chain=input comment="" connection-state=new \
    disabled=no in-interface=pppoe-out3 new-connection-mark=conn_nc \
    passthrough=yes
    add action=mark-routing chain=output comment="" connection-mark=conn_na \
    disabled=no new-routing-mark=to_ra passthrough=no
    add action=mark-routing chain=output comment="" connection-mark=conn_nb \
    disabled=no new-routing-mark=to_rb passthrough=no
    add action=mark-routing chain=output comment="" connection-mark=conn_nc \
    disabled=no new-routing-mark=to_rc passthrough=no
    add action=mark-connection chain=prerouting comment="" disabled=no \
    dst-address-type=!local in-interface=EthClientes new-connection-mark=\
    conn_ma0 passthrough=yes per-connection-classifier=both-addresses:3/0
    add action=mark-connection chain=prerouting comment="" disabled=no \
    dst-address-type=!local in-interface=EthClientes new-connection-mark=\
    conn_mb1 passthrough=yes per-connection-classifier=both-addresses:3/1
    add action=mark-connection chain=prerouting comment="" disabled=no \
    dst-address-type=!local in-interface=EthClientes new-connection-mark=\
    conn_mc2 passthrough=yes per-connection-classifier=both-addresses:3/2
    add action=mark-routing chain=prerouting comment="" connection-mark=conn_ma0 \
    disabled=no in-interface=EthClientes new-routing-mark=to_nra passthrough=\
    no
    add action=mark-routing chain=prerouting comment="" connection-mark=conn_mb1 \
    disabled=no in-interface=EthClientes new-routing-mark=to_nrb passthrough=\
    no
    add action=mark-routing chain=prerouting comment="" connection-mark=conn_mc2 \
    disabled=no in-interface=EthClientes new-routing-mark=to_nrc passthrough=\
    no

    MASCARAMENTO..

    /ip firewall nat
    add action=masquerade chain=srcnat comment="MASCARAMENTO PCC" disabled=no \
    out-interface=pppoe-out1
    add action=masquerade chain=srcnat comment="MASCARAMENTO PCC" disabled=no \
    out-interface=pppoe-out2
    add action=masquerade chain=srcnat comment="MASCARAMENTO PCC" disabled=no \
    out-interface=pppoe-out3

    ROTAS...

    /ip route
    add comment="" disabled=no distance=1 dst-address=0.0.0.0/0 gateway=pppoe-out1
    add comment="" disabled=no distance=2 dst-address=0.0.0.0/0 gateway=pppoe-out2
    add comment="" disabled=no distance=1 dst-address=0.0.0.0/0 gateway=pppoe-out1 \
    routing-mark=to_nra
    add comment="" disabled=no distance=3 dst-address=0.0.0.0/0 gateway=pppoe-out3
    add comment="" disabled=no distance=1 dst-address=0.0.0.0/0 gateway=pppoe-out3 \
    routing-mark=to_nrc
    add comment="" disabled=no distance=1 dst-address=0.0.0.0/0 gateway=pppoe-out2 \
    routing-mark=to_nrb

    ____________________________________________
    Após essas configurações, é so adicionar um endereço de ip para a interface dos clientes, e usar ele como gateway de seu computador ou servidor.


    Novamente resaltando, estas regras não são de minha autoria, somente peguei aqui no forum e fiz as alterações para rodar no meu cenário..

    Agradeço novamente a todos que me ajudaram, e principalmente ao autor do topico que ajudou muita gente..

    Agora fico no tópico para ir comentando sobre os erros ou falhas (se tiver) ou somente para mostrar nossos resultados.

    Segue abaixo um print da RB..

    Clique na imagem para uma versão maior

Nome:	         PCC FUNCIONANDO..jpg
Visualizações:	259
Tamanho: 	185,9 KB
ID:      	9499

    Meus parabéns

  16. #276

    Padrão

    Citação Postado originalmente por Raniel Ver Post
    O PCC funciona a partir da versão v3.24. O ideal é que se tenha uma versão estával funcionando em seu pc ou rb e não uma loteria para saber qual versão usar.
    Raniel valeu pela resposta, eu comprei um RB 450g MK 3.25 so para fazer PCC, com esta versao que veio ja instalada nela posso fazer PCC sem problemas nem um ou preciso update para alguma outra versao MK. Vou usar todos os modem em bridge. MK onde vou fazer controle de banda, firewall.... qual versao estavel vc me entica. Hoje eu tenho versao 3.22 da essa ou preciso fazer update para alguma outra.

    valeu pela força.



  17. #277

    Padrão

    Angelino, dizem que o pcc rola melhor apartir da 3.28.. abraços

  18. #278

    Padrão

    Citação Postado originalmente por tmelooliveira Ver Post
    MUTIO OBRIGADO... a todos da comunidade, ao LUCIANO, TIAGOM e todos os outros que me ajudaram!!

    Acabei de fazer o pcc funcionar redondinho..

    Para tentar ajudar os amigos que tem o mesmo cenario que eu vou colocar o codigo logo abaixo para vocês analizarem e quem sabe aplicarem no seu provedor.

    Meu código basicamente é o passo a passo do LUCIANO com as alteração de interfaces para rodar os modens em bridge.

    CENÁRIO:
    3 X ADSL (MESMA VELOCIDADE) COM MODENS EM BRIDGE (Sendo discados pelo mikrotik)
    Balanceamento feito numa RB750G com Mikrotik 3.31 instalado

    Nome das interfaces
    0 R EthLinkA (MODEM 1)
    1 R EthLinkB (MODEM 2)
    2 R EthLinkC (MODEM 3)
    3 R ADMINISTRAÇÃO (usei a porta reserva para ligar diretamente ao hub, uso para fazer a administração)
    4 R EthClientes (SAIDA DO LINK)
    5 R pppoe-out1
    6 R pppoe-out2
    7 R pppoe-out3

    MARCAÇÃO DAS CONEXÕS, PACOTES...

    /ip firewall mangle
    add action=accept chain=prerouting comment="SEM BALANCE" disabled=no \
    dst-address-list=sem_balance in-interface=EthClientes
    add action=mark-connection chain=input comment="" connection-state=new \
    disabled=no in-interface=pppoe-out1 new-connection-mark=conn_na \
    passthrough=yes
    add action=mark-connection chain=input comment="" connection-state=new \
    disabled=no in-interface=pppoe-out2 new-connection-mark=conn_nb \
    passthrough=yes
    add action=mark-connection chain=input comment="" connection-state=new \
    disabled=no in-interface=pppoe-out3 new-connection-mark=conn_nc \
    passthrough=yes
    add action=mark-routing chain=output comment="" connection-mark=conn_na \
    disabled=no new-routing-mark=to_ra passthrough=no
    add action=mark-routing chain=output comment="" connection-mark=conn_nb \
    disabled=no new-routing-mark=to_rb passthrough=no
    add action=mark-routing chain=output comment="" connection-mark=conn_nc \
    disabled=no new-routing-mark=to_rc passthrough=no
    add action=mark-connection chain=prerouting comment="" disabled=no \
    dst-address-type=!local in-interface=EthClientes new-connection-mark=\
    conn_ma0 passthrough=yes per-connection-classifier=both-addresses:3/0
    add action=mark-connection chain=prerouting comment="" disabled=no \
    dst-address-type=!local in-interface=EthClientes new-connection-mark=\
    conn_mb1 passthrough=yes per-connection-classifier=both-addresses:3/1
    add action=mark-connection chain=prerouting comment="" disabled=no \
    dst-address-type=!local in-interface=EthClientes new-connection-mark=\
    conn_mc2 passthrough=yes per-connection-classifier=both-addresses:3/2
    add action=mark-routing chain=prerouting comment="" connection-mark=conn_ma0 \
    disabled=no in-interface=EthClientes new-routing-mark=to_nra passthrough=\
    no
    add action=mark-routing chain=prerouting comment="" connection-mark=conn_mb1 \
    disabled=no in-interface=EthClientes new-routing-mark=to_nrb passthrough=\
    no
    add action=mark-routing chain=prerouting comment="" connection-mark=conn_mc2 \
    disabled=no in-interface=EthClientes new-routing-mark=to_nrc passthrough=\
    no

    MASCARAMENTO..

    /ip firewall nat
    add action=masquerade chain=srcnat comment="MASCARAMENTO PCC" disabled=no \
    out-interface=pppoe-out1
    add action=masquerade chain=srcnat comment="MASCARAMENTO PCC" disabled=no \
    out-interface=pppoe-out2
    add action=masquerade chain=srcnat comment="MASCARAMENTO PCC" disabled=no \
    out-interface=pppoe-out3

    ROTAS...

    /ip route
    add comment="" disabled=no distance=1 dst-address=0.0.0.0/0 gateway=pppoe-out1
    add comment="" disabled=no distance=2 dst-address=0.0.0.0/0 gateway=pppoe-out2
    add comment="" disabled=no distance=1 dst-address=0.0.0.0/0 gateway=pppoe-out1 \
    routing-mark=to_nra
    add comment="" disabled=no distance=3 dst-address=0.0.0.0/0 gateway=pppoe-out3
    add comment="" disabled=no distance=1 dst-address=0.0.0.0/0 gateway=pppoe-out3 \
    routing-mark=to_nrc
    add comment="" disabled=no distance=1 dst-address=0.0.0.0/0 gateway=pppoe-out2 \
    routing-mark=to_nrb

    ____________________________________________
    Após essas configurações, é so adicionar um endereço de ip para a interface dos clientes, e usar ele como gateway de seu computador ou servidor.


    Novamente resaltando, estas regras não são de minha autoria, somente peguei aqui no forum e fiz as alterações para rodar no meu cenário..

    Agradeço novamente a todos que me ajudaram, e principalmente ao autor do topico que ajudou muita gente..

    Agora fico no tópico para ir comentando sobre os erros ou falhas (se tiver) ou somente para mostrar nossos resultados.

    Segue abaixo um print da RB..

    Clique na imagem para uma versão maior

Nome:	         PCC FUNCIONANDO..jpg
Visualizações:	259
Tamanho: 	185,9 KB
ID:      	9499

    Opa
    Amigo, estou a quase um mês tentando colocar um balancer a funciona
    ja fiz de tudo mesmo, atualmente estou com a versão mikrotik 4.6, pois tentei de tudo
    mais nao adianta o maximo que consegui foi fazer funcionar apenas um link
    nao sei se tem haver que no momento estava somente eu ligado no balancer
    se tiver alguém que possa me ajudar com meu projeto
    é o seguinte
    tenho 2 links adsl
    1 de 4mb e outro de 2mb
    ambos em brigde
    se alguém poder adaptar essas regras para 2 links agradeço muito
    estou quase desistindo de ver o pessoal conseguindo e eu não
    obrigado



  19. #279

    Padrão

    Citação Postado originalmente por tmelooliveira Ver Post
    Angelino, dizem que o pcc rola melhor apartir da 3.28.. abraços
    valeu pela dica vou atualizar minha RB 450g para 3.30.
    vi falar muito nessse topico que so sai pelo um link so sera que ja acharan soluçao.

  20. #280

    Padrão

    Citação Postado originalmente por angelino Ver Post
    valeu pela dica vou atualizar minha RB 450g para 3.30.
    vi falar muito nessse topico que so sai pelo um link so sera que ja acharan soluçao.
    Você pode ter certeza que as pessoas que falaram isso não souberam fazer o pcc corretamente. Porque essa afirmação não é verdadeira.